Author Topic: can't access internet(no internet connection) after upgrading avast ver 8.0.1483  (Read 40701 times)

0 Members and 1 Guest are viewing this topic.

Offline ri2_13590

  • Newbie
  • *
  • Posts: 5
hi, i don't have internet connection after i upgrade my avast to the newest version 8.0.1483. My os is windows 7 home premium. i'll try to restart my computer and pop up comes saying that "avast will not be able to protect mail/news(error 10050) - please check that the avast! service(AvastSvc.exe) is not block by your personal firewall.
from current status in avast user interface shows that my web shield status is "service stopped). also my status says ATTENTION some shields are turn off. yet i can't turn on or resolve all.
 

i try to turn off my firewall from the control panel still doesnt working. what am i supposed to do ? please help me...  thanks



Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 4668
  • Whatever will be, will be.
Firstly, please try repair of avast.

You can repair avast from Control-panel -> Programs and features -> avast! -> Repair.
After finishing repair, you have to reboot your machine.

If this does not work, then reinstall avast would help.
1. Download latest avast installer from here:
http://forum.avast.com/index.php?topic=117113.0
2. Download avast uninstall utility (aswClear.exe) from here:
http://www.avast.com/en-us/uninstall-utility
3. Uninstall avast from Control-panel.
4. Boot into SafeMode, use aswClear.exe to remove remnants.
5. Reboot, then install avast again.

Hope this helps.
Main: Win10 Pro 20H2 64bit / Core i5-7400 3.0GHz / 16GB RAM / Avast 21 Premier Beta / Evorim Free Firewall (testing)
Mobile: Win10 Pro 20H2 32bit, Vista SP2 32bit / Core 2 Duo SU9300 1.2GHz / 4GB RAM / Avast 20 Free / Windows Firewall Control

Avast の設定について解説しています。よろしければご覧ください。

Offline ri2_13590

  • Newbie
  • *
  • Posts: 5
done it but still can't connect. when i uninstall avast, still saying that my connection has a limited and no internet connection. after i install avast back, its still saying "avast will not be able to protect mail/news(error 10050) - please check that the avast! service(AvastSvc.exe) is not block by your personal firewall. also avast didnt or can't install avast firewall. please help me..... im very confuse about this...

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 4668
  • Whatever will be, will be.
Quote
when i uninstall avast, still saying that my connection has a limited and no internet connection.
This means avast still left some remnants, or other (not avast related) issue is there.

What are your current and past other security software (firewall, anti-spyware etc.)?
Old security software's remnants could interfere with avast.
Each vendor releases their own uninstall utility, so try these tools to ensure there is no remnant.

After uninstall avast, try this tool:
http://my.opera.com/rejzor/blog/2013/02/01/avast-cleanup-tool

Also, I would check Device Manager with "Show hidden devices" on the View menu enabled to find there is no remnant of avast.
Most of avast! drivers are listed under "Non plug-and-play drivers" with "asw~" or "avast! ~" names.
As for the firewall, its device is also in "Network Adapter" category with "avast! Firewall NDIS Filter Driver".
Try to delete these items after uninstalling avast, and see your network connections restored.
Main: Win10 Pro 20H2 64bit / Core i5-7400 3.0GHz / 16GB RAM / Avast 21 Premier Beta / Evorim Free Firewall (testing)
Mobile: Win10 Pro 20H2 32bit, Vista SP2 32bit / Core 2 Duo SU9300 1.2GHz / 4GB RAM / Avast 20 Free / Windows Firewall Control

Avast の設定について解説しています。よろしければご覧ください。

Offline ri2_13590

  • Newbie
  • *
  • Posts: 5
From the day i bought this computer, i always use avast. no firewall program except from windows it self(in control panel).

already try it but it still no internet access.. is this avast 8 internet security problem or no? really lost about this kind of problem.. thanks

Offline Froggy58

  • Newbie
  • *
  • Posts: 2
I also upgraded to the newest Avast. Have 4 different computers it was upgraded to and it's a 50/50 split. 2 are good, 2 are bad. 1 of the bad ones blue-screened the computer. The other causes issues with getting to websites.

Use task manager to kill all browser hung-up services

Then try this:
right-click on the tray icon and select: avast! shields control --> Disable for 10 minutes
Then open the browser fresh and see if you can bounce to different sites.

Once into browsing go back to tray and activate shields and continue browsing to see if it gives you any more troubles.

Avast! Here's a thought to track down:
When I started my computer this AM, opened browser, can't get anywhere unless the shields are dropped 1st.

However.....

Going from the Avast Interface and selecting Forum it opens up the browser, goes right to your forum without issue and after that I can get into my other websites, only after hitting the forum 1st from the Avast Interface-->Support-->Visit Forum.

Ken



Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 4668
  • Whatever will be, will be.
If you try "Diagnosis and fix" from task-tray network icon, what it says?

My understanding is...
avast!8 Free (or else?) installed: internet works, but error 10050 appears
avast!8 uninstalled: no internet connection
Is this right?
Main: Win10 Pro 20H2 64bit / Core i5-7400 3.0GHz / 16GB RAM / Avast 21 Premier Beta / Evorim Free Firewall (testing)
Mobile: Win10 Pro 20H2 32bit, Vista SP2 32bit / Core 2 Duo SU9300 1.2GHz / 4GB RAM / Avast 20 Free / Windows Firewall Control

Avast の設定について解説しています。よろしければご覧ください。

Offline gksv

  • Newbie
  • *
  • Posts: 1
I have the same issue. I have been using internet since late 70's. You buy software to help you, assist you.
Have been using Avast for last  5 years. Now Avast in my opinion has become a big nuisance.
Call customer service, its equally poor.
Will never ever use Avast.

Offline fityes

  • Newbie
  • *
  • Posts: 1
Hi, I had today the same issue as you all described above. After the avast update from yesterday night I have issues to even connect to my router. It can't distribute to my pc an IP address. I am using Windows XP SP3. What I did to fix this was the following:

1) Go to the avast interface and disable all running services
2) Select on the update page for any kind of update just the manual option.
3) Restored windows to an earlier point before the update.

After the reboot I can connect to the internet again and have an IP address from my router.

However, I found some new issues:
1) I am using normally Firefox as a browser. It is starting now really long and slow, or I can't see any window, just in the task manager, that Firefox is running. Once it starts I have normal access to internet.
2) I can't now enable any service in avast and it looks the avast service itself was stopped in the running services. I can see the avast user interface, but when I try to change the update now to manual only, it jumps back to the automatic option.

Hopefully avast will process soon a correction for this disaster.

Offline ancica86

  • Newbie
  • *
  • Posts: 1
I installed Avast 2014 free for xp . Had problem with restarting on and on. Finally I succeed deleting it and now I can turn on my computer and windows but I don't have internet connection. It says "failed to query TCP IP settings of the connection."
What can I do ?

Offline seraphimsephiroth

  • Newbie
  • *
  • Posts: 7
I have the same problem as the poster above! What the heck!? Updated to the newest avast, restart, suddenly no internet access! Try to repair the program, then it tells me my virus program cant be detected! Tried to uninstall avast and got the same problem, no internet connection whatsoever.

Offline Eric7480

  • Newbie
  • *
  • Posts: 1
I had the same problem with my windows 7 OS.  I was able to correct the problem by rolling back using system restore.  If you have other updates you do not want to remove you can remove the individual avast update by going to control panel, programs, programs and features, installed updates and removing the avast updated from there.  Hope this helps.

Offline dickwright@bigpond.com

  • Newbie
  • *
  • Posts: 1
I have tried twice now to get Avast 8 to work, downloaded Avast unintstall and went by the book.
All Iv'e had is a lot of grief, my computer completely disappears from the network and try as I may I can't fix it.
I have two laptops and one desktop running the free Avast, and my main desktop is running Avast Internet Security, they have no
trouble communicating on the network, but as soon as I install the Avast update my desktop can't be accessed by any of them.
I think I will just wait untill my subscription runs out and try something easier.
Thank goodness for Acronis Image Backup it has saved me twice now.