Author Topic: Serious Issue - Please Help  (Read 3136 times)

0 Members and 1 Guest are viewing this topic.

AdelaisAer

  • Guest
Serious Issue - Please Help
« on: March 10, 2013, 11:53:53 PM »
I did a system restore 10 minutes ago. I restored to 2 days ago. Nothing major. But now my Avast won't work. It keeps saying it's turned off, and it just won't turn on. Subscription says 0 days (even though I know that's wrong), and it won't let me reinsert my license file.

I tried Repairing it from Add/Remove Programs, but instead it gives me an error to use "Full Update". Here are the full technical details that I copied to my clipboard.

10.03.201319:51:35Started: 10.03.2013, 19:51:35
10.03.201319:51:35Operation set to INST_OP_UNKNOWN
10.03.201319:51:35Old version: 5ca (1482)
10.03.201319:51:35Cmdline: /uninstwiz
10.03.201319:51:35SYNCER: Agent=Syncer/5.00 (ais-1482;p)
10.03.201319:51:35Running SETUP_AIS-5ca (1482)
10.03.201319:51:35Operating system: Windows 7 ver 6.1, build 7601, sp 1.0 [Service Pack 1] x64
10.03.201319:51:35Memory: 13% load. Phys:4194303/4194303K free, Page:4194303/4194303K free, Virt:2013256/2097024K free
10.03.201319:51:35Computer WinName: APPLE-PC
10.03.201319:51:35Windows Net User: Apple-PC\Apple
10.03.201319:51:35Old version: 5ca (1482)
10.03.201319:51:35Deleted registry: Software\AVAST Software\Avast\UpdateReady
10.03.201319:51:35Using temp: C:\Users\Apple\AppData\Local\Temp\_asw_aisI.tm~a04780 (88717M free)
10.03.201319:51:35SGW32AIS::CheckIfInstalled set m_bAlreadyInstalled and m_bIsOldVersionDetected to 1
10.03.201319:51:35DldSrc set to inet
10.03.201319:51:35SYNCER: Agent=Syncer/5.00 (ais-1482;p)
10.03.201319:51:35Computer DnsName: Apple-PC
10.03.201319:51:35Computer Ip Addr: 192.168.2.33
10.03.201319:51:35Setup GUI has been successfuly loaded from DLL.
10.03.201319:51:35Installed in: C:\Program Files\AVAST Software\Avast (88717M free)
10.03.201319:51:35LoadState: Edition=3
10.03.201319:51:35SYNCER: Type: use IE settings
10.03.201319:51:35SYNCER: Auth: another authentication, use WinInet
10.03.201319:51:35Part prg_ais-5ca is installed
10.03.201319:51:35IsInstalledPartVpuOkay: C:\Program Files\AVAST Software\Avast\Setup\part-vps_win32-13030703.vpx does not exist
10.03.201319:51:35Part vps_win32-13031001 was guessed as installed
10.03.201319:51:35Part setup_ais-5ca is installed
10.03.201319:51:35Part jrog-a7 is installed
10.03.201319:51:35IsInstalledPartVpuOkay: C:\Program Files\AVAST Software\Avast\Setup\part-jrog2-72a.vpx does not exist
10.03.201319:51:35Part jrog2-730 was guessed as installed
10.03.201319:51:35Debug: Windows Server registry key not retrieved.
10.03.201319:51:35Old version: 5ca (1482)
10.03.201319:51:35Debug: Windows Server registry key not retrieved.
10.03.201319:51:36SetExistingFilesBitmap: 1198->686->677
10.03.201319:51:36GUID: b6bc2183-47d7-4181-b184-bb69a8471711
10.03.201319:51:36Server definition(s) loaded for 'main': 109 (maintenance:0)
10.03.201319:51:36SelectCurrent: selected server 'Download121 AVAST5 Server' from 'main'
10.03.201319:51:36SYNCER: Type: use IE settings
10.03.201319:51:36SYNCER: Auth: another authentication, use WinInet
10.03.201319:51:36Debug: Windows Server registry key not retrieved.
10.03.201319:51:39Operation set to INST_OP_REPAIR
10.03.201319:51:39Debug: Windows Server registry key not retrieved.
10.03.201319:51:39Entered SetupProcessAIS::Do( INST_OP_REPAIR )
10.03.201319:51:39Entered SetupProcessWin32Avast::Do( INST_OP_REPAIR )
10.03.201319:51:39Entered SetupProcessWin32::Do( INST_OP_REPAIR )
10.03.201319:51:39Entered SetupProcess::Do( INST_OP_REPAIR )
10.03.201319:51:39Debug: Windows Server registry key not retrieved.
10.03.201319:51:39Entered SetupProcessAIS::Do( INST_OP_UPDATE_INSTALL_PACKAGES )
10.03.201319:51:39Entered SetupProcessWin32Avast::Do( INST_OP_UPDATE_INSTALL_PACKAGES )
10.03.201319:51:39Entering:UpdateInstallPackages
10.03.201319:51:40LoadPartInfo: jrog = jrog-a7 returned 00000000
10.03.201319:51:40LoadPartInfo: jrog2 = jrog2-730 returned 00000000
10.03.201319:51:40LoadPartInfo: program = prg_ais-5cb returned 00000000
10.03.201319:51:40LoadPartInfo: setup = setup_ais-5cb returned 00000000
10.03.201319:51:40LoadPartInfo: vps = vps_win32-13031001 returned 00000000
10.03.201319:51:40FilterOutExistingFiles: 690 & 677 = 13
10.03.201319:51:40IsFullOkay: vps_32-a46.vpx - not okay (doesn't exist)
10.03.201319:51:40SetDownloadBits: vps_32 setting 6 diffs to process
10.03.201319:51:40IsFullOkay: vps_win32-a59.vpx - not okay (doesn't exist)
10.03.201319:51:40SetDownloadBits: vps_win32 setting 6 diffs to process
10.03.201319:51:40IsFullOkay: vps_win64-6e9.vpx - not okay (doesn't exist)
10.03.201319:51:40SetDownloadBits: vps_win64 setting 6 diffs to process
10.03.201319:51:40ArePartsInstallable: 0
10.03.201319:51:40Error processing packages. 0x20000011

Thanks in advance.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86830
  • No support PMs thanks
Re: Serious Issue - Please Help
« Reply #1 on: March 11, 2013, 12:09:40 AM »
Using system restore  can have a serious impact on avast, unless you disable the avast self-defence module first. Even there might be issues as in this instance it seems to have corrupted the virus definitions and or its validation.

- avast! Virus Definitions Update - Manual Download VPS Update (virus definitions, vpsupd.exe, approx 78.4 MB). - Save the file to your hard disk, locate where you saved it and double click it and that should carry out the virus definitions update. If you have avast 8, the one you want is the one for avast versions 5/6/7 it is the same for 8.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

AdelaisAer

  • Guest
Re: Serious Issue - Please Help
« Reply #2 on: March 11, 2013, 12:15:48 AM »
Using system restore  can have a serious impact on avast, unless you disable the avast self-defence module first. Even there might be issues as in this instance it seems to have corrupted the virus definitions and or its validation.

- avast! Virus Definitions Update - Manual Download VPS Update (virus definitions, vpsupd.exe, approx 78.4 MB). - Save the file to your hard disk, locate where you saved it and double click it and that should carry out the virus definitions update. If you have avast 8, the one you want is the one for avast versions 5/6/7 it is the same for 8.

Oh god. Thank you so much. Oh man...I can breathe easily now. I got so stressed out and scared, and thought I'd have to uninstall it and reinstall it and find my license file and reupdate everything.

Thanks again for the help. You're a life saver. :D I am so glad to be a part of Avast's community.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86830
  • No support PMs thanks
Re: Serious Issue - Please Help
« Reply #3 on: March 11, 2013, 12:23:28 AM »
You're welcome, let us know how you get on.

Even if that doesn't work (it should), don't panic there are options and you won't lose your license file and you can even have it resent - Resend avast License http://www.avast.com/resend-license-paid.php, you will need to enter the email that you used when purchasing the license, e.g. the one that the original email with the link was sent.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

AdelaisAer

  • Guest
Re: Serious Issue - Please Help
« Reply #4 on: March 11, 2013, 12:26:43 AM »
Well, right now, it's turned on and working. It's updating a .vpx file (ais_snx3-9-8.vpx).