Author Topic: Anyone not having problems with avast! 8.0?  (Read 19207 times)

0 Members and 1 Guest are viewing this topic.

Offline abruptum

  • Super Poster
  • ***
  • Posts: 2316
Re: Anyone not having problems with avast! 8.0?
« Reply #15 on: March 12, 2013, 12:07:49 PM »
You are all in denial.You cannot tell me that Software Updater is working fine.
I just manually updated Flash player to version 11.6.602.180 and Software Updater
doesn't detect it.It "says" I have latest version 11.6.602.171 installed.Also it doesn't
recognize Firefox 19.0.2.For IE10 in Windows 7 it "says" that latest version is IE9.Admit
that Software Updater is useless.

Offline abruptum

  • Super Poster
  • ***
  • Posts: 2316
Re: Anyone not having problems with avast! 8.0?
« Reply #16 on: March 12, 2013, 12:15:05 PM »
Actually I must correct myself.It did recognize latest installed version but
still says that latest version is 11.6.602.171.

Offline Cister

  • Newbie
  • *
  • Posts: 8
Re: Anyone not having problems with avast! 8.0?
« Reply #17 on: March 12, 2013, 12:23:40 PM »
Hello everyone,

Everything is working fine with Avast! 8 on Windows 7 64 B. I did not take the Avast Updater.

Offline Chim

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1151
Re: Anyone not having problems with avast! 8.0?
« Reply #18 on: March 12, 2013, 03:17:31 PM »
I installed avast 8 on my computer with Windows Vista and on my sister's computer with Windows XP and they're both working fine.
Dell Optiplex 780 / Core 2 Duo E8400 3.00 GHz / 4 Gig RAM / Windows XP Pro 32-Bit SP3 / Panda Dome  Free 18.07.00 / MBAM / SAS / NetZero Dial Up / Maxthon MX5 5.2.5.4000

Offline Seany007

  • Jr. Member
  • **
  • Posts: 66
Re: Anyone not having problems with avast! 8.0?
« Reply #19 on: March 12, 2013, 03:23:15 PM »
I had one problem with BSOD caused by Avast after that no issues. I'm impressed LOL!

Offline JWJr

  • Jr. Member
  • **
  • Posts: 27
Re: Anyone not having problems with avast! 8.0?
« Reply #20 on: March 12, 2013, 03:25:58 PM »
Other than the elsewhere-mentioned (non-)automatic update problem, I've had no issues on 6 XPProSP3 machines here.  -JW

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40627
  • Dragons by Sasha
    • Malware fixes
Re: Anyone not having problems with avast! 8.0?
« Reply #21 on: March 12, 2013, 03:36:39 PM »
Fine on XP, 7 and 8

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 71801
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Anyone not having problems with avast! 8.0?
« Reply #22 on: March 12, 2013, 04:30:37 PM »
Also no problems here.
Win 8.1 [x64] - Avast PremSec 21.8.6586.IBC [UI.666] - EEK - Firefox ESR 78.14 [NS/uBO/PB] - TB 91.1
Avast-Tools: Secure Browser 93.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.84
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline anchris

  • Newbie
  • *
  • Posts: 1
Re: Anyone not having problems with avast! 8.0?
« Reply #23 on: March 12, 2013, 08:17:29 PM »
I have been using Avast for about 5 years with no problems.
Quite like the new interface, do not have programme updater installed, prefer to do this myself.

Well done Avast

Offline jrace

  • Sr. Member
  • ****
  • Posts: 381
Re: Anyone not having problems with avast! 8.0?
« Reply #24 on: March 12, 2013, 11:46:57 PM »

1x XP/32 SP3 - avast! Free - no problems  8)
1x W7/32 SP1 - avast! Free - no problems  8)
Sony VGN-SZ71VN/X, 4GB RAM, 256GB SSD, win7/32_ult_SP1-U
avast! pro 11.2.2255, Win7 Firewall, MBAM 2.2.0.1024
FF 45.0

Offline predatorz

  • Jr. Member
  • **
  • Posts: 23
Re: Anyone not having problems with avast! 8.0?
« Reply #25 on: March 13, 2013, 01:23:49 AM »
3 x W7/64 SP1 - No problems

Offline iroc9555

  • CCS, Vzla.
  • Avast Überevangelist
  • Starting Graphoman
  • *****
  • Posts: 7458
  • No soporte por PM.
Re: Anyone not having problems with avast! 8.0?
« Reply #26 on: March 13, 2013, 01:50:48 AM »
You are all in denial.You cannot tell me that Software Updater is working fine.
I just manually updated Flash player to version 11.6.602.180 and Software Updater
doesn't detect it.It "says" I have latest version 11.6.602.171 installed.Also it doesn't
recognize Firefox 19.0.2.For IE10 in Windows 7 it "says" that latest version is IE9.Admit
that Software Updater is useless.

Because SU does not recognize updated programs yet, does not mean that Avast!8 is giving you problems in your comp or it not protecting it. Remember this is a new feature bound to have a few hiccups.

1 desktop XP Pro_86 Spk3. Clean install AIS 8. Tried it for a week then moved to FREE. No problem whatsoever.
1 laptop XP Pro_86 Spk3. Clean install Avast! 8 FREE. No problems at all.
1 Mini desktop Vista 64 Spk2. Automatic update to Avast! 8 FREE. No problem.
Hernan.
Dim 9200. C2D E6600; 2.40GHz. 4GB DDR2RAM. XP Pro_86. Spk3. IE8 & FF41. Avast FREE 2015. CIS 5.12(FW/D+). MBAM Premium. MCShield. WinPatrol +. SpywareBlasterOpenDNS. uBlock. WOT. Sandboxie

Offline abruptum

  • Super Poster
  • ***
  • Posts: 2316
Re: Anyone not having problems with avast! 8.0?
« Reply #27 on: March 13, 2013, 09:17:51 AM »
Another answer from member of Avast cult.
Look for my other posts how Avast is changing my Avast Free to Pro
without my wish.That bug should be fixed immediately.
Re-released version 7.Version 8 should be still in beta.
And for love of God remove that "Red John" smile from UI.

Offline Gopher John

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2098
Re: Anyone not having problems with avast! 8.0?
« Reply #28 on: March 13, 2013, 01:39:05 PM »
Another answer from member of Avast cult.
Look for my other posts how Avast is changing my Avast Free to Pro
without my wish.That bug should be fixed immediately.
Re-released version 7.Version 8 should be still in beta.
And for love of God remove that "Red John" smile from UI.

Just because you (and some others) are having problems doesn't mean that the majority of people are.  If I can trust you when you say you have problems, then you should be able to trust others that say they are having no problems.
AMD A6-5350M APU with Radeon HD Graphics, 8.0GB RAM, Win7 Pro SP1 64bit, IE11
i7-3610QM 2.3GHZ, 8.0GB Ram,  Nvidia GeForce GT 630M 2GB, Win7 Pro SP1 64bit, IE 11
Common to both: Avast Premium Security 19.7.2388, WinPatrol Plus, SpywareBlaster 5.5, Opera 12.18, Firefox 68.0.2, MBam Free, CCleaner

Offline quakeworld

  • Jr. Member
  • **
  • Posts: 36
Re: Anyone not having problems with avast! 8.0?
« Reply #29 on: March 13, 2013, 03:16:21 PM »
Upgraded from 7 to 8 from within 7 and all is going well. Using Win 7 Ultimate. No problems here. Good job Avast !