Author Topic: Anyone not having problems with avast! 8.0?  (Read 19264 times)

0 Members and 1 Guest are viewing this topic.

Offline jadinolf

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1090
Anyone not having problems with avast! 8.0?
« on: March 12, 2013, 12:41:41 AM »
I would love to hear from some of you.

I have two Windows Seven computers, 2 Windows XP SP3 computers and one Laptop Windows Vista computer. I have experienced no problems whatever and have had about 10 days to run it through its processes.

Please tell me it's not just me. 
printed on 100% recycled bytes

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85942
  • No support PMs thanks
Re: Anyone not having problems with avast! 8.0?
« Reply #1 on: March 12, 2013, 01:03:11 AM »
It's not just you, me too on only two computers, XP Pro desktop and win7 netbook.

Whilst the journey to avast8 on my XP pro system was not hassle free I had a nightmare on the closed and early public beta and only being resolved at beta 3 stage.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Gandalf1369

  • Sr. Member
  • ****
  • Posts: 234
Re: Anyone not having problems with avast! 8.0?
« Reply #2 on: March 12, 2013, 01:08:47 AM »
Got it installed on four computers in total.  Two desktops and two laptops.  All running Windows 7 64bit, except one desktop which is running Windows 7 32bit.  The 64bit machines are running avast! 8 Internet Security and the 32bit machine is running avast 8 Free.  All computers are running fine with absolutely no problems.
Windows 10 (64bit); 8GB RAM; Malwarebytes Anti-Malware Pro; avast Free (latest version)

Offline jadinolf

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1090
Re: Anyone not having problems with avast! 8.0?
« Reply #3 on: March 12, 2013, 01:11:53 AM »
Gee, three of us?
printed on 100% recycled bytes

Offline MichaelT.

  • Jr. Member
  • **
  • Posts: 99
Re: Anyone not having problems with avast! 8.0?
« Reply #4 on: March 12, 2013, 01:16:13 AM »
Have you read my post?
I definitely feel that this is a bug I describe, Windows SHOULD resize properly!
Bad coding,,,,,,shame on you avast!.
http://forum.avast.com/index.php?topic=117645.0

Offline jadinolf

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1090
Re: Anyone not having problems with avast! 8.0?
« Reply #5 on: March 12, 2013, 01:18:49 AM »
Have you read my post?
I definitely feel that this is a bug I describe, Windows SHOULD resize properly!
Bad coding,,,,,,shame on you avast!.
http://forum.avast.com/index.php?topic=117645.0

Sorry Michael, but I am a looking for people who are not having problems. I expect 100,000,000 replies.
printed on 100% recycled bytes

Offline Gopher John

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2098
Re: Anyone not having problems with avast! 8.0?
« Reply #6 on: March 12, 2013, 03:05:44 AM »
No problems with AIS, at least none that affect security in any way on my 2 installs here.
AMD A6-5350M APU with Radeon HD Graphics, 8.0GB RAM, Win7 Pro SP1 64bit, IE11
i7-3610QM 2.3GHZ, 8.0GB Ram,  Nvidia GeForce GT 630M 2GB, Win7 Pro SP1 64bit, IE 11
Common to both: Avast Premium Security 19.7.2388, WinPatrol Plus, SpywareBlaster 5.5, Opera 12.18, Firefox 68.0.2, MBam Free, CCleaner

Offline mican

  • Newbie
  • *
  • Posts: 7
Re: Anyone not having problems with avast! 8.0?
« Reply #7 on: March 12, 2013, 03:34:52 AM »
No problems here.  Altogether, my family is running the free version of 8.0.1483 on:

Two WinXP 32-bit PCs
Three Win7 32-bit PCs
Four Win7 64-bit PCs

All were upgraded from Avast Free 7 through the GUI and all are functioning fine.

Offline back2front

  • Jr. Member
  • **
  • Posts: 25
Re: Anyone not having problems with avast! 8.0?
« Reply #8 on: March 12, 2013, 03:42:03 AM »
2 Laptops Win 8 with no problems.

Offline Rompin Raider

  • Sr. Member
  • ****
  • Posts: 228
Re: Anyone not having problems with avast! 8.0?
« Reply #9 on: March 12, 2013, 03:59:12 AM »
Broken record...no issues here...Win 7 SP1.
Win10 v2004-64 bit 8G Avast Premium Security/uBlock Origin

Offline thebigd

  • Newbie
  • *
  • Posts: 4
Re: Anyone not having problems with avast! 8.0?
« Reply #10 on: March 12, 2013, 04:05:04 AM »
Yes, I can no longer send email out with my gmail account via Thunderbird, even after following the instructions, if I turn off the Mail Shield I can send out emails, if it on I cannot. so I have to leave the mail shield off. :-[

Offline Diddy

  • Poster
  • *
  • Posts: 594
Re: Anyone not having problems with avast! 8.0?
« Reply #11 on: March 12, 2013, 04:27:20 AM »
HI I have Avast 8.0.1483 on two desktop computers one computer is Windows 7 Home Premium and the other computer is Windows Vista home Basic.  I have not had any problems or issues with avast 8 this is the way security software should work.  Both desktop computers have free avast 8 installed.  Avast team you have done a great job.

Windows 10 Home Edition  64 Bit
Avast free 11.1.2253

Offline jadinolf

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1090
Re: Anyone not having problems with avast! 8.0?
« Reply #12 on: March 12, 2013, 06:37:46 AM »
Thanks fellas.

I appreciate your posts.
« Last Edit: March 12, 2013, 04:50:04 PM by jadinolf »
printed on 100% recycled bytes

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6346
Re: Anyone not having problems with avast! 8.0?
« Reply #13 on: March 12, 2013, 07:33:09 AM »
Avast IS 8.0.1483 installed on:

- 2 PCs with Win7 32bit
- 1 Laptop with Win7 64bit
- 2 Laptops with WinXP
- 1 PC with WinXP
Everything is fine!  :D

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

Offline Vladimyr

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1639
  • Super(massive black hole) Poster
Re: Anyone not having problems with avast! 8.0?
« Reply #14 on: March 12, 2013, 11:47:00 AM »
1 x avast! Free 8.0.1483 on XP SP3 - no problems
1 x AIS 8.0.1483 on Win8 64-bit - no problems
There is a way that seems right to a man,
       but in the end it leads to death
.” - Proverbs 16:25