Author Topic: Ver 7 worked for 9 months, quit today  (Read 2542 times)

0 Members and 1 Guest are viewing this topic.

Wurlitzer

  • Guest
Ver 7 worked for 9 months, quit today
« on: March 12, 2013, 08:04:40 PM »
Noticed a red X over the AVAST Icon (paid for version 7 running on Win 7 64 bit for 9 months without an issue). Clicked on it and followed to the prompt for the FIX BUTTON which launched a dialog box  3 times asking if I wanted to allow the software to run. No help back to the FIX BUTTON window.

In looking at my account status, I saw no version listed so I clicked on the update button and got an Avast not started dialog.

My license shows I am good up to 6/29/2013 but it also shows 0 days remaining.

No response from Avast yet and I do not like being on the net without it.

 >:(

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86800
  • No support PMs thanks
Re: Ver 7 worked for 9 months, quit today
« Reply #1 on: March 12, 2013, 08:10:59 PM »
Try a repair of avast:
Win7 - Control Panel, Programs & Features, uninstall a program, select 'avast! Anti-Virus,' click the Uninstall/Change and select Repair, click next and follow.

You may need to reboot after the repair.   
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Wurlitzer

  • Guest
Re: Ver 7 worked for 9 months, quit today
« Reply #2 on: March 12, 2013, 08:21:25 PM »
Thanks for the quick reply. I followed the steps you suggested and rebooted the laptop but Avast is still down for the count.

The ZERO days remaining has me confused as on the same screen it shows my end data as 6/29/2013.

Maybe the Mayans were right.

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86800
  • No support PMs thanks
Re: Ver 7 worked for 9 months, quit today
« Reply #3 on: March 12, 2013, 09:01:16 PM »
This may be installation corruption or simply your system date telling porkies, check the system date (day/month/year) and adjust as required.

If the system date is correct - I would consider a clean reinstall of a avast - that said avast 8.0.183 has been released so this might be an opportunity to do a clean install of it.

- Download the latest version of avast, 8.0.1483 (see #### below) and save it to your HDD, somewhere you can find it again. Use that when you reinstall.

- Download the avast! Uninstall Utility, aswClear.exe find it here and save it to your HDD (it has uninstall tools for all versions).
  • 1. Now uninstall avast! (using add remove programs, if you can't do that start from the next step), reboot.
  • 2. run the avast! Uninstall Utility, it will reguest it be run from safe mode (and will handle the boot into safe mode), first for 7.x then for 8.0 if you had tried to install that, once complete reboot into normal mode.
  • 3. install the latest version, reboot.

Note: The default install location for avast is C:\Program Files\AVAST Software\Avast.
Programs & Features, Uninstall/Change

####
You don't say what version of avast you have Pro or AIS ?
Pro AV:  - http://files.avast.com/iavs5x/avast_pro_antivirus_setup.exe
AIS:     - http://files.avast.com/iavs5x/avast_internet_security_setup.exe
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Wurlitzer

  • Guest
Re: Ver 7 worked for 9 months, quit today
« Reply #4 on: March 12, 2013, 09:14:09 PM »
Thanks again David! I'll try this.

Not positive on the type although all the messages I am receiving state Avast Internet Security so that is a good bet.

Do I risk losing my license with this method?

Wurlitzer

  • Guest
Re: Ver 7 worked for 9 months, quit today
« Reply #5 on: March 12, 2013, 09:17:14 PM »
David, by the way the date is correct, HOWEVER this laptop had been returned from HP last week for warranty service (just a fan problem) and I notice the time was way off.

In my previous life, many of the high end software packages would detect if the date had been played with and cancel the license. Don't know if Avast does that but I keep circling around to Zero days left even with a 6/29/2013 expiration date.

Anyway I will give this a try.

Thanks again.

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86800
  • No support PMs thanks
Re: Ver 7 worked for 9 months, quit today
« Reply #6 on: March 12, 2013, 09:27:13 PM »
Thanks again David! I'll try this.

Not positive on the type although all the messages I am receiving state Avast Internet Security so that is a good bet.

Do I risk losing my license with this method?

You would need to re-enter your license, yes.

If you haven't saved a backup copy of the license.avastlic (you did ?), then it can be resent.
Resend avast License http://www.avast.com/resend-license-paid.php, you will need to enter the email that you used when purchasing the license, e.g. the one that the original email with the link was sent.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Wurlitzer

  • Guest
Re: Ver 7 worked for 9 months, quit today
« Reply #7 on: March 12, 2013, 09:32:22 PM »
Thanks my friend, I'll let you know how this worked out.

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86800
  • No support PMs thanks
Re: Ver 7 worked for 9 months, quit today
« Reply #8 on: March 12, 2013, 09:37:00 PM »
You're welcome.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Wurlitzer

  • Guest
Re: Ver 7 worked for 9 months, quit today
« Reply #9 on: March 12, 2013, 10:28:35 PM »
David, It's ALIVE and protecting my laptop from all the Internet nasties.

Thanks again my friend.

Craig

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86800
  • No support PMs thanks
Re: Ver 7 worked for 9 months, quit today
« Reply #10 on: March 12, 2013, 11:36:59 PM »
No problem, glad I could help.

Thanks for the feedback.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security