Author Topic: Virus not detected in test!!!  (Read 5737 times)

0 Members and 1 Guest are viewing this topic.

vldesco

  • Guest
Virus not detected in test!!!
« on: March 04, 2005, 10:45:44 PM »
Hi, after a few test with my recently configured new smtp server, I tried to send some messages with viruses from my local domain to external domain, all of them returned a notification to me (the sender) saying that the meial was infected, but one. Here are the headers received on the external mail (yahoo), take a look to "X-Antivirus-Status: Clean" and "+++ Attachment: No Virus found" as it had been scanned with panda. That I need to know is where I can send the virus attached for AVAST's team review.

Regards,

Valdo

Code: [Select]
X-Apparently-To: vldesco@yahoo.com via 206.190.38.214; Fri, 04 Mar 2005 10:36:09 -0800
X-YahooFilteredBulk: 11.22.33.44
Authentication-Results: mta118.mail.sc5.yahoo.com from=mydomain.com; domainkeys=neutral (no sig)
X-Originating-IP: [11.22.33.44]
Return-Path: <localuser@mydomain.com>
Received: from 11.22.33.44 (EHLO smtp.mydomain.com) (11.22.33.44) by mta118.mail.sc5.yahoo.com with SMTP; Fri, 04 Mar 2005 10:36:09 -0800
Received: from fw.mydomain.com (localhost [127.0.0.1]) by localhost (Postfix) with SMTP id DB4148E8B8 for <vldesco@yahoo.com>; Fri, 4 Mar 2005 13:31:56 -0500 (PET)
Received: from notes.mydomain.com (unknown [192.168.2.130]) by smtp.mydomain.com (Postfix) with ESMTP id 22D668E8B7 for <vldesco@yahoo.com>; Fri, 4 Mar 2005 13:31:56 -0500 (PET)
MIME-Version: 1.0
X-Priority: 3 (Normal)
Subject:  Re: improved
To: vldesco@yahoo.com
Message-ID: <OF9009B729.FBAA2507-ON05256FB9.001E8243-05256FBA.0065BC2C@mydomain.com>
From: "Local User" <localuser@mydomain.com>  Add to Address Book
Date: Fri, 4 Mar 2005 13:38:49 -0500
X-MIMETrack: S/MIME Sign by Notes Client on Local User/MYORG(Release 6.5.3|September 14, 2004) at 04/03/2005 01:31:13 p.m., Serialize by Notes Client on Local User/MYORG(Release 6.5.3|September 14, 2004) at 04/03/2005 01:31:13 p.m., Serialize complete at 04/03/2005 01:31:13 p.m., S/MIME Sign failed at 04/03/2005 01:31:13 p.m.: The cryptographic key was not found, Serialize by Router on mail/MYORG(Release 6.5.2|June 01, 2004) at 03/04/2005 01:31:00 PM
Content-Type: multipart/mixed; boundary="----=_NextPart_000_0016----=_NextPart_000_0016"
X-Antivirus-Status: Clean
Content-Length: 540

   
Please read the attached file!

+++ Attachment: No Virus found
+++ Panda AntiVirus - www.pandasoftware.com


Dublin

  • Guest
Re: Virus not detected in test!!!
« Reply #2 on: March 08, 2005, 11:00:46 AM »

vldesco

  • Guest
Re: Virus not detected in test!!!
« Reply #3 on: March 08, 2005, 05:37:46 PM »
Yesterday, I have sent another infected file to virus@avast.com. It was a .rar file with beagle virus