Author Topic: 2 questions from a newbie...  (Read 4609 times)

0 Members and 1 Guest are viewing this topic.

Duney

  • Guest
2 questions from a newbie...
« on: March 06, 2005, 07:45:38 AM »
Hello, everyone!  I'm new to Avast and have a couple of problems.

1)  I downloaded 4.0 Home in December, and then upgraded to 4.6 and registered on 2/8.  When I checked in my Add/Remove programs tonight, it said the last time it was used was 12/17.  Huh?  I've been running it every few days, even today.  Anyone know why it would show an old date?  Are my recent scans not valid?

2)  After a scan, I get a page showing all the things it couldn't scan, and it gives me no reason why.  Many have sbRecovery.ini in them.  Many are Lavasoft and Javasoft.  I don't know what to do with this list, or how to find out why it wouldn't scan them.  It won't let me copy and past them so I can put them here, either.

I'm uncomfortable that these can't be scanned, and sure could use some advice.

Thank you!

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48653
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: 2 questions from a newbie...
« Reply #1 on: March 06, 2005, 02:26:01 PM »
Dunney
Welcome to the Forums
Quote
When I checked in my Add/Remove programs tonight, it said the last time it was used was 12/17
12/17 is the date you installed avast! The add/remove section has no information on the last time the program was used.
Quote
After a scan, I get a page showing all the things it couldn't scan,
There are many reasons a file can't be scanned. Password protected files are just one example.
This isn't anything to worry about an is normal.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89346
  • No support PMs thanks
Re: 2 questions from a newbie...
« Reply #2 on: March 06, 2005, 02:41:35 PM »
1. The details given on windows add remove should not be taken as gospel, they frequently bear little resemblance to the truth.

An example of my details for avast, used rarely ;D what a joke.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Duney

  • Guest
Re: 2 questions from a newbie...
« Reply #3 on: March 06, 2005, 09:02:41 PM »
Thanks, guys!  So I can assume (lol) that there are no hidden viruses in the files that Avast can't scan?  The reason I'm asking is because last Tuesday my speed came to a screeching slowdown (I'm still on dialup), and I've run AdAwareSE, Spybot, SpySweeper, SpywareDoctor, CWShredder and Avast.  Even the ISP techies don't have any idea what it is.  sigh.  Reading email is fast, it's just a snail's-pace for anymail or website with graphics in it.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48653
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: 2 questions from a newbie...
« Reply #4 on: March 06, 2005, 09:32:41 PM »
Quote
snail's-pace for anymail or website with graphics in it
That's to be expected with dial-up. As long as that's the only time it really crawls,
it's normal.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline MikeBCda

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2247
Re: 2 questions from a newbie...
« Reply #5 on: March 06, 2005, 11:23:16 PM »
I've always wondered about that "last used" and rarely/frequently/etc. in Add-Remove.  I have a sneaking suspicion it's only updated if you manually start a program from the Start Menu, rather than using a desktop icon or have the registry start it when you boot, and of course that could make a huge difference.  How often do you manually start avast (the interface, that is, not the providers) from the start menu?
Intel Atom D2700, 2 gig RAM, Win 7 x64 SP1 & IE-11, Firefox 51.0
(default). 320 gig HD, 15Mb DSL, Win firewall, Avast 12.3.2280 free, SpywareBlaster, MBAM Prem., Crypto-Prevent

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48653
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: 2 questions from a newbie...
« Reply #6 on: March 06, 2005, 11:33:31 PM »
Mike
Quote
How often do you manually start avast (the interface, that is, not the providers) from the start menu?
I can't remember ever having used it from either the start menue or the add/remove section except right in the beginning to
remove some of the services I don't use.
Everything else is accessible from the system tray.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline MikeBCda

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2247
Re: 2 questions from a newbie...
« Reply #7 on: March 07, 2005, 05:03:03 AM »
Same here, Bob -- I hardly ever run anything from the Start menu, nearly always from the toolbar or from desktop shortcuts (plus, of course, the things that are set to start up at boot). 

That's why I'm wondering if our rare use of the Start menu (and we're probably typical users) somehow ties into the weird things Add-remove shows for program usage.
Intel Atom D2700, 2 gig RAM, Win 7 x64 SP1 & IE-11, Firefox 51.0
(default). 320 gig HD, 15Mb DSL, Win firewall, Avast 12.3.2280 free, SpywareBlaster, MBAM Prem., Crypto-Prevent