Author Topic: WinXP with more than one user  (Read 3893 times)

0 Members and 1 Guest are viewing this topic.

buzzer

  • Guest
WinXP with more than one user
« on: March 05, 2005, 01:16:56 PM »
HI !

I use Avast for a long time, but that the first i see what i will describe you. I just have to say that my winxp is a fresh install, so perhaps i have done something wrong.

So I have two sessions on my computer, when the first connected person get his mail, all is ok, but if the second person open a session (without logout the first), when getting mail, graphics (mail icon, and interface if a virus is found) display on the screen of the first session !!!

that's the first time i use nvidia desktop too !

So, is it know bug, or is it a nvodoa bug (if so sorry)

bye

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: WinXP with more than one user
« Reply #1 on: March 05, 2005, 01:43:13 PM »
Are both accounts with administrator rights?
Or, on contrary, one of them is a common user?
Are you using FAT32 or NTFS file system?

It's strange. My computer has 2 users (XP Pro), NTFS system, and I have no trouble on mail scanning.
If you use avast so long, why did you late that much to join these forums?  ;) ;D
Welcome  8)
The best things in life are free.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31196
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: WinXP with more than one user
« Reply #2 on: March 05, 2005, 01:53:30 PM »
Did you install Avast while using a administrator account (XP home) or logged in as administrator (XP Pro)?

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11660
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: WinXP with more than one user
« Reply #3 on: March 05, 2005, 05:08:29 PM »
Are you using the latest version of avast (4.6)?
If at first you don't succeed, then skydiving's not for you.

buzzer

  • Guest
Re: WinXP with more than one user
« Reply #4 on: March 05, 2005, 08:11:20 PM »
ok so :

i use XP Pro with NTFS
users are both admin
avast was installed with (administrateur :) ) administrator
avast is the last release (4.6) !

I never have problem with avast and everybody that used it after i say them don't have problem ! so why searching something.
But now that's my first problem with it ! and i test this afternoon, nvidia drivers are not in cause !

this is really strange !

thanks to answer anyway !

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11660
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: WinXP with more than one user
« Reply #5 on: March 05, 2005, 09:20:16 PM »
Are you talking about the dialog that's shown when a virus was found, or the Suspicious Message warning?
The virus warning dialog should be displayed on the correct desktop. I'm not sure about the Suspicious Message warning dialog though...
If at first you don't succeed, then skydiving's not for you.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: WinXP with more than one user
« Reply #6 on: March 06, 2005, 12:01:32 AM »
Does the existence of two administrator could 'cross' over the messages?
Do you switch the user while downloading mail?
The best things in life are free.

buzzer

  • Guest
Re: WinXP with more than one user
« Reply #7 on: March 06, 2005, 01:27:13 PM »
ok, i don't do stange things !
switching user during retrieving mail is not really easy at all ! time is short !

i will reinstall to see if my unattend install is not the problem (even if install is done in administrator) !

thanks for your help ! i will do a report later !

bye