Author Topic: Web Page / Site "cannot be displayed" due to WebShield  (Read 20460 times)

0 Members and 1 Guest are viewing this topic.

effjay

  • Guest
Re: Web Page / Site "cannot be displayed" due to WebShield
« Reply #15 on: March 03, 2005, 12:15:34 AM »
I also had this behaviour. Sometimes certain web sites stop being accessible. I had it with OpenBC.com and an other site which I don't remember. Weird enough: I even could not ping the site, the IP was completely blocked. When I closed Avast and restarted it, everything was fine again.

(It was not OpenBCs fault, because I checked their server from another PC and found that it was working fine, it was just my own PC which couldn't access it.)

It doesn't happen often, but sometimes.

Solutions for me:
1. close and restart of avast
2. wait some minutes, it tends to fix itself after a while

Looks like a bug to me  :)

Otherwise its a fine piece of software, do like it.

Regards
Daniel

wanidoob

  • Guest
Re: Web Page / Site "cannot be displayed" due to WebShield
« Reply #16 on: March 03, 2005, 11:24:44 AM »
I also had this behaviour. Sometimes certain web sites stop being accessible. [...] I even could not ping the site, the IP was completely blocked. When I closed Avast and restarted it, everything was fine again.
Thanks to this précisions, I'm feeling a little bit less newbie ;D

But my webmail site is already a big bug itself (pop/smtp server almost all the time not accessibles)... so that doesn't feel much more ! :D

r_du_neuf_trois

  • Guest
Re: Web Page / Site "cannot be displayed" due to WebShield
« Reply #17 on: March 03, 2005, 01:02:00 PM »
For me, no problemo.

Watch in the WEB settings of Kerio that nothing is blocked. That solved a few problems for me.

cvsa

  • Guest
Re: Web Page / Site "cannot be displayed" due to WebShield
« Reply #18 on: March 03, 2005, 05:53:45 PM »
it works for me with webshield (and firefox1.0.1) :)

gringojack

  • Guest
Re: Web Page / Site "cannot be displayed" due to WebShield
« Reply #19 on: March 03, 2005, 08:51:43 PM »
see my post, a few lines up. It may help

wanidoob

  • Guest
Re: Web Page / Site "cannot be displayed" due to WebShield
« Reply #20 on: March 07, 2005, 09:26:10 AM »
see my post, a few lines up. It may help

what post ?

wanidoob

  • Guest
Any web Site "cannot be displayed" due to WebShield
« Reply #21 on: March 07, 2005, 09:37:37 AM »
ok,

last week I was blocked on my ifrance.com site.

But this week-end I have try to help my neighbor : no one web page would display, every one were attempting to connect and then "could not display ... Avast proxy". And everithing is ok if Avast WebShiel is off...

She is using Win XP SP2, IE6, and I can't resolve her problem (WebShield is off for the moment). She has also Avast 4-6-603 and Kerio Personnal Firewall (but it doesn't work even KPK off)

I havn't tried to install FireFox, but her emule and msn messenger connections are good working (perhaps msn has been off during a moment)

- could msn pick-up the 80 port and block avast ?
- could IE changes its local http port ?

- does someone know an issue to WinXP SP2 / MSN / IE / Avast WebShield ?

thanks to all, folk's

HIPPO

  • Guest
Re: Web Page / Site "cannot be displayed" due to WebShield
« Reply #22 on: March 07, 2005, 12:03:44 PM »
Hello effjay!!
Quote
2. wait some minutes, it tends to fix itself after a while
If you are using router, I think that your problem is for the TCP/IP session not to work.

(1) Up-to-date firmware of router.
(2) You had better visit a maker's site of your router and look for the information on this problem.   

Sorry, to be unrelated to this thread.