Author Topic: Cannot update SpywareBlaster 3.3  (Read 2943 times)

0 Members and 1 Guest are viewing this topic.

arnous

  • Guest
Cannot update SpywareBlaster 3.3
« on: March 11, 2005, 09:07:53 PM »
Hi all,

i've just installed the latest version of SpywareBlaster (3.3).

the problem is that i can't update it because of the WebShield.

(when i stop it, the update is ok).

hope for a program update that will fix it  ::)

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Cannot update SpywareBlaster 3.3
« Reply #1 on: March 11, 2005, 09:13:16 PM »
What exact version of Avast do you have? (version number is like: x.x.xxx)

arnous

  • Guest
Re: Cannot update SpywareBlaster 3.3
« Reply #2 on: March 11, 2005, 09:25:12 PM »
i have the version 4.6.603

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Cannot update SpywareBlaster 3.3
« Reply #3 on: March 11, 2005, 09:26:38 PM »
I suggest you upgrade to version 4.6.618 and see if the problem still is there.
See here

arnous

  • Guest
Re: Cannot update SpywareBlaster 3.3
« Reply #4 on: March 11, 2005, 09:39:30 PM »
Greaaaat

It's working fine!!!

Thank you Eddy