Author Topic: ** Introducing ** - pre-release version of upcoming avast update  (Read 57873 times)

0 Members and 1 Guest are viewing this topic.

jedvik

  • Guest
jedvik
Turn Webshield ON and cookie shield off in ZA. If that solves your problem, then it's a fault in ZA NOT avast!
My settings Have cookie control in ZA on mediun and Webshield is on   with out any problems or blockage.


Do you use Yahoo Mail? Like I said, that seems to be the only problem site for me now that I'm using the beta version of Avast! I'm not sure why I would blame it on ZA when I can use Yahoo Mail with no problems if I turn off Webshield & leave ZA with cookie control on medium. It would also be a coincidence that the problem only started when the Avast! program was updated.
Oh well... I'll just leave webshield on & cookie control off in ZA & hope I can use them both together sometime in the future.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 46582
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
jedvik
As you can see from the picture, Yahoo isn't any problem.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast One 21.11, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3866
  • Just an avast user
On 2005/03/10 Vlk posted that an update to the pre-release was available (the new version being 4.6.618).

I immediately installed this release but since then I noticed a slight change in my system response.

I have gone back and viewed the iterations of the avast4.ini file on my system. 

With releases .603 and .614 there were (as far as I can tell) no changes to my avast4.ini file. 

With the .618 release I can see that the avast4.ini file was changed (at least in the [MailScanner] section).  The defaults were reset for the port redirects and for the "IgnoreLocalHost" setting (Ignore local communication checkbox in the GUI). 

No complaints to Avast ... this is pre-release, it may have just happened with me,  but other users may want to check that changes they have made and wish to keep have not been overriden by this update.   

jedvik

  • Guest
jedvik
As you can see from the picture, Yahoo isn't any problem.

Oh well. I guess SalsaDoc44 & I are the only ones having problems with Avast! & Yahoo.
Here's a quote from him on page 1 of this thread:

"i am still having problems logging into Yahoo Mail even w/ the new beta update.  I was using the localhost 12080 work around previously w/ ZA Pro 5.5.062.011.  Yahoo Mail is the only site that doesn't accept my cookes with both Firefox 1.0.1 and IE even w/ medium settings on cookie control and ad blocking on ZA.  i can log into Yahoo Mail just fine if i turn off Web Shield.  I have WinXP SP2 w/ all the updates.  i do not have proxies configured w/ either Firefox or IE.  ZA is allowing all the avast modules.
any ideas to what seems to be the problem now? thanks.
i like the idea of Web Shield, but it's not wort"h it to me if these problems continue."
« Last Edit: March 12, 2005, 06:03:08 AM by jedvik »

jleezer

  • Guest
As previously mentioned, I keep getting messages in the file AshWebSv.err (in the DATA\log directory) file like:

12-3-2005 8:39:04,"http://b.office.microsoft.com","","",304,0,0,794318,124871,123683,792718,UNKNOWN PROCESS,PID: 0, SEQ: 0,12006: Cannot parse request.
12-3-2005 8:39:04,"http://b.office.microsoft.com","image/gif","",200,0,2769,3047,549,495,3047,UNKNOWN PROCESS,PID: 0, SEQ: 0,12006: Cannot parse request.
12-3-2005 8:39:04,"http://b.office.microsoft.com","","",304,0,0,1993151,132940,131698,1992001,UNKNOWN PROCESS,PID: 0, SEQ: 0,12006: Cannot parse request.

Is this logging superfluous and will it disappear in the official release?

Offline lukor

  • Avast team
  • Super Poster
  • *
  • Posts: 1886
    • AVAST Software
It is superfluous, benign and will disappear in the official release  :P

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 46582
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
jedvik
If the problem your having was related to avast!, then I and every one else using Yahoo mail
should also have problems. I've only seen you and SalsaDoc44 complain about this problem.
There has to be something else that causing this. Or, contributing to your difficulty.
I can get to my Yahoomail in 2 different ways:
1. Thru Trillian  and,
2. Going directly to the website and logging on to my account.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast One 21.11, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline Chuck58

  • Jr. Member
  • **
  • Posts: 62
Add me to the list of the ones having problems getting to Yahoo mail. I'd have posted it earlier but haven't been home to check. I'm run LooknStop firewall and still can't get to yahoo mail with webshield enabled. Turn it off, and I'm okay.

I haven't updated to v618, so can't say if that fixes the issue. I'll load it now and see what happens.

*Edit* 4.6.623 (?) I uninstalled and reinstalled from avast.com, getting a new serial number along with it. According to what it says, I have 4.6.623 on my machine now. Unless I missed a post someplace, I haven't seen anything newer that 4.6.618 listed. Is this a renumbered earlier version or is it the very latest? Whatever it is, yahoo mail works again.
« Last Edit: March 12, 2005, 06:35:42 PM by Chuck58 »
Home, vehicle, and person protected by Smith and Wesson.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
The new avast update has now been officially released. It is labelled as 4.6.623.
All users of the pre-release version of the update can gen the official one (623) simply by invoking the Program Update commend from within the avast GUI.

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

johkaz

  • Guest
Re: ** Introducing ** - pre-release version of upcoming avast update
« Reply #69 on: April 26, 2005, 12:35:24 AM »
Hi,

I am up to 4.6.623 update level, and i have had no end of problems with my computer crashing with Avast and Zonealarm working together.
I have tried the update as mentioned above, but i am at the later level.
To try to solve it i have dropped the Zonealarm level down to Medium in the Firewall section.
And i seems to be more stable, at the moment.
Also, at the moment i can access Yahoo for my mail.
My computer OS is Windows XP Home (SR2) + all updates installed

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86128
  • No support PMs thanks
Re: ** Introducing ** - pre-release version of upcoming avast update
« Reply #70 on: April 26, 2005, 01:03:04 AM »
The latest version is now 4.6.652, do a manual program update. The .652 release will recognise ZA and pop-up a compatibility window suggesting you don't use the Transparent proxy with ZA but manually set-up the proxy in your browser.

There are a number of flash Tutorials to assist as required.

http://www.avast.com/eng/webshield_issues.html

ZONE ALARM - AVAST Web Shield compatibility dialogue - Install/Update Question - YES or NO

If you are using ZoneAlarm Free you should click NO, because privacy features are not present in ZoneAlarm Free this will not turn off webshield transparent mode proxy.
Use a text editor and edit the avast4.ini file, the default installation location is C:\Program Files\Alwil Software\Avast4\DATA\avast4.ini (I would advise you copy avast4.ini before editing it, just in case).
Locate the line containing ZoneAlarmCompatibility= and delete that line.  Save the edited avast4.ini file.

If you are using ZoneAlarm Pro and Privacy Control in ZoneAlarm is set to High and if you click YES in avast comptability dialogue box the transparent mode proxy in webshield will be turned off you have to manually configure browser to access internet. To manually configure your browser watch instructional video

For IE - broadband users: - Tutorial - Web Shield Proxy Set-up for IE
For IE - dialup users - Tutorial - Web Shield Proxy Set-up for IE (Dial-up)
For Firefox users - Tutorial - Web Shield Proxy Set-up for Firefox
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.11.2500 (build 21.11.6809.528) UI 1.0.683/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security