Author Topic: Runtime error???!!!???  (Read 13819 times)

0 Members and 1 Guest are viewing this topic.


  • Guest
Re:Runtime error???!!!???
« Reply #15 on: September 17, 2003, 02:47:25 AM »
well done vlk....

cheers... ;D ;D


  • Guest
Re:Runtime error???!!!???
« Reply #16 on: September 17, 2003, 04:26:51 AM »
Don't you use a HTTP proxy cache that may be caching the files even though new versions are already available on the Net?

Also, you may try to delete the file <avast>\setup\part-prg_av_pro-104.vpu (or at least rename/move it to some different location so that the updater won't find it) and try again. That could help.


Vlk - I just checked I'm still on vrdb of 0308. So I did the click on updating for both iavs and program, and nothing happens - no error messages, nothing (like I didn't do anything). I also checked in C:\Program Files\Alwil Software\Avast4\Setup and there is not part-prg_av_pro-104.vpu?

How do I get my software to update? Manually download the latest update and manually run it? Will that then also fix the auto update function?

WinXP Pro Corp. sp1a


  • Guest
Re:Runtime error???!!!???
« Reply #17 on: September 17, 2003, 07:52:58 AM »
No proxies in use here.
Deleted that .vpu file and tried manually iAVS update... Information about current update: Last encountered error: The package is broken.
After that tried Program Update...well it downloaded and updated just fine.
So VPS 0309-0 in use!
(And  this is called automatic updates...)


  • Guest
Re:Runtime error???!!!???
« Reply #18 on: September 18, 2003, 03:55:40 AM »

Did a global search on the file part-prg_av_pro-104.vpu and none exists on my PC. I searched for *.vpu and found a bunch in the alwil folder, but nothing close to the above file. Is this for a different operating system than XP? Aswell, no proxies.

I tried to run the manually downloaded update file. It failed and gave me these error codes to report:
"Can't instal VPS update. Please, report the following errorcodes:
SI: 0x00000002
LE: 0x00000000.

What's my next steps? Is avast corrupted such that I need to completely uninstall and then reinstall?

Thank you for your support,