Author Topic: Tras instalar avast versio 8.0.1483 no recibe correos en Outlook  (Read 5279 times)

0 Members and 1 Guest are viewing this topic.

Mary20

  • Guest
Buenos días para todos.
Instale la versión Avast 8.0.1483 en Windows 7 home premiun con Microsoft Outlook 2010,   y desde que la instalé no me permite recibir correos.  Si desactivo el antivirus si me permite bajarlos.
El error que reporta es:  "El servidor respondio: ERR cannot establish SSL with POP server 200.13.249.111:995, SSL_connect error 1: error  14090086: SSL  rountime:SSL3_GET_SERVER_CERTIFICATE:certificate very failed".

Alguien me puede orientar en como configurar el Avast para que me permita bajar correo desde POP3?.

De antemano muchas gracias.
Mary

iroc9555

  • Guest
Re: Tras instalar avast versio 8.0.1483 no recibe correos en Outlook
« Reply #1 on: March 20, 2013, 03:40:06 PM »
Mary bienvenida al foro.

No soy experto en esto de Outlook porque no uso un cliente de correos pero ahora Avast! ya no usa la configuracion de leer los certificados SSL. Si actualizastes desde la version 7 y tenias en la cuenta de correos de Avast! configurados los SSL tienes que eliminarlas y configurarlas en Outlook.

Ve si esto te sirve:

https://support.avast.com/index.php?languageid=3&group=esp&_m=knowledgebase&_a=viewarticle&kbarticleid=1446

AÑADIDO Disculpa que este articulo este en ingles pero es valido para Avast!8 y certificados de clientes correos y todavia no ha sido traducico, pero puede ser tu solucion:

http://www.avast.com/faq.php?article=AVKB91#artTitle
« Last Edit: March 20, 2013, 05:24:31 PM by iroc9555 »

Mary20

  • Guest
Re: Tras instalar avast versio 8.0.1483 no recibe correos en Outlook
« Reply #2 on: March 20, 2013, 04:45:38 PM »
Gracias por orientarme.

Revisando el articulo y comparando con mi configuracion de correo que tenia, era asi: 
Servidor de Entrada POP3:  110
y sin activar la opción de:  Este servidor precisa  una conexión cifrada SSL

Y en cuanto a Servidor de Salida:    Servidor de Salida SMTP:  25     
y en usar tipo de conexion cifrada:  Ninguno.

El problema que tenía era para los entrantes los emails salientes no tienen problema.

Cambie el servidor de Entrada POP3:   995
y le active que precisa una conexion cifrada SSL   y  ya si me deja recibir los entrantes.

Fue bastante efectivo el articulo que me envió. 
De nuevo muchas gracias.


iroc9555

  • Guest
Re: Tras instalar avast versio 8.0.1483 no recibe correos en Outlook
« Reply #3 on: March 20, 2013, 05:25:56 PM »
Me alegro que te haya servido ;D Fue un placer ;)