Author Topic: In Outlook ho problemi di "Esclusioni di sicurezza..."  (Read 13195 times)

0 Members and 1 Guest are viewing this topic.

Offline digius

  • Newbie
  • *
  • Posts: 4
In Outlook ho problemi di "Esclusioni di sicurezza..."
« on: March 21, 2013, 04:43:11 PM »
Ciao:
In Outlook, dopo aver aggiornato Avast (ora ho la versione 8.0.1483), da uno solo dei miei account non posso scaricare la posta. Mi appare una videata col titolo "Esclusione di sicurezza della protezione mail" che indica lo Stato del certificato. "Problemi: il certificato non è valido". Il certificato è *.aruba.it  di Actalis Authentication CA G2.   Gli altri account funzionano bene.

Prima, con la versione anteriore funzionava tutto correttamente. Ora, anche installando il certificato continua il problema. Outlook mi risponde sempre con una finestra dove compare questa dicitura:  "Si è verificato un errore sul server. Account: 'Di Giusto', Server: 'pop.katamail.com', Protocollo: POP3, Risposta del server: '-ERR Cannot establish TLS with POP server 62.149.157.152:110, SSL_connect error 1:error:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE:certificate verify failed', Porta: 110, Protezione (SSL): No, Errore del server: 0x800CCC90, Numero di errore: 0x800CCC90"-

Ho cercato in Internet il numero di errore ma sempre ho trovato risposte vaghe che non riesco a mettere in pratica. Ho anche eliminato l'account e sono tornato a crearlo, ma senza alcun risultato positivo. Per favore, potete dirmi cosa devo fare?  Grazie

Offline tommaso73

  • Newbie
  • *
  • Posts: 8
Re: In Outlook ho problemi di "Esclusioni di sicurezza..."
« Reply #1 on: March 21, 2013, 08:00:18 PM »
Ciao:
In Outlook, dopo aver aggiornato Avast (ora ho la versione 8.0.1483), da uno solo dei miei account non posso scaricare la posta. Mi appare una videata col titolo "Esclusione di sicurezza della protezione mail" che indica lo Stato del certificato. "Problemi: il certificato non è valido". Il certificato è *.aruba.it  di Actalis Authentication CA G2.   Gli altri account funzionano bene.

Prima, con la versione anteriore funzionava tutto correttamente. Ora, anche installando il certificato continua il problema. Outlook mi risponde sempre con una finestra dove compare questa dicitura:  "Si è verificato un errore sul server. Account: 'Di Giusto', Server: 'pop.katamail.com', Protocollo: POP3, Risposta del server: '-ERR Cannot establish TLS with POP server 62.149.157.152:110, SSL_connect error 1:error:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE:certificate verify failed', Porta: 110, Protezione (SSL): No, Errore del server: 0x800CCC90, Numero di errore: 0x800CCC90"-

Ho cercato in Internet il numero di errore ma sempre ho trovato risposte vaghe che non riesco a mettere in pratica. Ho anche eliminato l'account e sono tornato a crearlo, ma senza alcun risultato positivo. Per favore, potete dirmi cosa devo fare?  Grazie


Ciao,
ho lo stesso identico problema evidenziato da digius ( stessa versione di avast, stesso messaggio di errore etc )
Aggiungo che ho due macchine con avast istallato. In una nessun problema, nell'altra posta e internet ( errore DNS ETC ETC, ora risolto francamente non so come )
Grazie
T

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: In Outlook ho problemi di "Esclusioni di sicurezza..."
« Reply #2 on: March 21, 2013, 09:28:06 PM »
Ciao e benvenuti,
provate ad andare in esegui (in vista/seven cliccare sul logo di windows dove c'è scritto ricerca file e programmi) e digitare Certmgr.msc->andare sotto
autorità di certificazione radice attendibili->certificati e cercare "avast! Mail Scanner Root" quindi esportare il certificato in un file.
Importare il certificato nel client mail in thunderbird per esempio è sotto Opzioni->avanzate->certificati->mostra certificati->importa
Che mail client avete?
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline tommaso73

  • Newbie
  • *
  • Posts: 8
Re: In Outlook ho problemi di "Esclusioni di sicurezza..."
« Reply #3 on: March 21, 2013, 09:53:38 PM »
Ciao giogio,
uso microsoft outlook 2003
T.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: In Outlook ho problemi di "Esclusioni di sicurezza..."
« Reply #4 on: March 21, 2013, 10:02:19 PM »
Non so come si fa da outlook ma li in teoria:
    Scegliere Centro protezione dal menu Strumenti.
    Fare clic su Protezione posta elettronica.
    In Crittografia posta elettronica fare clic su Impostazioni.
    In Certificati e algoritmi cercare importa

ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline tommaso73

  • Newbie
  • *
  • Posts: 8
Re: In Outlook ho problemi di "Esclusioni di sicurezza..."
« Reply #5 on: March 21, 2013, 10:12:13 PM »
Il problema è che al momento di importare il file mi chiede :
  • password
    nome ID DIGITALE
e non so che cosa siano
grazie
T.
Il percorso in outlook è strumenti/opzioni/protezione/ID digitali ( certificati )/importa-esporta

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: In Outlook ho problemi di "Esclusioni di sicurezza..."
« Reply #6 on: March 21, 2013, 10:29:22 PM »
Prova un'altra cosa, vai in avast->protezione mail->impostazioni->scansione ssl
Hai l'account che non spedisce le mail qua dentro?
Se provi a disabilitare la scansione SSL hai ancora il messaggio di errore?
Ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline tommaso73

  • Newbie
  • *
  • Posts: 8
Re: In Outlook ho problemi di "Esclusioni di sicurezza..."
« Reply #7 on: March 21, 2013, 10:46:18 PM »
provato.
ora il messaggio di errore con ....NOME HOST aruba.it....compare solo durante il tentativo di invio mail.
riesco a ricevere
T

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: In Outlook ho problemi di "Esclusioni di sicurezza..."
« Reply #8 on: March 21, 2013, 10:52:28 PM »
riesci a postare l'immagine del messaggio per favore?
Grazie
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline tommaso73

  • Newbie
  • *
  • Posts: 8
Re: In Outlook ho problemi di "Esclusioni di sicurezza..."
« Reply #9 on: March 21, 2013, 11:07:50 PM »
ok ti allego gli screenshot
grazie
T

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: In Outlook ho problemi di "Esclusioni di sicurezza..."
« Reply #10 on: March 22, 2013, 08:41:53 AM »
Hai l'account che non spedisce le mail qua dentro?
e se clicchi su conferma esclusione di sicurezza cosa succede?

ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline tommaso73

  • Newbie
  • *
  • Posts: 8
Re: In Outlook ho problemi di "Esclusioni di sicurezza..."
« Reply #11 on: March 22, 2013, 09:51:09 AM »
non posso cliccare ( i pulsanti sono inattivi ) nè su "conferma esclusione di sicurezza" nè su "annulla".
Posso cliccare solo su "visualizza" e la finestra che si visualizza è lo screenshot 02
T.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: In Outlook ho problemi di "Esclusioni di sicurezza..."
« Reply #12 on: March 22, 2013, 08:28:14 PM »
Ok, non mi hai detto se vedi delle connessioni sotto questa voce
Prova un'altra cosa, vai in avast->protezione mail->impostazioni->scansione ssl
Hai l'account che non spedisce le mail qua dentro?
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline tommaso73

  • Newbie
  • *
  • Posts: 8
Re: In Outlook ho problemi di "Esclusioni di sicurezza..."
« Reply #13 on: March 23, 2013, 09:38:26 AM »
Ciao giogio,
ti dico cosa ho fatto per venirne fuori :
1.ho aperto avast/sicurezza/protezione mail/impostazioni/SSL sulla macchina che funzionava
2.ho preso nota del NOME HOST
3.ho eliminato dalla macchina che non funzionava OGNI NOME HOST DIVERSO DA QUELLO RILEVATO SULLA MACCHINA CHE FUNZIONAVA ( erano almeno 7 tutti numerici e aruba.it )
4.ho riflaggato su SSL

ora sembra funzioni tutto come prima, anche se non ho capito evidentemente cosa sia successo...
Quindi per il futuro, ti chiederei per cortesia, in parole semplici :

1.cosa è successo all'aggiornamento di avast
2.perchè è successo su una sola macchina ( stesso sist oper, software, account etc )
3.cosa fare velocemente se il problema si ripresenta.

Grazie
Tommaso

« Last Edit: March 23, 2013, 09:48:47 AM by tommaso73 »

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: In Outlook ho problemi di "Esclusioni di sicurezza..."
« Reply #14 on: March 23, 2013, 03:55:12 PM »
Dalla nuova versione di avast bisognerebbe togliere gli account sulla pagina di avast "scansione ssl", la pagina deve essere come in immagine allegata.
Alcuni account, anche se presenti in tale pagina, potrebbero comunque funzionare regolarmente.
Ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52