Author Topic: Icon is not showing  (Read 2572 times)

0 Members and 1 Guest are viewing this topic.

Offline 3snova

  • Newbie
  • *
  • Posts: 7
Icon is not showing
« on: March 22, 2013, 07:15:43 PM »
Hi,
I am Using Avast! 8,Internet security.My problem is when I open Avast! user interface, icon is not displayed on taskbar(plz see attachment).Also the icon is not shown on start menu item and also in C:\Program Files\AVAST Software\Avast\Avast UI.exe. I Know this is not a major problem but it's annoying.How should I restore my icons in all locations mentioned?
Thanks for help in advance!

Offline Gandalf1369

  • Sr. Member
  • ****
  • Posts: 234
Re: Icon is not showing
« Reply #1 on: March 22, 2013, 08:33:23 PM »
Have you tried a repair??  I.e., "Control Panel" -> "Program and Features" -> "avast! Internet Security" -> ""Uninstall/Change" -> "Repair", followed by a reboot.  This should fix the problem.
Windows 10 (64bit); 8GB RAM; Malwarebytes Anti-Malware Pro; avast Free (latest version)

Offline 3snova

  • Newbie
  • *
  • Posts: 7
Re: Icon is not showing
« Reply #2 on: March 23, 2013, 06:39:32 PM »
Nope..still same.. :(

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6713
  • Trust only what you test yourself!
Re: Icon is not showing
« Reply #3 on: March 23, 2013, 06:47:39 PM »
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.

Offline 3snova

  • Newbie
  • *
  • Posts: 7
Re: Icon is not showing
« Reply #4 on: March 23, 2013, 07:32:32 PM »
It was a clean install..First the icon was working,but after some twiks i made in settings like my computer is always connected to internet etc,the icon goes off.. :(

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6713
  • Trust only what you test yourself!
Re: Icon is not showing
« Reply #5 on: March 24, 2013, 08:16:52 PM »
Try a clean install as outlined in reply #3.  :)
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.