Author Topic: Unable to connect to update server!  (Read 3612 times)

0 Members and 1 Guest are viewing this topic.

JakeBarnes

  • Guest
Unable to connect to update server!
« on: March 11, 2005, 01:16:24 AM »
Today, for the first time, I am unable to connect to any Avast server for updates ... this is the 1st time it's happened.

Is there an "issue" at ALWIL that I'm not aware of.  I have the same configuation I have always had since I installed the program.  Is something going on today?  ???

This is what is said:  Information about current update:
Last encountered error: Cannot connect to download12.avast.com (67.19.134.114:80).

Total time: 2:09

*Firewall (ZA Pro) is turned off during attempts ...  :-[


Update:  I'm, also, unable to connect to update servers of:  SpywareBlaster and Microsoft's Antispyware (Beta) ... somethings going on ...

Just ran Spybot - Clean & TrendMicro Housecall on-line virus scanner - clean

 :-[



« Last Edit: March 11, 2005, 02:30:49 AM by JakeBarnes »

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31197
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Unable to connect to update server!
« Reply #1 on: March 11, 2005, 03:07:29 AM »
hmm you have ZA. Remove ZA, reboot and reinstall. Setup the apropiate settings and see if the problem is solved. ZA is known to block access without any reason. Let us know if this solves the problem.

JakeBarnes

  • Guest
Re: Unable to connect to update server!
« Reply #2 on: March 11, 2005, 03:09:52 AM »
Found the problem ... last night, I was using a Proxie server to hide my IP address, and forgot to reset IE LAN settings back from "Use Proxie Server ..." to "Automatically detect settings".  This was clearly causing some "conflicts".  When I reset Connections|Lan Settings to the default - everything is now connecting ok.

BTW - there is a new version of SpywareBlaster (v3.3) just out - I just d/l and installed it ... just a heads up.   ;D

JakeBarnes

  • Guest
Re: Unable to connect to update server!
« Reply #3 on: March 11, 2005, 03:28:08 AM »
hmm you have ZA. Remove ZA, reboot and reinstall. Setup the apropiate settings and see if the problem is solved. ZA is known to block access without any reason. Let us know if this solves the problem.

Throughout all the attempts - I had shut down ZA ... turns out it was the "Use proxie server" setting, instead of "Automatically detect settings" in:  Internet Options|Connections Tab|LAN Settings ...