Author Topic: BART not seeing all viruses  (Read 7737 times)

0 Members and 1 Guest are viewing this topic.

Offline killerkilgore

  • Newbie
  • *
  • Posts: 9
BART not seeing all viruses
« on: March 11, 2005, 12:56:48 AM »
Hi all,

I would like to know why BART does not see/remove all viruses.
I have done a little comparison between BART Avast and a E-Z antivirus on a Bart PE disk.
The BART AV (with new updates) scan found 34 viruses. I took no action on these viruses. I then booted Bart PE disk. Ran my E-Z antivirus (with new updates) ,that I put on the Bart PE disk, it found 56 viruses. The same 34 as BART + 22 more. What gives???

Waiting on your reply.

Killer Kilgore

p.s. The E-Z antivirus will remove the all flavors Beagle Viruses.

Offline w0mbat

  • Full Member
  • ***
  • Posts: 149
  • I'm a wombat!
Re: BART not seeing all viruses
« Reply #1 on: March 11, 2005, 01:11:37 AM »
Can you list the 22 that BART did not find so the guys have something to work with?

cheers :)

--Steve
To Insanity and Beyond!

Offline killerkilgore

  • Newbie
  • *
  • Posts: 9
Re: BART not seeing all viruses
« Reply #2 on: March 11, 2005, 01:29:23 AM »
Sorry I can't list the viruses.

I did the comparison about a month ago. I can't keep anything around this mess. If it wasn't for my bellybutton I would loose my a**.

The BART will let me save a copy of the files/viruses it finds but the E-Z did not keep a list and I did not have it configured to do just a scan so It deleted the files/viruses.

I was working on a friends machine.

Sorry,

Killer Kilgore

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31302
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: BART not seeing all viruses
« Reply #3 on: March 11, 2005, 03:20:16 AM »
1] Speaking about virusses is wrong. I bet most of them where not even viruses but malware.
2] There is no application that detects all malware.
3] Almost every anti malware (or malware detection application) detects somthing another one doesn't.
4] Did you use the B.A.R.T. cd with the latest vps update?
5] What where the settings you used while scanning?