Author Topic: Avast Server Edition  (Read 4123 times)

0 Members and 1 Guest are viewing this topic.

gcaradec

  • Guest
Avast Server Edition
« on: March 07, 2005, 01:06:30 PM »
Hello,

My company has just bought your product after having tried it. But it is impossible to load the license file we recevaid by email (licence.dat)! When I try to update the software, I have this message : "Licenses for the following products are missing or invalid : AV_SRV. Please make sure you are using the correct license file." And reinstalling the software does not change anything.

I send you our setup.ini et and setup.log files.

Some information about our system :
OS : Windows 2000 Server
Avast version : 4.1
VPS : 0444-3 29/10/2004
Internet : firewall

Here's the log file :

25.02.2005 18:18:25 general: Started: 25.02.2005, 18:18:25
25.02.2005 18:18:25 general: Running setup_av_srv-9a (154)
(...)
25.02.2005 18:18:39 package: IsFullOkay: vpsm-44403.vpu - not okay
25.02.2005 18:18:39 package: IsFullOkay: vpsm-44403.vpu - not okay
25.02.2005 18:18:39 package: Full of package vpsm was set to 1
25.02.2005 18:18:39 package: IsFullOkay: news409-2c.vpu - not okay
25.02.2005 18:18:39 package: IsFullOkay: news409-2c.vpu - not okay
25.02.2005 18:18:39 package: Full of package news409 was set to 1
25.02.2005 18:18:52 general: Invalid license, return value: 0x0000A4A7
25.02.2005 18:18:59 general: Invalid license, return value: 0x0000A4A7
25.02.2005 18:19:02 general: Invalid license, return value: 0x0000A4A7
25.02.2005 18:19:24 general: Invalid license, return value: 0x0000A4A7

Could you please supply us a valid license file ? Ou explain me what to do ?

Thanks a lot.


sedina

  • Guest
Re: Avast Server Edition
« Reply #1 on: March 07, 2005, 01:28:34 PM »
Hi, please send your license file to sedina@avast.com, I will check it. thanks!