Author Topic: Windows Errors after Avast Internet Security installation  (Read 16471 times)

0 Members and 1 Guest are viewing this topic.

Offline januszkowal

  • Jr. Member
  • **
  • Posts: 20
Re: Windows Errors after Avast Internet Security installation
« Reply #15 on: April 02, 2013, 09:53:14 PM »
I uninstalled "Unknown devices", and all avast software.
And after that, I installed "Avast Internet Security" again.
Now I have Error 1,2

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40631
  • Dragons by Sasha
    • Malware fixes
Re: Windows Errors after Avast Internet Security installation
« Reply #16 on: April 02, 2013, 09:54:15 PM »
Still the aswtdi problem ?

Offline januszkowal

  • Jr. Member
  • **
  • Posts: 20
Re: Windows Errors after Avast Internet Security installation
« Reply #17 on: April 02, 2013, 10:04:56 PM »
I still have 2 errors:
Error 1 - from "Event viewer"
Error ID=6:
An I/O operation initiated by the Registry failed unrecoverably.The Registry could not flush hive (file)

Error 2 - from "Event viewer"
Warning ID=16001:
Source=AFD
Description unavailable

Additional data:
\Device\Afd
\Driver\aswTdi

The same problem is here, but I have Avast Internet Security:
http://forum.avast.com/index.php?topic=116738.0
« Last Edit: April 02, 2013, 10:24:06 PM by januszkowal »

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40631
  • Dragons by Sasha
    • Malware fixes
Re: Windows Errors after Avast Internet Security installation
« Reply #18 on: April 02, 2013, 11:14:53 PM »
Quote
An I/O operation initiated by the Registry failed unrecoverably.The Registry could not flush hive
OK just checking out this main error

Offline januszkowal

  • Jr. Member
  • **
  • Posts: 20
Re: Windows Errors after Avast Internet Security installation
« Reply #19 on: April 11, 2013, 05:49:57 PM »
Did you found anything essexboy?

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40631
  • Dragons by Sasha
    • Malware fixes
Re: Windows Errors after Avast Internet Security installation
« Reply #20 on: April 11, 2013, 05:54:15 PM »
So far I have only been able to find data on servers as this is the area in which it appears

It may be related to the size of your paging file.. How big is it

Offline januszkowal

  • Jr. Member
  • **
  • Posts: 20
Re: Windows Errors after Avast Internet Security installation
« Reply #21 on: April 12, 2013, 08:48:54 AM »
Now pagefile has 2GB.
I tried different sizes (2GB-16GB)
I have pagefile on SSD drive. If pagefile is bigger then every boot increases big amount of Total Nand Writes.

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40631
  • Dragons by Sasha
    • Malware fixes
Re: Windows Errors after Avast Internet Security installation
« Reply #22 on: April 12, 2013, 03:21:48 PM »
Is Avast loaded on the SSD drive or a hard drive ?

Offline januszkowal

  • Jr. Member
  • **
  • Posts: 20
Re: Windows Errors after Avast Internet Security installation
« Reply #23 on: April 12, 2013, 03:31:01 PM »
Avast is installed on SSD drive

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40631
  • Dragons by Sasha
    • Malware fixes
Re: Windows Errors after Avast Internet Security installation
« Reply #24 on: April 12, 2013, 03:48:28 PM »
OK that has thrown one other idea out of the window

Is the system running normally now ?


Offline januszkowal

  • Jr. Member
  • **
  • Posts: 20
Re: Windows Errors after Avast Internet Security installation
« Reply #25 on: April 13, 2013, 09:29:42 AM »
System is running perfectly (except Avast).

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40631
  • Dragons by Sasha
    • Malware fixes
Re: Windows Errors after Avast Internet Security installation
« Reply #26 on: April 13, 2013, 12:12:36 PM »
Are you using the latest beta ?   As this appears to be a system problem rather than Avast

Offline januszkowal

  • Jr. Member
  • **
  • Posts: 20
Re: Windows Errors after Avast Internet Security installation
« Reply #27 on: April 13, 2013, 08:40:42 PM »
I'm using Windows 8 OEM

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40631
  • Dragons by Sasha
    • Malware fixes
Re: Windows Errors after Avast Internet Security installation
« Reply #28 on: April 13, 2013, 08:45:59 PM »
What version of Avast though ? as the latest is 8.0.1485

Offline januszkowal

  • Jr. Member
  • **
  • Posts: 20
Re: Windows Errors after Avast Internet Security installation
« Reply #29 on: April 13, 2013, 08:55:45 PM »
8.0.1483 - (my avast shows as newest version)