Author Topic: Windows Errors after Avast Internet Security installation  (Read 16514 times)

0 Members and 1 Guest are viewing this topic.

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40631
  • Dragons by Sasha
    • Malware fixes
Re: Windows Errors after Avast Internet Security installation
« Reply #30 on: April 13, 2013, 08:58:46 PM »
Could you try the latest beta... Download link http://files.avast.com/iavs5x/avast_internet_security_setup.exe

Offline januszkowal

  • Jr. Member
  • **
  • Posts: 20
Re: Windows Errors after Avast Internet Security installation
« Reply #31 on: April 13, 2013, 09:37:27 PM »
I unistalled avast, and installed version you placed.
But I still see version 8.0.1483 and identical problems like before.

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40631
  • Dragons by Sasha
    • Malware fixes
Re: Windows Errors after Avast Internet Security installation
« Reply #32 on: April 13, 2013, 09:51:32 PM »
Hmm that is odd as the link is for  .1845 could you run aswclear to ensure all the old version has gone.  Also use the new link in this post (in case I put the wrong link before) 

Download Uninstall Utility to your Desktop.
Download the beta version of Avast 
http://files.avast.com/test5beta/avast_internet_security_setup.exe
Disconnect from the net
Uninstall Avast via control panel

  • Run aswClear
  • It will offer to reboot to safe mode .. Accept that

  • Once it has rebooted to safe mode
  • In the Select Product to Uninstall dropdown choose the version of Avast that is on your system.
  • Press Uninstall
  • Once complete reboot your system to Normal Mode
  • Reinstall Avast
----------

Offline januszkowal

  • Jr. Member
  • **
  • Posts: 20
Re: Windows Errors after Avast Internet Security installation
« Reply #33 on: April 13, 2013, 10:12:22 PM »
Yes, I uninstalled using aswClear.
Version you placed is 8.0.1843.72.
I already downloaded it on 2013.03.28. These are the same versions, I compared files binary.

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40631
  • Dragons by Sasha
    • Malware fixes
Re: Windows Errors after Avast Internet Security installation
« Reply #34 on: April 13, 2013, 10:33:23 PM »
The beta link should be .1485

Offline januszkowal

  • Jr. Member
  • **
  • Posts: 20
Re: Windows Errors after Avast Internet Security installation
« Reply #35 on: April 14, 2013, 08:36:00 AM »
I installed beta. No difference, the same errors.

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40631
  • Dragons by Sasha
    • Malware fixes
Re: Windows Errors after Avast Internet Security installation
« Reply #36 on: April 14, 2013, 01:30:21 PM »
OK I am now at a loss.  Can you install any other AV with no problem ? 

Offline januszkowal

  • Jr. Member
  • **
  • Posts: 20
Re: Windows Errors after Avast Internet Security installation
« Reply #37 on: April 14, 2013, 05:02:39 PM »
Commodo Internet Security works without any errors.

I don't know whether Avast Internet Security is working properly or bad.
But I only see these errors in System Log.
When I run client interface it seems to be ok.

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40631
  • Dragons by Sasha
    • Malware fixes
Re: Windows Errors after Avast Internet Security installation
« Reply #38 on: April 14, 2013, 05:09:01 PM »
OK so Avast is functioning it is just the errors that you are seeing ?

Offline januszkowal

  • Jr. Member
  • **
  • Posts: 20
Re: Windows Errors after Avast Internet Security installation
« Reply #39 on: April 14, 2013, 07:17:52 PM »
Yes, I only see 2 errors in System Log.
Should I have "Firewall NDIS FIlter Miniport" device? I don't have such device.

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40631
  • Dragons by Sasha
    • Malware fixes
Re: Windows Errors after Avast Internet Security installation
« Reply #40 on: April 14, 2013, 08:43:49 PM »
In that case the errors are immaterial, I was under the impression that Avast was not functioning