Author Topic: [gelöst] Avastfree 8 in VM: Mailschutz Outlook Internetsicherheitswarnung  (Read 11518 times)

0 Members and 1 Guest are viewing this topic.

AvastGast

  • Guest
Hallo,

leider bekomme ich bei jedem Start für alle meine Konten eine Sicherheitswarnung bezüglich eines Zertifikats.
Vom Server, mit dem Sie verbunden sind, wird ein Sicherheitszertifikat verwendet, das nicht überprüft werden kann. Die Signatur des Zertifikats konnte nicht bestätigt werden...
Man kann sich das Zertifikat anzeigen lassen.
Die Info sagt: Die Integrität ... kann nicht garantiert werden...

Ausgestellt für imap.arcor.de (bzw. imap.mail.yahoo.com, imap.web.de)
Ausgestellt von Avast MailScanner Root


Man kann die Verwendung akzeptieren, doch beim nächsten Start erfolgt diese Meldung für alle Konten erneut.

Ich habe zwar eine Anleitung für andere eMail Clients gefunden, aber wie geht das für Oulook?

Ich habe Avast daraufhin komplett deinstalliert und wieder neu installiert. Beim Starten von Outlook kamen dann einmalig Fehlermeldungen bezüglich ungültiger Zertifikate durch Avast. Auf dem Bild war ausgegraut eine "Sicherheitsausnahmeregel" angeklickt, leider konnte man das Popup von Avast nur mit "Abbrechen" verlassen.

Was kann ich tun?
« Last Edit: September 04, 2013, 02:15:20 PM by AvastGast »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76051
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Ich habe zwar eine Anleitung für andere eMail Clients gefunden, aber wie geht das für Oulook?

Siehe: https://support.avast.com/index.php?group=ger&_m=knowledgebase&_a=viewarticle&kbarticleid=1445

Willkommen im Forum,
Asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

AvastGast

  • Guest
Ja danke für die Begrüßung,

die Konten in Outlook sind bereits korrekt konfiguriert, grundsätzlich habe ich kein Problem damit, eMails zu empfangen.

Ich habe gerade nochmal eine eMail gesendet, und das Sicherheitswarnungspopup tritt auch beim Senden auf, nicht beim Empfang.

In den Avast Einstellungen hatte ich die Umleitungsregeln entfernt. Nach der Neuinstallation waren die natürlich ebenfalls schon verschwunden, ich habe das gerade nochmal geprüft.

Ich meine auch, daß das Problem erst seit Avast 8 auftritt, will mich da aber jetzt nicht genau festlegen.

Ich glaube, daß irgendwie das Zertifikat nicht korrekt ist oder vielleicht muß ich es in einem vertrauenswürdigen Speicher schieben. Ich habe nochmal versucht, das Zertifikat zu installieren, dabei kommt das angehängte Popup, welches leider nur mit "Abbrechen" verlassen werden kann.


Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76051
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
- Welches avast!..?? (Free/Pro/IS/Premier)
- Welche Version..??
- Betriebssystem..?? (32/64 Bit..? - welcher SP..?)
- Andere sicherheitsbezogene Software installiert..??
- Welches AV Programm hast du vorher verwendet..??
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

AvastGast

  • Guest
- Welches avast!..?? (Free/Pro/IS/Premier) siehe  Threadtitel, Free
- Welche Version..?? siehe Threadtitel, 8
- Betriebssystem..?? (32/64 Bit..? - welcher SP..?) Windows 7 Ultimate
- Andere sicherheitsbezogene Software installiert..?? nein, Windows Defender
- Welches AV Programm hast du vorher verwendet..?? avastFree 7, niemals ein anderes Produkt

Edit:
Ich sitze gerade an einen anderen Rechner, und da kommt die Meldung nicht. Einziger Unterschied:
Das System mit dem Problem ist ein Gast in einer VM und das Hostsystem führt ebenfalls Avastfree aus.

Ich werde Montag mal Avast auf dem Hostsystem deaktivieren, eventuell funktioniert es dann auf dem Gast, wobei mir momentan nicht klar ist, wieso das einen Unterschied machen könnte.
« Last Edit: March 31, 2013, 12:41:03 AM by AvastGast »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76051
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Ich werde Montag mal Avast auf dem Hostsystem deaktivieren, eventuell funktioniert es dann auf dem Gast, wobei mir momentan nicht klar ist, wieso das einen Unterschied machen könnte.

OK, sag uns Bescheid wie's läuft.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

AvastGast

  • Guest
Ich habe jetzt meine Vermutung bezüglich Doppelinstallation auf VM Host/Gast geprüft.

Zusammenfassung:
Ich benutze Virtual Box und Windows 7 sowohl als Host als auch als Gast. Netzwerkverbindung "zwischen" den beiden ist NAT.
Ist auf beiden Systemen der Mailscanner von Avast aktiv, so kommen bei Outlook die Internetsicherheitswarnungen im Gast.
Deaktiviere ich den Mailscanner auf dem Host, dann läuft Outlook im Gast korrekt.

Vermutung:
Offenbar werden im Host durch Avast das Protokoll oder der Inhalt der Nachricht verändert, so das im Gastsystem Outlook dies erkennt.

Ich werde jetzt im Host erst einmal den Mailschutz deaktivieren.

Vielen Dank für deine Hilfe


PS: Ich habe das Topic mal angepasst.
« Last Edit: April 01, 2013, 12:42:27 PM by AvastGast »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76051
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
1. Ich werde jetzt im Host erst einmal den Mailschutz deaktivieren.
2. Vielen Dank für deine Hilfe

1. Gut.
2. Gerne, danke für dein Feedback.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

AvastGast

  • Guest
Ich habe nun eine bessere Lösung gefunden.

Für die virtuelle Maschine verwende ich nun nicht mehr NAT als Modus für den Netzwerkadapter, sondern Bridge.

Damit kann sowohl im Host als auch im Gast Avast vollumfänglich verwendet werden.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76051
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Wunderbar. Danke für dein Feedback.

LG Asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0