Author Topic: Avast! 8 Update issues  (Read 2189 times)

0 Members and 1 Guest are viewing this topic.

Black_Sirrah239

  • Guest
Avast! 8 Update issues
« on: April 08, 2013, 09:44:23 AM »
Hello,

Whenever I update Avast! 8 the update always 'breaks' my computer and I have 8.0.1482, if I update to any new version (8.0.1483 or 8.0.1485 (I think thats the new version anyway)) it just ruins my computer.

Symptoms of 8.0.1483 update:
explorer.exe constantly crashing
Skype cant connect to internet
Chrome doesn't start
Computer slows down in general

Symptoms of 8.0.1485 update:
explorer.exe crashes
internet disables itself
Chrome cant start
Computer slows down in general

To fix this I have to boot into safemode and uninstall avast completely, then install 8.0.1482.

Does anyone know what is wrong?

EDIT: This is Avast! 8 Internet Security :)

Thanks in advance,
Black_Sirrah239

Offline CaptainLeonidas

  • Jr. Member
  • **
  • Posts: 75
  • Security rests between the display and the chair.
Re: Avast! 8 Update issues
« Reply #1 on: April 08, 2013, 09:50:46 AM »
Uninstall the software completely.
Then safe-boot and remove all leftover registry settings.

Then install it clean (get the latest downloadable installer form the website).

Most of the time this might work.

Good luck.
OS's used: Windows 10 Pro (x64) 1607 <-> Windows 7 Ult (x64) <-> Windows 8.1 Ult (x64) <-> Windows 2012 Essentials R2 (x64)
Avast Internet Security (sub for 10 PC's), HPM.Alert, Malwarebytes, Asus-x99 Deluxe/U3.1 (Intel Core i7 X980 EE - 64Gb Ram - NVidia Geforce x980 - Samsung PCI-e 950Pro 512 SSD), Microsoft Surface Pro 4 (6th Gen Intel Core i7 CPU - 16Gb Ram - 512 SSD)
When installing Avast! be sure to use the custom install... never the default!