Author Topic: Confused if avast on or off?  (Read 2973 times)

0 Members and 1 Guest are viewing this topic.

keno123

  • Guest
Confused if avast on or off?
« on: March 12, 2005, 09:53:05 PM »
I have avast running well on machine one, and seems to be installed OK  on machine #2 but the Blue circle with the a inside is not positioned next to the clock in my sys tray on the bottom right as it is in comp #1. I do get the avast simplified control panel and ran scans of my c and d drives OK, got 2 infected files and were successfully deleted. So I think it is working but would feel better if the blue circle with the a was in place. This comp #2  I am using is a brand new win xp upgrade from win me and wonder if that is an issue? It is using FAT 32 file system, not nfts yet. Any and all tips, ideas etc appreciated. Thanks,
Keno123

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Confused if avast on or off?
« Reply #1 on: March 13, 2005, 12:04:29 AM »
Can you try to repair your installation?
Go to Control Panel > Add/Remove programs > avast! antivirus > Remove
Then choose Repair function in the popup window (Repair).
You must be connected to the internet while repairing.

If this does not help, can you uninstall / boot / install / boot again?

Alternatively, you can use RejZor's application (see Control in my signature).
The best things in life are free.

techie101

  • Guest
Re: Confused if avast on or off?
« Reply #2 on: March 13, 2005, 12:28:55 AM »
keno,

Firstly, let's try this.  Go into the Alwil folder under Programs and look for the file ashdisp.exe
Double click on it and see if the "balls" appear.  This file controls them.  If the balls  appear, then you need to see if the file appears in your startup menu.

Usually, this is caused by a file corruption, and a "Repair" operation most often is all that is needed.

It sounds like the AV program itself is working, but unless the "A ball" appears, you most likely do not have the Standard Shield, Web Shield or (optional) Network Shield running.
« Last Edit: March 13, 2005, 12:32:23 AM by Techie101 »

keno123

  • Guest
Re: Confused if avast on or off?
« Reply #3 on: March 13, 2005, 01:31:10 AM »
OK, all fixed with uninstall and re-install, I now have both blue circles over next to the clock finally!!

Many thanks to Techie101 and Technical for you help. I feel quite relieved to have the virus protection on this machine which will go to my daughter in California.

Keno123 :)

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Confused if avast on or off?
« Reply #4 on: March 13, 2005, 01:44:15 AM »
Keno, this is avast forum...  8)
Be used to be helped here. If you can, come back and help the others.  ;)
Welcome to avast  8)
The best things in life are free.

techie101

  • Guest
Re: Confused if avast on or off?
« Reply #5 on: March 13, 2005, 03:25:39 AM »
keno,

Glad everything worked out.  Tell your daughter that if she needs help, to come here to us.

We take "long distance" forum calls!   ;)