Author Topic: I had to manually set Win98SE for webshield  (Read 5232 times)

0 Members and 1 Guest are viewing this topic.

Culpeper

  • Guest
I had to manually set Win98SE for webshield
« on: March 21, 2005, 03:00:44 AM »
I guess this is normal.  Proxy server 127.0.0.1 port 12080.  Otherwise, the webshield just doesn't work.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: I had to manually set Win98SE for webshield
« Reply #1 on: March 21, 2005, 03:26:57 AM »
I guess this is normal.  Proxy server 127.0.0.1 port 12080.  Otherwise, the webshield just doesn't work.

Yeah, seems normal on Windows 98\Me.
On XP\2k, this change is transparent for the user  8)
The best things in life are free.

Culpeper

  • Guest
Re: I had to manually set Win98SE for webshield
« Reply #2 on: March 21, 2005, 03:39:38 AM »
Thanks technical.  How have you  been.  Long time no see.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: I had to manually set Win98SE for webshield
« Reply #3 on: March 21, 2005, 03:48:22 AM »
Thanks technical.  How have you  been.  Long time no see.

I ship lots of oceans...
I miss the pirates...  8)

I'm becoming old, here and in the real life... Who knows the time for give up?  :'(
The best things in life are free.

Culpeper

  • Guest
Re: I had to manually set Win98SE for webshield
« Reply #4 on: March 21, 2005, 04:43:20 AM »
On WinXP I needed to set up K-Meleon browser manaully the same as above.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89346
  • No support PMs thanks
Re: I had to manually set Win98SE for webshield
« Reply #5 on: March 21, 2005, 03:20:39 PM »
I guess this is normal. Proxy server 127.0.0.1 port 12080. Otherwise, the webshield just doesn't work.

Extract from avast help file.
Quote
The provider works as a local proxy server. On NT-based operating systems (Windows NT/2000/XP/20003) the protection is completely transparent and it is usually not necessary to configure anything special. To enable the Web Shield on Windows 9x/ME operating systems, it is necessary to modify one setting in the Internet Options - in particular, the address and port of local proxy. So, if you want to use Web Shield on an older operating system, do the following:
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: I had to manually set Win98SE for webshield
« Reply #6 on: March 21, 2005, 03:43:39 PM »
On WinXP I needed to set up K-Meleon browser manaully the same as above.

I think K-Meleon is not one of the default browsers...
The best things in life are free.

Jarmo P

  • Guest
Re: I had to manually set Win98SE for webshield
« Reply #7 on: March 21, 2005, 07:00:53 PM »
I set also Firefox for the manual proxy configuration with Web shield redirect blanked. Running XP. This way Firefox is set as a trusted browser with Sygate FW.

Who knows how i will run tomorrow, but today it is perfect.  ;D

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: I had to manually set Win98SE for webshield
« Reply #8 on: March 21, 2005, 09:06:44 PM »
With Web shield redirect blanked.

If you set no port number, WebShield is just on troubleshooting state.
On other words, it's disabled  :P
The best things in life are free.

Jarmo P

  • Guest
Re: I had to manually set Win98SE for webshield
« Reply #9 on: March 21, 2005, 09:24:39 PM »
Quote
If you set no port number, WebShield is just on troubleshooting state.
On other words, it's disabled  Tongue

???

What was that ?
This is the non transparent manual proxy setting I am using.
Technical, I sure can notice that I am running webShield. Both in Avast's monitoring and in Sygate traffic log, as well as when testing with maybe eicar.
Read my threads below:
http://forums.sygate.com/vb/showthread.php?s=ebe2eaea4941950cc1e49325d46c7bbf&threadid=13034
http://forums.sygate.com/vb/showthread.php?s=ebe2eaea4941950cc1e49325d46c7bbf&threadid=12947&perpage=20&pagenumber=1

Better start explaining, cause you have already brought out a lots of confusion regarding Sygate proxy issue.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: I had to manually set Win98SE for webshield
« Reply #10 on: March 21, 2005, 09:33:26 PM »
If I did not understand you wrong, if you delete port 80 from redirected ports of WebShield, you will disable the transparency of the WebShield proxy but you should configure your browser to use:
proxy server name: localhost
proxy server port: 12080

If you do not setup your browser, I think you will 'disable' WebShield.
Sorry if I'm misunderstanding your posts. Please, correct me if I'm wrong.
The best things in life are free.

Jarmo P

  • Guest
Re: I had to manually set Win98SE for webshield
« Reply #11 on: March 21, 2005, 09:40:21 PM »
Quote
I set also Firefox for the manual proxy configuration

You did understand very wrong, but ok I forgive you.
And this has been already discussed here many times, first by Vlk and sded, me too. The manual proxy configuration in browsers. And it is all in the link I gave you.
Specifying manual proxy still has advantages IMO over that default transparent proxy setting.

And this is also the end of this discussion.