Author Topic: Webshield prevents url loading.  (Read 24745 times)

0 Members and 1 Guest are viewing this topic.

jleezer

  • Guest
Re: Webshield prevents url loading.
« Reply #30 on: March 14, 2005, 05:30:57 PM »
My problems are gone too!
Did I understood correctly that the file ashWebSv.exe.sum had to be copied as well?
It's a pity that I did not try this website with the pre-release version 4.6.618.

Congratulations Alwil!!

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31210
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Webshield prevents url loading.
« Reply #31 on: March 14, 2005, 05:35:44 PM »
Yes the .sum file must be copied as well or Avast will put back the old ashWebSv.exe

Offline lukor

  • Administrator
  • Super Poster
  • ***
  • Posts: 1885
    • AVAST Software
Re: Webshield prevents url loading.
« Reply #32 on: March 14, 2005, 05:36:38 PM »
My problems are gone too!
Did I understood correctly that the file ashWebSv.exe.sum had to be copied as well?

Yes, please copy both files to the same directory. This prevents avast's integrity check to overwrite the file with the original release version.




Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86815
  • No support PMs thanks
Re: Webshield prevents url loading.
« Reply #33 on: March 14, 2005, 05:41:31 PM »
That site loading fine with firefox, no hang with throbber loading activity indication.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Jarmo P

  • Guest
Re: Webshield prevents url loading.
« Reply #34 on: March 14, 2005, 06:31:31 PM »
It is loading fine now with me too  :)

A question.
That ashWenSV.exe.sum was not there originally. Will I sacricice some integrity or whatever stuff, if having that file there? I mean with the future releases?

Offline lukor

  • Administrator
  • Super Poster
  • ***
  • Posts: 1885
    • AVAST Software
Re: Webshield prevents url loading.
« Reply #35 on: March 14, 2005, 06:35:11 PM »
Copy both files from the Vlk's zip file. The sum file will remain there just till the updated release version is available. Then, the final version will replace this pre-release and the sum file will be deleted.

fredra

  • Guest
Re: Webshield prevents url loading.
« Reply #36 on: March 14, 2005, 06:40:40 PM »
Hi
It works like a charm...congrats.

To Eddy
Thanks for bringing this up.....
"Anyway ... if Eddy says that he sees the problem then I will always assume the problem really exists"
That is meant as a compliment, please accept it as such.
Cheers  :)

neiby

  • Guest
Re: Webshield prevents url loading.
« Reply #37 on: March 14, 2005, 07:14:58 PM »
lukor,

What did you change to resolve the problem? (or would it even make sense to us non-programmers? <g>)

John

Intantosha

  • Guest
Re: Webshield prevents url loading.
« Reply #38 on: March 14, 2005, 10:45:07 PM »

Please follow these steps to install the patch:

1. Stop the WebShield provider in avast
2. Download http://cat.asw.cz/misc/ashwebsv.zip and extract its contents to the avast folder. Overwrite ashWebSv.exe that's already there (it shouldn't be locked because of step 1.)
3. Start the WebShield provider

Thanks
Vlk


I too have been having problems with loading pages.  I use zone alarm firewall and have shut down the privacy options for it, I have even changed the proxy settings for Firefox.  When I tried to go to the link listed above, the page said I was blocked.  What can I do now?

By the way I have a FastWeb connection (fiber optic) so I would assume that it shouldn't take long to download pages
« Last Edit: March 14, 2005, 10:47:56 PM by Intantosha »

neiby

  • Guest
Re: Webshield prevents url loading.
« Reply #39 on: March 15, 2005, 06:14:47 AM »
I downloaded the patch and all seems to be working very well. Is it just my imagination or is Web Shield working a LOT faster than it was before the patch? I'm getting really fast page load times tonight, much faster than the previous several nights. If this is because of the patch, good job guys!!

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3866
  • Just an avast user
Re: Webshield prevents url loading.
« Reply #40 on: March 15, 2005, 06:42:39 AM »
Ah! the magic of Alwil's "run faster" code!

But then ... a great imagination is a terrible thing to waste.  ;)

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31210
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Webshield prevents url loading.
« Reply #41 on: March 15, 2005, 01:34:08 PM »
Intantosha, did you aply the latest release of the webshield?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67236
Webshield patch
« Reply #42 on: March 15, 2005, 07:17:12 PM »
Vlk...
Report from the 'new' WebShield:
3 errors of 'memory could not be read' with Spamihilator, my local proxy application (talk with Lukas), TimeSync (atomic time synchronization), avast.setup...
Shutting down Windows with ashserv.exe error.
It's weird that all the errors appeared after patching...  :P
The best things in life are free.