Author Topic: avast! Internet Security 7 блокирует интернет через VPN  (Read 25490 times)

0 Members and 1 Guest are viewing this topic.

Offline Zaxyy

  • Newbie
  • *
  • Posts: 7
Доброго времени суток!
Около года пользовался про версией, сегодня решил перейти на интернет секьюрети. ОС Windows 8, в интернет выхожу через VPN соединение. После установки аваста секьюрети, браузеры(гугл хром и эксплоутер) не отображали ни один сайт. При отключенном VPN сайты по локальной сети открывались нормально. Виндовский брандмейер был отключен. Пробовал отключать все экраны аваст, но ни один сайт так и не заработал. Проверял работу сети пингованием, отправка\получение в норме. Звонил в службу поддержки провайдера, сказали что все в порядке, и скорее всего антивирус блокирует работу интернета, посоветовали удалить его. После удаления аваста и установки про версии VPN заработал нормально.
Как настроить интернет секьюрети для работы с VPN?

Offline Andrey,pro

  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5016
  • Things happen
Zaxyy,здравствуйте! Добро пожаловать на форум!
для решения проблемы воспользуйтесь этой статьей из базы знаний avast!: https://support.avast.com/index.php?languageid=13&group=rus&_m=knowledgebase&_a=viewarticle&kbarticleid=1425

Offline Zaxyy

  • Newbie
  • *
  • Posts: 7
Сделал все как написано в статье: https://support.avast.com/index.php?languageid=13&group=rus&_m=knowledgebase&_a=viewarticle&kbarticleid=1425
В графе ввода Ваш шлюз VPN, например 192.168.1.1, пробовал вводить свой статический IP адрес для VPN интернета и тот что написан в центре управления сетями и общим доступом.
Пробовал так же отключать брандмайер, но интернет все равно не работает.

Еще раз обращаю внимание на то что стоит windows 8 (x64), в инструкции было написано что она применима для win7.

В окне "просмотр основных сведений о сети и настройка подключений", при установленном интернет секьюрети, под VPN подключением написано "без доступа к сети", после удаления секьюрети в том же месте ничего не написано и интернет работает нормально.
После удаления секьюрети интернет начинает работать без перезагрузки.

Offline Andrey,pro

  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5016
  • Things happen
обратитесь за помощью в техподдержку аваст: https://support.avast.com/index.php?_m=tickets&_a=submit
UPD: посмотрел в интернете, проблема решалась отключением службы Avast! Firewall NDIS Filter Driver (фильтрует трафик IPv4), но тогда фаерволл вообще бесполезен. Некоторым помогала переустановка антивируса с помощью специальной утилиты удаления
« Last Edit: January 05, 2013, 12:04:18 PM by Andrey,pro »

Offline Zaxyy

  • Newbie
  • *
  • Posts: 7
В службу поддержки обратился еще вчера, только вот никто не отвечает.
В списке служб, аваст имеет только две строчки: avast! Antivirus, avast! Firewall. Avast! Firewall NDIS Filter Driver - такой службы на моем компьютере нет. Пробовал отключать и avast! Antivirus, и avast! Firewall, и их вместе, интернет все равно не работает. Может данный софт по каким-либо причинам просто не совместим с моим ПК или win8(x64)?

Возможен ли вариант возврата денег за покупку лицензии?

Offline Andrey,pro

  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5016
  • Things happen
попробуйте переустановить антивирус согласно инструкции:
Quote
Переустановка Аваста:

Как правильно произвести полную переустановку avast! Free/Pro/IS

1. Загрузить и сохранить на диске полный установщик avast! Free/Pro/IS http://forum.avast.com/index.php?topic=106737.msg848932#msg848932
2. Загрузить и сохранить на Рабочем столе  утилиту удаления avast! Free/Pro/IS http://files.avast.com/files/eng/aswclear.exe
3. Удалить стандартным способом установленную копию avast! Free/Pro/IS
4. Перезагрузить компьютер в безопасном режиме
5. Запустить с Рабочего стола утилиту удаления avast! Free/Pro/IS (файл aswclear.exe)
6. Указать версию программы и папку с ней (если программа была установлена не в папку по умолчанию)
7. Нажать кнопку Uninstall (Удалить) и подождать окончания проверки удаления
8. Закрыть окно утилиты удаления и дать согласие на перезапуск компьютера в нормальном (обычном) режиме
9. Установить avast! Free/Pro/IS из загруженного установщика
10. Перезагрузить компьютер для окончания установки

Примечание: Утилита удаления avast! Free/Pro/IS может использоваться и без предварительного удаления программы через Панель управления Windows. В этом случае, необходимо предварительно отключить модуль самозащиты: открыть главное окно программы => Настройки => Устранение неисправностей => снять отметку Включить модуль самозащиты avast!

Если после установки программа не запросила разрешения на загрузочное сканирование, то рекомендуется назначить его вручную.

Не забудьте возобновить регистрацию бесплатной версии или ввести лицензионную информацию в платных.

P.s avast! Firewall NDIS Filter Driver нужно искать в свойствах сетевого подключения
« Last Edit: January 05, 2013, 02:04:52 PM by Andrey,pro »

Offline Anton1612

  • Jr. Member
  • **
  • Posts: 21
Здравствуйте! Это проблема возникла с момента выхода бета windows 8. Интернет работает только после удаления фаерфола avast.  Переустановка не поможет, различные инструкциии на форумах тоже безтолковые, а техподержка сообщает переустановить по инструкции , а если не поможет то отправить им файл лог системы. Можете посмотреть тег на форуме " Интернет. Аваст. Windows 8" Тая я тоже подробно все выложил о своей проблеме)

Offline Anton1612

  • Jr. Member
  • **
  • Posts: 21
я ошыбся, смотрите в теге "Брандмауэр. Metro. Windows 8”

Offline Zaxyy

  • Newbie
  • *
  • Posts: 7
Охх и намучился я!!!
Но тем ни мене вроде бы интернет через VPN заработал со включенным брандмауэром. Службу avast! Firewall NDIS Filter Driver я так и не нашел. Удалил аваст по инструкции. Установил снова, интернет не работал. Поменял настройки брандмауэра  https://support.avast.com/index.php?languageid=13&group=rus&_m=knowledgebase&_a=viewarticle&kbarticleid=1425 , интернет не работал. Нажал отключить брандмауэр в самом авасте "кнопка стоп", тут появилась ошибка виндовс с грустным смайликом :(, компьютер принудительно перезагрузился и все заработало, даже с настройками брандмауэра "интернет\зона высокой опасности".

Offline Zaxyy

  • Newbie
  • *
  • Posts: 7
Рано я обрадовался. После перезагрузки интернет опять перестал работать. После множества всяческих экспериментов помогло следующее: выключить брандмауэр в самом авасте навсегда нажав "стоп", перезагрузиться, интернет работает, включить брандмауэр и интернет по прежнему работает. Вообщем что бы софт адекватно работал нужно пред выключением компьютера выключать брандмауэр, а после включения его запускать. Лажа конечно, но куда деваться? Когда вот только ждать исправления этой дыры, и от кого? От аваста или от виндовс?

Offline Anton1612

  • Jr. Member
  • **
  • Posts: 21
От блин, я сделал почтит так само все, но смайлика не было и интернет все таки не работает)) В диспетчере устройств криво стали драйвера Avasta в сетевых устройствах)) Так что не знаю что делать)

Offline Zaxyy

  • Newbie
  • *
  • Posts: 7
Что бы запустить интернет, в моем случае, нужно сделать следующее:
1. Загрузить win8 со включенным брандмауэром
2. Выключить брандмауэр навсегда
3. Перезагрузить компьютер
4. Подключить интернет, в трее в правом нижнем углу примерно через 1-3 минуты пропадает восклицательный знак на значке подключения к сети(это происходит далеко не всегда), если не происходит то нужно повторять все снова начиная с п. 1.
5. Если восклицательный знак пропадает, то можно включить брандмауэр и интернет работает нормально, даже с самыми жесткими настройками брандмауэра.

В общем что бы выйти в интернет, нужно потратить от 20 мин. до часа, как повезет. Просто жесть..... Что делать???

Offline Anton1612

  • Jr. Member
  • **
  • Posts: 21
Да ну его такое мучение) Я уже полгода только надеюсь на выход через месяц Аваст 8))

Offline sergey-cold

  • Newbie
  • *
  • Posts: 1
Специально зарегистрировался, чтобы ответить. Та же проблема была. Бился несколько дней.

Что сделал:
Avast -> Настройки брандмауэра -> Настройки -> Правила работы с пакетами -> VPN ESP (оба) указал направление "Входящие/исходящие" и всё заработало.

Не нарадуюсь. Надеюсь, поможет.