Author Topic: computer fix offered for $169.00 today...  (Read 8719 times)

0 Members and 1 Guest are viewing this topic.

Offline oldman

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4143
  • Some days..... MOS...this bug's for you
Re: computer fix offered for $169.00 today...
« Reply #15 on: April 08, 2013, 09:35:00 AM »
Quote
Anyone ever seen my error message before?
Yes. Just had one with that message. It seems a recent update may have corrupted some Avast installs.

Give this a whirl.

Please follow these instructions to preform a clean uninstall-reinstall.

Download aswClear to your Desktop.
Download the correct version of Avast 
http://files.avast.com/iavs5x/avast_free_antivirus_setup.exe
http://files.avast.com/iavs5x/avast_pro_antivirus_setup.exe
http://files.avast.com/iavs5x/avast_intern...urity_setup.exe

Disconnect from the net
Uninstall Avast via control panel

  • Boot to Safe Mode.
    • Restart the computer.
    • As soon as BIOS is loaded begin tapping the F8 key until the Advanced Options menu appears.
    • Use the arrow keys to select the Safe mode with Networking menu item
    • Press Enter.
  • Run aswClear
  • In the Select Product to Uninstall dropdown choose the version of Avast that is on your system.

  • Press Uninstall
  • Once complete reboot your system to Normal Mode
  • Reinstall Avast
Try inserting your licence key.


@DavidR,

I'll pass the email address on to my disgruntled OP.


Offline CdnGirl

  • Newbie
  • *
  • Posts: 2
Re: computer fix offered for $169.00 today...
« Reply #16 on: April 08, 2013, 02:56:06 PM »
I was able to finally get this to work today (after many virus nervous days!).  I heard back from the support line and essentially they had me load a trial version of the software and then apply the license to it.  Worked like a charm.  Here's the text from their email if that helps.  It looks really similar to what you were recommending oldman (@DavidR).

Reinstall avast! completely, please. It seems to be the easiest solution of the problem. Even if you did it before, do it again this way, using the uninstall utility, please:

1) Uninstall the version of avast! that's currently installed on your computer using our uninstall utility, that can be downloaded from this page:

   http://www.avast.com/uninstall-utility

2) Use it in safe mode of Windows - in this mode you don't need to disable the avast's self-defense module. Here you can learn how to start Windows in safe mode:

   http://www.pchell.com/support/safemode.shtml

3) After using that tool, restart your computer.

4) Ensure there's no "alwil software" nor "avast software" folder in C\Program Files and if it is, delete it

5) Download the latest version of avast! from this page:

   http://files.avast.com/iavs5x/avast_internet_security_setup.exe - avast! Internet Security
   or
   http://files.avast.com/iavs5x/avast_pro_antivirus_setup.exe - avast! Pro Antivirus
   or
   http://files.avast.com/iavs5x/avast_premier_antivirus_setup.exe - avast! Premier
   or
   http://files.avast.com/iavs5x/avast_free_antivirus_setup.exe - avast! Free Antivirus

6) Install it with default values, i.e. do NOT change anything during the installation process, and everything should be OK again. Finally, insert your license file (if you're using the paid version) or register the program (if you're using the free version). Your license file can be sent again upon filling up this form:

http://www.avast.com/resend-license-paid.php

Offline oldman

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4143
  • Some days..... MOS...this bug's for you
Re: computer fix offered for $169.00 today...
« Reply #17 on: April 08, 2013, 04:48:49 PM »
Yep pretty much the same as I posted.

Glad you got it sorted.  :)

Offline ctgardengirl

  • Newbie
  • *
  • Posts: 17
Re: computer fix offered for $169.00 today...
« Reply #18 on: April 24, 2013, 09:49:31 PM »
Me again. I tried this, didn't work for me.  I had to reboot about 4 times after using the aswclear thing, seemed to have messed up something, and couldn't get my desktop to load completely after 3 tries.  I had to boot back into safe mode to get avast to load completely, as it hung up when rebooting.  Then I loaded the free version of the Antivirus instead of the Internet Security I had paid for, because I was nervous that it wouldn't work when I saw it was version 8 again, instead of 7, which I had hoped for.
Still will not load the license... Sigh.  8 days until expiry.  I did receive an email from Avast for additional support, will wait to hear back now.