Author Topic: Problem with aswrvrt.sys (Won't boot)  (Read 234397 times)

0 Members and 1 Guest are viewing this topic.

juanadie

  • Guest
Re: Problem with aswrvrt.sys (Won't boot)
« Reply #30 on: April 26, 2013, 12:28:49 PM »
Thanks for the help I run frst and fix with that file, here comes the fixlog.
Unfortunately It could not boot windows normally, still the black windows.
 I run again the frst scan and here comes the file of frst.

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40589
  • Dragons by Sasha
    • Malware fixes
Re: Problem with aswrvrt.sys (Won't boot)
« Reply #31 on: April 26, 2013, 04:10:15 PM »
This time I will fully uninstall Avast in case that is the culprit

Download Fixlist.txt to the same USB as FRST
Start FRST as before and press fix

Then try a reboot


juanadie

  • Guest
Re: Problem with aswrvrt.sys (Won't boot)
« Reply #32 on: April 27, 2013, 02:37:29 AM »
Thanks for the help I run again frst and fix with that file, here comes the fixlog.
Unfortunately It could not boot windows normally, still the black windows.
 I run again the frst scan and here comes the file of frst.

Just more info I am using a N145 samsung netbook with windows 7.
With a partition of the hard drive in two units c and d.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89439
  • No support PMs thanks
Re: Problem with aswrvrt.sys (Won't boot)
« Reply #33 on: April 27, 2013, 02:43:03 AM »
It is now a little after 1:40am in the UK so essexboy will be in bed now. He should be back on-line later today.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

juanadie

  • Guest
Re: Problem with aswrvrt.sys (Won't boot)
« Reply #34 on: April 27, 2013, 03:15:51 AM »
thanks for the info...i ll wait till tomorrow here

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40589
  • Dragons by Sasha
    • Malware fixes
Re: Problem with aswrvrt.sys (Won't boot)
« Reply #35 on: April 27, 2013, 01:54:47 PM »
OK it is not Avast or Norton that was causing the problem

Restart from the recovery CD and select command prompt
Type in the following command

sfc /scannow /offbootdir=c:\ /offwindir=c:\windows

Once completed let me know if that cures it

juanadie

  • Guest
Re: Problem with aswrvrt.sys (Won't boot)
« Reply #36 on: April 27, 2013, 03:41:04 PM »
Unfortunately I could not run that command, I get this message:

Windows Resource Protection could not start the repair service.

If I try to just run:
sfc /scannow , I get this message:
Beginning system scan. This process will take some time.

There is a system repair pending which requires reboot to complete. REstart windows and run sfc again.


Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40589
  • Dragons by Sasha
    • Malware fixes
Re: Problem with aswrvrt.sys (Won't boot)
« Reply #37 on: April 27, 2013, 03:42:44 PM »
Could you reboot and try once more if it fails then :

Follow the destructions on this page http://www.microsoft.com/en-us/download/details.aspx?id=38435

juanadie

  • Guest
Re: Problem with aswrvrt.sys (Won't boot)
« Reply #38 on: April 29, 2013, 02:30:30 PM »
Finally I could restore to two year old windows situation and It is working fine so far...

Thanks for your help Essexboy!!!!!


Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40589
  • Dragons by Sasha
    • Malware fixes
Re: Problem with aswrvrt.sys (Won't boot)
« Reply #39 on: April 29, 2013, 03:44:16 PM »
Thanks for the update I will keep watching for a bit just to be sure

vibha

  • Guest
Re: Problem with aswrvrt.sys (Won't boot)
« Reply #40 on: May 17, 2013, 10:40:41 PM »
I had a similar problem of system not booting up and when I start up in safe mode, then it stops at aswrvrt.sys. I have a windows vista machine and right now botting it up from USB is saying the disk failure is imminent. I had done a install of avast just before this hapenned. Please help.

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40589
  • Dragons by Sasha
    • Malware fixes
Re: Problem with aswrvrt.sys (Won't boot)
« Reply #41 on: May 18, 2013, 02:48:16 PM »
The warning of an imminent disc failure should be taken seriously

All the computer is telling you is that the last driver successfully loaded was aswrvrt.sys

vibha

  • Guest
Re: Problem with aswrvrt.sys (Won't boot)
« Reply #42 on: May 18, 2013, 09:12:17 PM »
I gets stuck on loading the aswrvrt.sys  and doesn't go any further. What are my options here?  I would like to at least be able to save my files on the drive. Avast anti virus caused it as that was the last thing I did on the laptop before it stopped booting up.

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40589
  • Dragons by Sasha
    • Malware fixes
Re: Problem with aswrvrt.sys (Won't boot)
« Reply #43 on: May 18, 2013, 11:27:48 PM »
You have the recovery console on USB ?  If so then

 Restart from the recovery CD and select command prompt
Type in the following command

sfc /scannow /offbootdir=c:\ /offwindir=c:\windows

h3ll0

  • Guest
Re: Problem with aswrvrt.sys (Won't boot)
« Reply #44 on: May 19, 2013, 03:09:52 PM »
Hello,
I have the same mistake with my notebook
I made the same step and attached the FRST text file here
Can you have a look ?
thank you
Thibaut