Author Topic: Avast wont start up properly  (Read 19764 times)

0 Members and 1 Guest are viewing this topic.

Offline spottydog

  • Newbie
  • *
  • Posts: 9
  • I am NOT a Llama
Re: Avast wont start up properly
« Reply #15 on: March 17, 2005, 09:58:35 PM »
Thanks guys, I have now sent an E-mail to support@kaspersky. I am hoping they can help. If they do I shall post the answer here.
Once again thanks for all the help and advice.
Tony

Offline spottydog

  • Newbie
  • *
  • Posts: 9
  • I am NOT a Llama
Re: Avast wont start up properly
« Reply #16 on: March 18, 2005, 11:59:36 AM »
Hi everyone, I seem to have solved the problem. Kaspersky didn't deem fit to answer my query so I looked at everything once again. I used a process viewer and checked out the dll's. I found in c:windows\system32\drivers a KLIF.Sys file from Kaspersky. I deleted it and re-booted. Bingo everything works.
Thanks once again to one and all for all your time and trouble. It was really appreciated. I am looking forward to using Avast now to its fullest extent.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: Avast wont start up properly
« Reply #17 on: March 18, 2005, 01:26:40 PM »
It's always good to see an user solved his/her problem.
I'll link this thread, in the future, if anybody asked about Kaspersky uninstallation  8)
The best things in life are free.

Offline Comp_dad

  • Newbie
  • *
  • Posts: 4
Re: Avast wont start up properly
« Reply #18 on: April 01, 2005, 03:24:23 PM »
Hi everyone, I seem to have solved the problem. Kaspersky didn't deem fit to answer my query so I looked at everything once again. I used a process viewer and checked out the dll's. I found in c:windows\system32\drivers a KLIF.Sys file from Kaspersky. I deleted it and re-booted. Bingo everything works.
Thanks once again to one and all for all your time and trouble. It was really appreciated. I am looking forward to using Avast now to its fullest extent.


Tried you suggestion and it Works, many thanks.

AM

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83816
  • No support PMs thanks
Re: Avast wont start up properly
« Reply #19 on: October 02, 2005, 07:44:54 PM »
More on Kaspersky remnants.

Run this utility to remove all traces of Kaspersky from the registry:
http://www.ice-kav.com/downloads/util/KAV_Registry_Clean.zip
ICE is a US distributor for Kaspersky.
« Last Edit: October 02, 2005, 07:46:39 PM by DavidR »
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.8.2429 (build 20.8.5653.561) UI-1.0.562/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline vmsa

  • Newbie
  • *
  • Posts: 1
Re: Avast wont start up properly
« Reply #20 on: May 29, 2008, 05:01:42 AM »
Thanks, it worked for me too !!!!

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83816
  • No support PMs thanks
Re: Avast wont start up properly
« Reply #21 on: May 29, 2008, 04:54:39 PM »
No problem, you have found the very useful forum search function (since this topic is relatively old, but still works), which is very handy as there is a wealth of information in the forums.

Welcome to the forums.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.8.2429 (build 20.8.5653.561) UI-1.0.562/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline penalozae

  • Newbie
  • *
  • Posts: 1
Re: Avast wont start up properly
« Reply #22 on: May 31, 2008, 06:24:43 AM »
I am having similar problems when I start up my PC; I am getting an error stating that the file ashdisp.exe is not found.  Anyway, I just want to use Avast properly since it is one of the most popular antivirus software in the market.  I tried uninstalling Avast but it will not remove the program; I am getting a little frustrated!!! Good Luck!!

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83816
  • No support PMs thanks
Re: Avast wont start up properly
« Reply #23 on: May 31, 2008, 02:09:18 PM »
This 'old' topic is also related to having previously had Kaspersky installed so unless this exactly mirrors your problem I would suggest you start a 'new topic' of your own and answer these questions.

What is your OS ?
What version of avast do you have, the latest is 4.8.1201 ?

Have (or did) you another AV installed in this system, if so what was it and how did you get rid of it ?
What other security based software do you have that might block new startup entries, e.g. Spybot S&D (TeaTimer), AdAware (AdWatch), SpySweeper, Spyware Doctor (StartUpGuard or OnGuard), PrevX, WinPatrol, ProcessGuard, etc. ?
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.8.2429 (build 20.8.5653.561) UI-1.0.562/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro