Author Topic: Has anyone found webrep not showing on normal version of google searches  (Read 10884 times)

0 Members and 1 Guest are viewing this topic.

brucecornell

  • Guest
Hi, has anyone found webrep not showing on normal version of google search hompage ? mine works fine on google chrome searches but doesn't show on normal google searches unless i click refresh, which i never had to do before, and i dont like or use chrome as the text in searches on my laptop is not as clear as the normal version  :( does anyone know if this is a problem with avast itself as i tried my dads laptop with internet security the same as mine and it doesn't work on his either ?
Thanks Bruce

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47579
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Hi, has anyone found webrep not showing on normal version of google search hompage ? mine works fine on google chrome searches but doesn't show on normal google searches unless i click refresh, which i never had to do before, and i dont like or use chrome as the text in searches on my laptop is not as clear as the normal version  :( does anyone know if this is a problem with avast itself as i tried my dads laptop with internet security the same as mine and it doesn't work on his either ?
Thanks Bruce
Seems to be working well for me:



What browser are you using ???
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

brucecornell

  • Guest
I am using IE 8 i think ? was working fine until about 2 weeks ago roughly bob but now only shows if i refresh the search page ? does the same on my dads laptop though so must be avast problem on normal google search page ? green bars show ok above main screen but not on searches ? any suggestions bob, have asked for tech support on avast but they asked for screen print but i cant get it to work on windows XP opreating system  :(
Thanks Bruce

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47579
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
You're using XP and IE8. I'm on Windows 8 and use Chrome.
Guess we'll need to wait till someone with the same OS and Browser as you replies with a suggestion.
Sorry.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline MikeBCda

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2248
This might be a little (if not more) OT, but apparently the WebRep icons don't show up (in Firefox, anyway) if, rather than doing a search directly through Google, you use DogPile or a similar "multi-engine" service which uses Google plus other search providers.
Intel Atom D2700, 2 gig RAM, Win 7 x64 SP1 & IE-11, Firefox 51.0
(default). 320 gig HD, 15Mb DSL, Win firewall, Avast 12.3.2280 free, SpywareBlaster, MBAM Prem., Crypto-Prevent

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87087
  • No support PMs thanks
They do show in firefox and in the searches, currently there appears to be a back end server issue where the icon in a web page is greyed out.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

brucecornell

  • Guest
I a, using internet explorer 8 i think and webrep is not showing on my google search homepage results but is showing at the top of the screen on the toolbar i think it's called ? beside file edit view tools help tabs ? also appears on search results only after i refresh the page and also works fine on google chrome seach homepage but i dont want to use chrome as text is not as clear as normal version of google seach homepage   :( it was working fine up till about 3 weeks ago ? must be a problem with avast ?and dont know if google has made changes ?
Bruce