Author Topic: AIS 8 Firewall rule doesn't work  (Read 1098 times)

0 Members and 1 Guest are viewing this topic.

Offline zenzor

  • Jr. Member
  • **
  • Posts: 80
AIS 8 Firewall rule doesn't work
« on: April 12, 2013, 05:57:23 PM »

I have a backup program called Second Copy which also backs up / copies files to FTP sites. Worked fine with AIS 6, but not with AIS 8.

After editing some files for at website I ask the program to upload the changed files. AIS (which is set to ASK) pops up and asks if I allow the connection. I click OK, but the rule it creates ("Internet out (otherwise ask me)") doesn't work. Keep getting this error:

Error: Read timed out.
2013-04-12 17:40:49 - Error: 425 - Can't open data connection.

"Friends in and internet out (otherwise ask me)" doesn't work either (what is a "Friend" actually, btw)? I have to manually set it to "All connections" before it works, and I'm not sure if this is safe?

I first tried to delete the rule and let AIS create a new one by itself next time I used the program, but it didn't. Shouldn't it do that? AFAIR AIS 6 did.