Author Topic: i cant register my Avast 8 Free Antivirus eventhough i have clicked Register Now  (Read 8659 times)

0 Members and 1 Guest are viewing this topic.

Offline one1nee

  • Newbie
  • *
  • Posts: 4
hai, i need help,

i'm a new user of Avast 8.0.1483 Free Antivirus. I just have it installed it 2 weeks ago. today i notice that i only have 15 days to register it. i clicked the Register Now button, but it just said "Retrieving information, please wait". but then nothing happen. i keep clicking it, but it just kept saying "Retrieving information, please wait" and the nothing.

I also tried the 'Offline Registration" and eventho i have filled the form, and it said they will email the registration key to me within 30 minutes. no email came. i have clicked the 'Resend Free License' and asked them to resend the license key. but then i got the email that said

support@avast.com
   
9:17 PM (1 minute ago)
      
Hello,

Somebody, hopefully you, filled in the avast! Home Edition license resend form on page http://www.avast.com/resend-license-free-antivirus.php.
We are sorry, but we have no record in our database for the email address provided. If you need a license key for avast! Home Edition, please use this online form to get one: http://www.avast.com/registration-free-antivirus.php

Best Regards

The AVAST Software team
http://www.avast.com


i've done this with my 2 emails (yahoo and gmail). but still no license key emailed to me and when i clicked Resend, they emailed me the same email like the one above. Please help me. i tried to search how to solve this, but mostly just said to do the offline or to uninstall then re-install my avast. but i really dont want to do that if i can found other solution.

Oh, i also tried to logged in to Avast (i have an Avast account) but when i clicked "logged in", it also just showed me "retrieve information, please wait" and then nothing happended. does something wrong with my Free Avast? but the updates n the software updater are working.

Please help me, as i'm not computer savvy, i really confused now.  Thank you and sorry for my poor English.
« Last Edit: April 13, 2013, 04:38:15 PM by one1nee »

Offline Geoff Stephenson

  • Newbie
  • *
  • Posts: 7
I started getting pup-ups from my tray saying my subscription is expired.  I click on it and get a GUI directing me to purchase the paid version.  I use AVAST! free home version and have never had the paid version.  If I can't make these pop-ups stop I will uninstall AVAST! and get a different anti-virus.  I'm sick of this!



Offline Para-Noid

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5680
Try a repair Control Panel>Uninstall>double click "avast">click "repair">reboot
After the repair try to register.  :)
Dell Inspiron, Win7x64 SP1, Comodo Firewall 5.12 w/D+, MalwareBytes Free 2.1--HP Envy Win8.1x64, Private Firewall, MalwareBytes Premium 2.1--Both systems Avast Free v2015.10.2,2218, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Firefox (latest build), Google Chrome (latest build) and, various browser security tools.

When you do something, do it with a purpose and do it on purpose.

Offline Geoff Stephenson

  • Newbie
  • *
  • Posts: 7
Control panel/Avast/Uninstall/Repair failed.

Offline Para-Noid

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5680
Dell Inspiron, Win7x64 SP1, Comodo Firewall 5.12 w/D+, MalwareBytes Free 2.1--HP Envy Win8.1x64, Private Firewall, MalwareBytes Premium 2.1--Both systems Avast Free v2015.10.2,2218, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Firefox (latest build), Google Chrome (latest build) and, various browser security tools.

When you do something, do it with a purpose and do it on purpose.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 71639
  • No support PMs thanks
Control panel/Avast/Uninstall/Repair failed.

Failed with what error ?
Core2Duo E8300/ 4GB Ram/ WinXP ProSP3/ avast! free 2015 10.2.2218 R2-SP2/ Outpost Firewall Pro9.1/ Firefox 37.0.2, NoScript, RequestPolicy/ MailWasher Pro/ DropMyRights/ MalwareBytes AntiMalware Premium 2.1.4/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security

Offline Geoff Stephenson

  • Newbie
  • *
  • Posts: 7
The kind that doesn't work.

Offline Para-Noid

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5680
Try a clean install. Somehow you are using the trial version of AIS.

1) download and save http://files.avast.com/iavs5x/avast_free_antivirus_setup.exe
2) download save and run http://www.avast.com/uninstall-utility (You will be prompted to run in safe mode.)
3) reboot
4) install from step 1
5) reboot
6) register
« Last Edit: April 14, 2013, 12:07:24 AM by Para-Noid »
Dell Inspiron, Win7x64 SP1, Comodo Firewall 5.12 w/D+, MalwareBytes Free 2.1--HP Envy Win8.1x64, Private Firewall, MalwareBytes Premium 2.1--Both systems Avast Free v2015.10.2,2218, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Firefox (latest build), Google Chrome (latest build) and, various browser security tools.

When you do something, do it with a purpose and do it on purpose.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 71639
  • No support PMs thanks
The kind that doesn't work.

The reason I asked about errors is that if the repair fails it usually displays an error as to why it failed.
Core2Duo E8300/ 4GB Ram/ WinXP ProSP3/ avast! free 2015 10.2.2218 R2-SP2/ Outpost Firewall Pro9.1/ Firefox 37.0.2, NoScript, RequestPolicy/ MailWasher Pro/ DropMyRights/ MalwareBytes AntiMalware Premium 2.1.4/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security

Offline Geoff Stephenson

  • Newbie
  • *
  • Posts: 7
I'm sorry DavidR, I wised off because I was frustrated.  You didn't deserve that - I see you're just trying to help.

When I tried your suggestion I saw the word "failed" and closed the GUI, so I couldn't tell you yesterday what kind of fail - I just saw red. 

Anyway, I went back and tried your procedure again and it said "Error processing packages.  Please use full update."  The error number was 0x20000011.

Meanwhile I had followed Para-Noid's link, which went smooth as can be.  AVAST! Support sent me an email with the registration key, with instructions. The instructions were idiotic!

2. Open your avast Free Antivirus and select the Maintenance" tab on the left side. Then select "Registration"

The maintenance tab is on top.  There is no "Registration" button.

3. Click the "Insert the license key" button at the bottom of the screen.

There is no "Insert the license key" button.

So I went to the Support page.  I found "Video: Inserting the license key into avast! Free Antivirus"  Clicked on it - nothing happens.  Nothing!  I'm so frustrated with the apparent incompetence here I'm about to jetison AVAST! and download AVG and be done with it!




Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 36453
  • Dragons by Sasha
    • Malware fixes
Could you screenshot the maintenance page please

« Last Edit: April 14, 2013, 09:24:31 PM by essexboy »

Offline Geoff Stephenson

  • Newbie
  • *
  • Posts: 7
Since my last post, I was comparing my AVAST! to my wife's.  She's never had this problem that I'm having.  I noticed her interface just says "AVAST! Free Anti-Virus" and mine says "AVAST Internet Security," which I know is the paid version (but I never bought any version!).  Did I accidentally fall for a "free trial" version of the paid software once?  And now it's nagging me to pay for it?

My user interface:


Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 71639
  • No support PMs thanks
Yes you somehow have the trial version of AIS, which is why you couldn't enter the free registration.

If you opted for the trial from the avast free UI then there should be a quick way back:
Revert from Trial Version to avast free - From the avastUI > Maintenance > Registration, scroll down to Other Options and the "Switch me back to avast! free" is that option there ?

If so use that to revert to the free version.

If not you downloaded the AIS versions which is on 30 trial you would have to do a reinstall of the avast free version also using the uninstall utility mentioned by Para-Noid.
Core2Duo E8300/ 4GB Ram/ WinXP ProSP3/ avast! free 2015 10.2.2218 R2-SP2/ Outpost Firewall Pro9.1/ Firefox 37.0.2, NoScript, RequestPolicy/ MailWasher Pro/ DropMyRights/ MalwareBytes AntiMalware Premium 2.1.4/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security

Offline Geoff Stephenson

  • Newbie
  • *
  • Posts: 7
Thanks for the additional info.  I tried your suggestion, and under the Maintenance tab there is no Registration button.  Para-Noid's link got me to a registration site, which I filled out and was told was successful I would receive a registration key in my email, which I did.

Now I can't find any place to stick it!  I'm afraid uninstall/reinstall may be my only option.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 71639
  • No support PMs thanks
You will not find a place to stick it (as you say) as long as you have the AIS trial version, you can only do that when you have Reverted or reinstalled avast free (at which point you should be able to register within the UI).

There is a Maintenance 'tab' it is in your Image highlighted in Orange, there should be a Subscription section (shown in your image), see if the prior instructions are in the Subscription section ?
« Last Edit: April 15, 2013, 12:48:39 AM by DavidR »
Core2Duo E8300/ 4GB Ram/ WinXP ProSP3/ avast! free 2015 10.2.2218 R2-SP2/ Outpost Firewall Pro9.1/ Firefox 37.0.2, NoScript, RequestPolicy/ MailWasher Pro/ DropMyRights/ MalwareBytes AntiMalware Premium 2.1.4/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security