Author Topic: "server error" when trying to register avast! Mobile on Samsung Tab  (Read 9008 times)

0 Members and 1 Guest are viewing this topic.

hansonr55

  • Guest
I have several Samsung Tab and Tab 2 devices that are all failing in the same way.  When I try to enter in the avast! account information, I receive the following error message:  "A server error has occurred. Please try again later."

This has been happening all day.

These devices have a fresh install of Android, avast and anti-theft from the Play Store, and receive this error on WiFi or Verizon.

If I type the password in wrong I receive: "The e-mail of password you have entered is incorrect." this tells me that I'm authenticating, but I'm not sure what's causing this to fail...

Any ideas?

edit: Android 4.0.4 ICS
« Last Edit: April 16, 2013, 06:01:38 AM by hansonr55 »

philavast

  • Guest
Hello all

+1
same sort of issue with Samsung galaxy S3 . Already registered and has been connected but can't reconnect today :
"A server error has occurred. Please try again later."  :-[
Any ideas??

Thks

claudinei

  • Guest
Re: "server error" when trying to register avast! Mobile on Samsung Tab
« Reply #2 on: April 16, 2013, 01:39:00 AM »
I'm having the same problem after updating to android IC Jelly in hazr HD, did a reset on your smartphone and reinstalled avast mobile, however I can not configure my account presents the error: "A server error has occurred. Please try again later. 'already tried to create another account and delete the device from the current account, but the problem persists. Could you help me? I really enjoyed the avast intend to continue using.

philavast

  • Guest
Re: "server error" when trying to register avast! Mobile on Samsung Tab
« Reply #3 on: April 16, 2013, 02:11:36 AM »
So +2
FYI : not caused by Jelly Bean : I've tried on a Galaxy S2 with ICS : same issue !  :-\

Could you pls help us ?
thks

darrylebs

  • Guest
Re: "server error" when trying to register avast! Mobile on Samsung Tab
« Reply #4 on: April 16, 2013, 03:52:55 AM »
Having the same problem with a Samsung Galaxy Exhibit 4G running slimbean

dsntree

  • Guest
Re: "server error" when trying to register avast! Mobile on Samsung Tab
« Reply #5 on: April 16, 2013, 04:27:14 AM »
Same error here on Lg Optimus G running 4.1.1, always a bad sign when you cant even log into what is supposed to be protecting you, and no sign of any fixes or responses from company.

darrylebs

  • Guest
Re: "server error" when trying to register avast! Mobile on Samsung Tab
« Reply #6 on: April 16, 2013, 04:37:03 AM »
Also getting an error when trying to access the 'My Profile' section of the 'My Avast' page.

Martyr99

  • Guest
Re: "server error" when trying to register avast! Mobile on Samsung Tab
« Reply #7 on: April 16, 2013, 07:48:46 AM »
The Note II is also being effected...does avast secretly hate Samsung?

Der Det

  • Guest
Re: "server error" when trying to register avast! Mobile on Samsung Tab
« Reply #8 on: April 16, 2013, 08:27:10 AM »
Hi,
same to me.
I think, it isn't a prob with hardware. because, I have 4 different devices, with 4 diff. android ver.
It seemed to be a bug in app. Comes after update. anti-theft does not register in account.


reinhardholzner

  • Guest
Re: "server error" when trying to register avast! Mobile on Samsung Tab
« Reply #9 on: April 16, 2013, 08:34:45 AM »
we're having an internal server problem. we are working on it.

reinhardholzner

  • Guest
Re: "server error" when trying to register avast! Mobile on Samsung Tab
« Reply #10 on: April 16, 2013, 10:19:24 AM »
solved. please try to pair again, it should work now.

claudinei

  • Guest
Re: "server error" when trying to register avast! Mobile on Samsung Tab
« Reply #11 on: April 16, 2013, 01:23:31 PM »
Fixed, thank you!!

hansonr55

  • Guest
Re: "server error" when trying to register avast! Mobile on Samsung Tab
« Reply #12 on: April 16, 2013, 03:34:02 PM »
Looks like it's taken care of, thanks much.

darrylebs

  • Guest
Re: "server error" when trying to register avast! Mobile on Samsung Tab
« Reply #13 on: April 16, 2013, 04:28:44 PM »
fixed thanks

REDACTED

  • Guest
Re: "server error" when trying to register avast! Mobile on Samsung Tab
« Reply #14 on: August 13, 2014, 02:23:17 PM »
Hi there, I am having problems with my avast account and mobile. I have signed onto my avast account trying both Safari and Firefox, i'm changing the anti-theft settings and 'Internal server error' keeps being shown, commands are not being carried out and setting changes are continuously 'applying'.

Could you tell me if there is another server issue?? Very much appreciate your help in advance

Thanks