Author Topic: After system restore, avast won't come on  (Read 1784 times)

0 Members and 1 Guest are viewing this topic.

lilysmybabypup1

  • Guest
After system restore, avast won't come on
« on: April 16, 2013, 07:28:28 AM »
Hi,

I had some issue with my computer today and had to do a system restore to yesterday. When rebooted, my avast internet security 8 is no longer on and will not come back on. It says my subscription has 0 days left but my account shows I have until 8th May 2013. Help!!

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37183
Re: After system restore, avast won't come on
« Reply #1 on: April 16, 2013, 07:51:11 AM »
a system restor will often mess up avast unless you turn off the self defence first.... so reinstall.  ;)

uninstall with this.    http://www.avast.com/uninstall-utility

download and install.   http://www.avast.com/download-software


lilysmybabypup1

  • Guest
Re: After system restore, avast won't come on
« Reply #2 on: April 16, 2013, 08:13:41 AM »
a system restor will often mess up avast unless you turn off the self defence first.... so reinstall.  ;)

uninstall with this.    http://www.avast.com/uninstall-utility

download and install.   http://www.avast.com/download-software

Thanks Pondus, not sure why this is all happening and a bit nervous to uninstall. When I re-install, will it be with my own current account and subscription?

lilysmybabypup1

  • Guest
Re: After system restore, avast won't come on
« Reply #3 on: April 16, 2013, 09:02:00 AM »
Thanks Pondus, I did it and all is fine again.  :)