Author Topic: Avast 8.1483 (*8.0.1489) causes Windows 7 Home Premium x64 to hang after startup  (Read 8312 times)

0 Members and 1 Guest are viewing this topic.

jonathan_wrl

  • Guest
(*Updated to include Version 8.0.1489)

Hi,

I have been using avast free antivirus for several years now.

Recently, after updating my laptop to avast 8.1483, I begin to experience frequent startup hangs. The hangs occurred daily, mostly, right after the first startup of each day, from what I have noticed.

The symptom of the issue can be described as having the Desktop and Taskbar locked up immediately after the startup process, with no respond to mouse and keyboard input. Whenever I encounter this problem, the only solution that I have is to force reset the pc by unplugging the laptop from its power and reboot again.

I have did various reformatting myself to identify the cause of the problem and went to my pc manufacturer for a hardware diagnostic.

I am pretty sure that avast 8 is causing the hanging issue right now as the problem only occurs right after I installed avast 8.1483 on my system.

I would like to seek some assistance on this issue.

Thank You
Jonathan
« Last Edit: July 27, 2013, 03:57:35 AM by jonathan_wrl »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76078
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast 8.1483 causes Windows 7 Home Premium x64 to hang after startup
« Reply #1 on: April 21, 2013, 01:35:50 PM »
- OS..?? (32/64 Bit..? - which SP..?)
- Other security related software installed..??
- Which AV did you use before avast!..??
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

jonathan_wrl

  • Guest
Re: Avast 8.1483 causes Windows 7 Home Premium x64 to hang after startup
« Reply #2 on: April 21, 2013, 01:45:00 PM »
Hi,

-Windows 7 Home Premium x64 bit, with Service Pack 1 (Acer Aspire 5820TG) with latest windows update
-No other security related software were installed
-Original OEM harddrive image came with Mcafee AV preinstalled but I have already uninstalled it and used McAfee Consumer Product Removal tool to remove any leftovers from the program.

Additional Information:
-Went to Acer Service Centre to see if there is any hardware fault, but the technician there inspected with no issue on the hardware.
-Performed reformat by using OEM recovery program, program still occurs when avast is installed.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76078
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast 8.1483 causes Windows 7 Home Premium x64 to hang after startup
« Reply #3 on: April 21, 2013, 01:48:05 PM »
See if that helps...

1. Download avast! Free Antivirus: http://files.avast.com/iavs5x/avast_free_antivirus_setup.exe
2. Follow instructions: http://www.avast.com/uninstall-utility (Run this tool for all prior installed avast! versions..!!)
3. Reinstall avast! with the downloaded installer from point 1.
4. Reboot.
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Aventador

  • Guest
Re: Avast 8.1483 causes Windows 7 Home Premium x64 to hang after startup
« Reply #4 on: April 21, 2013, 06:26:22 PM »
What other software is loaded upon start up? How many programs are in your system tray actively running? I am also on Win 7 64bit with no issues at all. My pc actually boots faster with Avast then any other av out there. You can do a diagnostic start up too see how fast your pc boots. Actually try this out and see who the culprit is.

http://www.soluto.com/boot-time

jonathan_wrl

  • Guest
Re: Avast 8.1483 causes Windows 7 Home Premium x64 to hang after startup
« Reply #5 on: April 22, 2013, 08:40:41 AM »
Hi,

@asyn, I tried your method and still encounter the hanging issue.
My cursor was able to move after the startup, however, when I try to click the start button or the icons in the taskbar, the cursor turned into a "rotating motion" icon, thereafter there is no response to keyboard or any move input.

@Aventador, Hi , there are several software loaded at startup. Active program running at system tray only 5 ( Avast, Intel RST, Synaptics touchpad, Logitech zonetouch and acer video conference manager.

I have saved a list of startup program in the file attached. The list is generated from ccleaner.




Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76078
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast 8.1483 causes Windows 7 Home Premium x64 to hang after startup
« Reply #6 on: April 22, 2013, 08:44:55 AM »
1. avast! GUI -> Settings -> Troubleshooting -> Enable: "Load avast! services only after other system services"
2. Click OK.
3. Reboot.
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

jonathan_wrl

  • Guest
Re: Avast 8.1483 causes Windows 7 Home Premium x64 to hang after startup
« Reply #7 on: April 22, 2013, 10:16:48 AM »
Hi Asyn,

I have checked the setting, but my pc still hangs after startup.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76078
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast 8.1483 causes Windows 7 Home Premium x64 to hang after startup
« Reply #8 on: April 22, 2013, 10:25:45 AM »
Please try the latest beta (1485). Better..??
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

jonathan_wrl

  • Guest
Re: Avast 8.1483 causes Windows 7 Home Premium x64 to hang after startup
« Reply #9 on: April 28, 2013, 06:18:10 AM »
Hi Asyn,

Thank you for the suggestion, but I not been a fan of using software in beta stages due to instability and possible performances and incompatibility issue.

jonathan_wrl

  • Guest
Re: Avast 8.1483 causes Windows 7 Home Premium x64 to hang after startup
« Reply #10 on: April 28, 2013, 06:20:29 AM »
I happen to chance upon my windows event log and found several error in the log pertaining to avast services.

Details of one of logs are as below:

Log Name:      Microsoft-Windows-Diagnostics-Performance/Operational
Source:        Microsoft-Windows-Diagnostics-Performance
Date:          21/04/2013 10:35:48 PM
Event ID:      101
Task Category: Boot Performance Monitoring
Level:         Error
Keywords:      Event Log
User:          LOCAL SERVICE
Computer:      Home-PC
Description:
This application took longer than usual to start up, resulting in a performance degradation in the system startup process:
     File Name      :   AvastSvc.exe
     Friendly Name      :   avast! Service
     Version      :   8.0.1483.72
     Total Time      :   53362ms
     Degradation Time   :   48362ms
     Incident Time (UTC)   :   ‎2013‎-‎04‎-‎21T14:33:23.687200300Z
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-Diagnostics-Performance" Guid="{CFC18EC0-96B1-4EBA-961B-622CAEE05B0A}" />
    <EventID>101</EventID>
    <Version>1</Version>
    <Level>2</Level>
    <Task>4002</Task>
    <Opcode>33</Opcode>
    <Keywords>0x8000000000010000</Keywords>
    <TimeCreated SystemTime="2013-04-21T14:35:48.298253600Z" />
    <EventRecordID>101</EventRecordID>
    <Correlation ActivityID="{02F15C40-F800-0000-4697-A42D9D3ECE01}" />
    <Execution ProcessID="2068" ThreadID="2084" />
    <Channel>Microsoft-Windows-Diagnostics-Performance/Operational</Channel>
    <Computer>Home-PC</Computer>
    <Security UserID="S-1-5-19" />
  </System>
  <EventData>
    <Data Name="StartTime">2013-04-21T14:33:23.687200300Z</Data>
    <Data Name="NameLength">13</Data>
    <Data Name="Name">AvastSvc.exe</Data>
    <Data Name="FriendlyNameLength">15</Data>
    <Data Name="FriendlyName">avast! Service</Data>
    <Data Name="VersionLength">12</Data>
    <Data Name="Version">8.0.1483.72</Data>
    <Data Name="TotalTime">53362</Data>
    <Data Name="DegradationTime">48362</Data>
    <Data Name="PathLength">51</Data>
    <Data Name="Path">C:\Program Files\AVAST Software\Avast\AvastSvc.exe</Data>
    <Data Name="ProductNameLength">17</Data>
    <Data Name="ProductName">avast! Antivirus</Data>
    <Data Name="CompanyNameLength">15</Data>
    <Data Name="CompanyName">AVAST Software</Data>
  </EventData>
</Event>

Aventador

  • Guest
Re: Avast 8.1483 causes Windows 7 Home Premium x64 to hang after startup
« Reply #11 on: April 28, 2013, 02:47:22 PM »
Its called an incompatibility issue. Maybe completely unrelated to Avast. You can do a diagnostic start up or you can just simply uninstall Avast and see what happens. Yoi have way too many start up items as it is. I only have 8 items cause i slimmed down my start up. Most of what I see can easily be disabled. Especially the Apple stuff.

JohnDow

  • Guest
Re: Avast 8.1483 causes Windows 7 Home Premium x64 to hang after startup
« Reply #12 on: June 12, 2013, 07:17:29 PM »
I guess this problem hasn't been solved, because I had the problem of constant reboots on Windows 7 x64 Ultimate. I did several clean installs and even bought a new SSD-drive to install Windows on. Clean install with only two installed programs (Firefox and Avast) reboots, but with only Firefox everything works fine. Will this problem be solved?

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76078
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast 8.1483 causes Windows 7 Home Premium x64 to hang after startup
« Reply #13 on: June 12, 2013, 07:26:08 PM »
Update to 1489.
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

JohnDow

  • Guest
Re: Avast 8.1483 causes Windows 7 Home Premium x64 to hang after startup
« Reply #14 on: June 12, 2013, 07:45:21 PM »
The update hasn't solved the problem, just gave it a try.