Author Topic: Slow computer......  (Read 10743 times)

0 Members and 1 Guest are viewing this topic.

Offline xistenz

  • Poster
  • *
  • Posts: 632
Re: Slow computer......
« Reply #15 on: March 22, 2005, 01:02:59 PM »
wllm55, look at my previous post here, then click on the Change/Remove button on "avast! Antivirus".

Then scroll down the list until you find Repair:
 Change --> Uninstall --> Update --> Repair
« Last Edit: March 22, 2005, 01:04:47 PM by xistenz »

Angelangi

  • Guest
Re: Slow computer......
« Reply #16 on: March 22, 2005, 02:15:59 PM »
Angie,, thanks for the reply but I'm missing something. I go to control panel, add or remove programs and I have looked everywhere for something that says "repair". All I can do is change it or remove it. what am I missing? Windows XP, SP 1
Sorry.... your not looking for 'repair'.. your actually looking in your list for Avast.. click it, and then scroll down to repair,, then click it..  hope this solves it, as it did mine...  Angie

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 88445
  • No support PMs thanks
Re: Slow computer......
« Reply #17 on: March 22, 2005, 02:35:10 PM »
Click the change/remove button, you will then be presented with another window, here you can select repair.

Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.10.6086 (build 23.10.8563.800) UI 1.0.784/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

wllm55

  • Guest
Re: Slow computer......
« Reply #18 on: March 22, 2005, 08:56:30 PM »
Gotcha, DavidR and Angie! I followed your instructions and repaired Avast. I will see how it goes, thanks for the help ;D

wllm55

  • Guest
Re: Slow computer......
« Reply #19 on: March 23, 2005, 01:20:22 PM »
Yep! that worked. Everything is back to normal. Thanks for the help :D

Staind

  • Guest
Re: Slow computer......
« Reply #20 on: March 28, 2005, 04:57:04 AM »
I myself have noticed a similar "slowness" specifically when downloading BitTorrents (even with webshield off).  Shareaza also lags the computer really badly, which it did not do before.  Does anyone have any suggestions - I'm considering a format.