Author Topic: help!!! needed ASAP!!!!  (Read 4259 times)

0 Members and 1 Guest are viewing this topic.

greenlight 711

  • Guest
help!!! needed ASAP!!!!
« on: March 21, 2005, 07:32:56 PM »
can someone please help me...

i have just got a virus on my pc, ......the notification window popped up as normal,(the one with the radio-active icon)...but i had no option to "move to chest" and delete, just a "abort connection" tab....what is wrong???is it the program update or my settings?? i have scanned my pc with avast virus cleaner tool, and i am in the process of running the main AV version 4.6.623 but nothing has been found...have i overlooked something or just not got to grips with an update in the program

please advise me.... ???

DukeNukem

  • Guest
Re: help!!! needed ASAP!!!!
« Reply #1 on: March 21, 2005, 07:52:23 PM »
Avast 4.6 has a new provider called webshield.

See the help file.

When a virus is detected it will alert you and the only option available is abort connection.


greenlight 711

  • Guest
Re: help!!! needed ASAP!!!!
« Reply #2 on: March 21, 2005, 07:54:47 PM »
Thanks Duke....
                        I only istalled the update last week after a re-format of my h/d...not got round to reading the help files yet..thanks a lot

Offline FreewheelinFrank

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 4872
  • I'm a GNU
    • Don't Surf in the Nude!
Re: help!!! needed ASAP!!!!
« Reply #3 on: March 21, 2005, 08:02:58 PM »
Does Webshield need a new message?

Something like 'Webshield has intercepted a virus'?

When Webshield catches a virus, is there really 'a virus on your computer'? It's not on the hard disk but in memory somewhere, about to be zapped when you click 'abort connection'.
     Bambleweeny 57 sub-meson brain     Don't Surf in the Nude Blog

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 88422
  • No support PMs thanks
Re: help!!! needed ASAP!!!!
« Reply #4 on: March 21, 2005, 11:49:22 PM »
Quote
Does Webshield need a new message?

Something like 'Webshield has intercepted a virus'?

Definitely agree with that as there have already been a number of people trying to find the virus on their HDD and not found it. They then report it here that they can't find it.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.10.6086 (build 23.10.8563.800) UI 1.0.784/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security