Author Topic: ISP Settings  (Read 2791 times)

0 Members and 1 Guest are viewing this topic.

pusspuss

  • Guest
ISP Settings
« on: March 21, 2005, 10:26:28 PM »
For the last 3 days, the settings keep changing on my main ISP bringing up a request to show my user name and password.  (It is all there already) - I spent quite a while on the phone to Support and each time it was fixed - the popup kept coming back saying to sign into my ISP with correct user and password.  I disabled Firewall and Avast Home.  ISP Support has told me that Avast is changing my settings all the time.  (It has been running for about 3 weeks without problems till now).  Could you please advise what I should do to fix this.  pusspuss
Avast is presently disabled so matter is urgent.
Thank you.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89431
  • No support PMs thanks
Re: ISP Settings
« Reply #1 on: March 21, 2005, 11:24:09 PM »
ISP settings where? keep changing. - I suspect account settings in your email program, what is your email program?

What is your OS? I suspect win98.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

pusspuss

  • Guest
Re: ISP Settings
« Reply #2 on: March 21, 2005, 11:49:49 PM »
Hi David - You are right - Win.98 - email settings
Have spybot and adaware and have reinstalled my sygate firewall.  Thank you - pusspuss

pusspuss

  • Guest
Re: ISP Settings
« Reply #3 on: March 21, 2005, 11:58:16 PM »
David - Forgot to mention - I use Outlook Express as my main -    pusspuss

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89431
  • No support PMs thanks
Re: ISP Settings
« Reply #4 on: March 22, 2005, 12:00:32 AM »
In order to scan your email (with win98), avast needs to change your ISP settings so it can intercept your email and scan it before it arrives in your inbox.

Run the Mail Protection Wizard this should set up your account's server settings to do this. Your firewall needs to allow ashMaiSv.exe internet access.

Check your avast help file about the Resident Scanners - Internet Mail provider and also this thread - visit the User's FAQ thread, it will give you a lot of useful advice.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security