Author Topic: Outlook 2002 Issue  (Read 3897 times)

0 Members and 1 Guest are viewing this topic.

Wannabe IT Chick

  • Guest
Outlook 2002 Issue
« on: March 21, 2005, 11:06:09 PM »
We've been having problems sending email today.

I finally tracked it down to the Outlook/Exchange feature in Avast. (Once I turned it off, our email zoomed out of here!)  After our email was sent, I went back into avast to turn the Outlook provider back on.  When I did, I got the provider is waiting for a subsytem error that so many else have received.  I went in and removed the Avast plug in from the Disabled Items list in Outlook.

Now, I'm getting this error (Task 'latd.com - Sending' reported error (0x80042109) : 'Outlook is unable to connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).').  This is the first time I've gotten this error and I got it right after removing the plug in from the Disabled Items list.  ???

Outlook 2002 SP3 on XP Pro SP2. 

Any ideas would be greatly appreciated.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Outlook 2002 Issue
« Reply #1 on: March 22, 2005, 12:25:56 AM »
What email client are you using?
Are you sending out secure email (SSL or TLS)?
Is ashMaiSv.exe allowed to connect into your firewall settings?
The best things in life are free.

Wannabe IT Chick

  • Guest
Re: Outlook 2002 Issue
« Reply #2 on: March 22, 2005, 03:53:58 PM »
1) Outlook 2002
2) No secure email
3) I have no idea what ashMaiSv.exe is.  I doubt we have a firewall.

Also -- one more thing I did notice, Internet Mail is scanning our email.  I thought the Outlook/Exchange provider should be doing that????

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11655
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Outlook 2002 Issue
« Reply #3 on: March 22, 2005, 04:06:03 PM »
It is doing that, but only if it is running.
Does disabling the "Internet Mail" provider solve the problem?
If at first you don't succeed, then skydiving's not for you.

Wannabe IT Chick

  • Guest
Re: Outlook 2002 Issue
« Reply #4 on: March 22, 2005, 04:10:28 PM »
No.  It didn't make a difference yesterday.

It seems to be working fine for now *knocks wood*.  I thought Outlook/Exchange was supposed to protect my Outlook email... why is Internet Mail scanning it? Do I even need to have O/E turned on?

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11655
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Outlook 2002 Issue
« Reply #5 on: March 22, 2005, 04:44:24 PM »
That is the question, indeed... why was Internet Mail picking it up if the Outlook/Exchange provider was running.
This is not the way it usually works (the Outlook/Exchange shield normally disables Internet Mail in the context of the Outlook process).
If at first you don't succeed, then skydiving's not for you.

Wannabe IT Chick

  • Guest
Re: Outlook 2002 Issue
« Reply #6 on: March 22, 2005, 04:53:41 PM »
So... should I worry or not?   ???

Right now, I'm not worried.  It appears that avast is scanning our email just fine without the Outlook/Exchange provider turned on.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11655
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Outlook 2002 Issue
« Reply #7 on: March 22, 2005, 04:56:25 PM »
...and as soon as you enable the Outlook/Exchange provider, problems start to happen?
If at first you don't succeed, then skydiving's not for you.

Wannabe IT Chick

  • Guest
Re: Outlook 2002 Issue
« Reply #8 on: March 22, 2005, 05:02:13 PM »
I just turned it back on and it seems to be working now.  ???????  It was causing the problems yesterday.

Gremlins.  Must be internet gremlins.