Author Topic: AVAST 8 Program update! (8.0.1488)  (Read 93157 times)

0 Members and 1 Guest are viewing this topic.

Aeed

  • Guest
Re: AVAST 8 Program update! (8.0.1488)
« Reply #75 on: May 03, 2013, 09:01:38 PM »
Not sure if this is the right place to ask, but is the secureline (proxy) available to free avast users?

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76118
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: AVAST 8 Program update! (8.0.1488)
« Reply #76 on: May 03, 2013, 09:04:57 PM »
Not sure if this is the right place to ask, but is the secureline (proxy) available to free avast users?

Yes, but you've to pay for SecureLine.
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Aeed

  • Guest
Re: AVAST 8 Program update! (8.0.1488)
« Reply #77 on: May 03, 2013, 09:09:56 PM »
Yes, but you've to pay for SecureLine.
I see. Is there no chance they'll offer a free proxy service at say.. 100MB per month? I'm in need of a free high speed proxy just for a log in, then I can disconnect the proxy and run everything as normal. Heck, 10MB may even be enough.

dallas7

  • Guest
Re: AVAST 8 Program update! (8.0.1488)
« Reply #78 on: May 03, 2013, 09:26:00 PM »
Updated Free from GUI on two Win7 HP SP1 x64 systems.
i7-3770K; Z77 Mobo; AMD-HD7770/Cat12.10 tower
i5-2430M; HM65; HD3000 laptop

Fast downloads, smooth updates and reboots.  All others A-OK.

Good work Avast.  Thanks!

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76118
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: AVAST 8 Program update! (8.0.1488)
« Reply #79 on: May 03, 2013, 09:30:57 PM »
Yes, but you've to pay for SecureLine.
I see. Is there no chance they'll offer a free proxy service at say.. 100MB per month?

I don't think so.
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Hellhunter

  • Guest
Re: AVAST 8 Program update! (8.0.1488)
« Reply #80 on: May 03, 2013, 09:38:08 PM »
My maintenance center is going crazy with the new update, i disabled the messages it says there isn't a Antivirus active and when i disable/enable Avast (the messages go crazy).

Win8 x64 btw.

overall its working great :p

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86919
  • No support PMs thanks
Re: AVAST 8 Program update! (8.0.1488)
« Reply #81 on: May 03, 2013, 10:00:44 PM »
Yes, but you've to pay for SecureLine.
I see. Is there no chance they'll offer a free proxy service at say.. 100MB per month? I'm in need of a free high speed proxy just for a log in, then I can disconnect the proxy and run everything as normal. Heck, 10MB may even be enough.

I don't believe so either. Though even if it were and you use it to log on, I presume that once you disconnect the proxy the connection would fall over. Since secureline is handling the proxy all traffic for that log on and subsequent connection/traffic would be routed through the proxy; once the proxy is closed there is no way to route the traffic back to you.

At least that is my understanding of how things proxy work.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.9.6034 (build 22.9.7554.734) UI 1.0.728/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline rnuis

  • Full Member
  • ***
  • Posts: 195
Re: AVAST 8 Program update! (8.0.1488)
« Reply #82 on: May 03, 2013, 11:05:30 PM »
My maintenance center is going crazy with the new update, i disabled the messages it says there isn't a Antivirus active and when i disable/enable Avast (the messages go crazy).

Win8 x64 btw.

overall its working great :p
I had the Same problem and did a fresh install and then it was ok.
Avast internet security 2015 10.0.2208 , MBAM 2.03 ,Firefox 33.03
Windows 8.1 Pro 32Bit

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6350
Re: AVAST 8 Program update! (8.0.1488)
« Reply #83 on: May 03, 2013, 11:14:30 PM »
Hi all,

I hope you are all well, I have done a clean install of Avast! FFREE 8.0.1488 and the install went smoothly.

I am having a problem installing security plugin for Google Chrome up to date 26.0.1410.64m, when I click in install but nothing happens.
Has anyone else had the same problem as me with this issue?

Hope to hear from anyone who can help and advice, thank you in advance.

happy avast user :)
Look here: http://forum.avast.com/index.php?topic=122788.msg934520#msg934520

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

dinovom

  • Guest
Re: AVAST 8 Program update! (8.0.1488)
« Reply #84 on: May 03, 2013, 11:32:00 PM »
OMG!!! I thought the avast rep web has been resolved. In fact, it hasn't so I had to download the avast online security only for google chrome. Even I read in this forum that the browser integration under the Avast GUI doesn't work for Google Chrome. I hope this get resolved. I don't want to take any chances doing does sort of testing. I will just wait for an update to fix that. Security plugin works only IE10 and Firefox 20.0.1

There won't be an update -at least for now as Google doesn't allow it anymore. As many ppl already wrote - just install it manually.

Well the issue with FF 20.0.1 and webrep is still there, webrep doesn't remind the position after I restart the FF :-[ Why this behavior? Can anyone explain me?

I had mine automatically moved from the right side to the middle. After moving it back to the right side and restart it stays there.

Another Problem i had with WebRep: as some ppl reported already in 1486 Beta 3: need to refresh the page to get WebRep working on Google search. Further AdBlock isn't working and doesn't show icon. I had to disable AdBlock, restart and enable AdBlock to get AdBlock working again and WebRep to work on first load of a page.

Further as previously reported: neither with 1487 nor 1488 the "UpdatusUser" account is removed and the WebRep window poping up after clicking on the icon during a session to give rep. still can't be moved.

fillup

  • Guest
Re: AVAST 8 Program update! (8.0.1488)
« Reply #85 on: May 04, 2013, 04:37:17 AM »
My maintenance center is going crazy with the new update, i disabled the messages it says there isn't a Antivirus active and when i disable/enable Avast (the messages go crazy).

Win8 x64 btw.

overall its working great :p
I had the Same problem and did a fresh install and then it was ok.


I'm having the same problem with the 1488 update!  I've tried uninstalling/reinstalling a few times now, but the problem won't go away.

Offline catinahat

  • Jr. Member
  • **
  • Posts: 53
Re: AVAST 8 Program update! (8.0.1488)
« Reply #86 on: May 04, 2013, 06:27:53 AM »
Updated from 1483 via GUI to 1488 about 5hrs ago. Apart from a white screen lasting approx 1min on reboot (which occurred after Windows had loaded and I'd put my PW in), it went smoothly and I've had no issues so far. Thanks :)

System specs as per signature.


mrgigabyte

  • Guest
Re: AVAST 8 Program update! (8.0.1488)
« Reply #87 on: May 04, 2013, 07:08:12 AM »
i updated thought the updater and no problems here but i was not happy to have avast installed google chrome i understand that if you do a installed if you do a custom installed you can uncheck it but with the updater thought avast it should not happen and i have the pro version besides hopefully avast changes that because that is not the right thing to be doing to paying  customers other wises i have always been very happy with avast  :(

fillup

  • Guest
Re: AVAST 8 Program update! (8.0.1488)
« Reply #88 on: May 04, 2013, 08:26:52 AM »
My maintenance center is going crazy with the new update, i disabled the messages it says there isn't a Antivirus active and when i disable/enable Avast (the messages go crazy).

Win8 x64 btw.

overall its working great :p
I had the Same problem and did a fresh install and then it was ok.


I'm having the same problem with the 1488 update!  I've tried uninstalling/reinstalling a few times now, but the problem won't go away.


Well, I reinstalled the old version 8.0.1483 and the problem went away, so it must be a bug in 8.0.1488.

Erroneus

  • Guest
Re: AVAST 8 Program update! (8.0.1488)
« Reply #89 on: May 04, 2013, 09:23:59 AM »
Wauv Avast, that was a baaaaaaaad update.

After the update and a reboot, I had NO internet. I could ping ip adresses, but normal trafic via browser, dropbox, IM and so on was not allowed to pass. Disabled all shields, that did not help :O
Then I started an update of the virus defs, but got an error that an installation was already running O_o Two seconds after that the internet came on, so apparently it was hanging in installing an updated def or something like that.

Avast that is simply not good enough. There has been to many of these issues, you need to improve your QA. I've always using Avast because of it's simplicity, how light it is and that it always worked, please don't destroy that.

Thanks.