Author Topic: AVAST 8 Program update! (8.0.1488)  (Read 93246 times)

0 Members and 1 Guest are viewing this topic.

spywar

  • Guest
Re: AVAST 8 Program update! (8.0.1488)
« Reply #105 on: May 04, 2013, 08:12:08 PM »
Hi,

Thanks for this release.

spywar

ivoloos

  • Guest
Re: AVAST 8 Program update! (8.0.1488)
« Reply #106 on: May 04, 2013, 08:58:11 PM »
Installed by uninstalling the previous version via safe mode & then installing the new version. (the IS that is)
The two things I experience are I'm getting this "hick-ups" when switching to a different area of the software.
*.1483 run much smoother, in that case.
And, translations are not doing well. Getting both Dutch and English text and so on...
Especially on the main screen.

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11818
    • AVAST Software
Re: AVAST 8 Program update! (8.0.1488)
« Reply #107 on: May 04, 2013, 09:00:35 PM »
The Dutch translation in particular hasn't been finished in time for the release - so yes, the Dutch localization hasn't been updated, so new items are in English.

ivoloos

  • Guest
Re: AVAST 8 Program update! (8.0.1488)
« Reply #108 on: May 04, 2013, 09:35:32 PM »
The Dutch translation in particular hasn't been finished in time for the release - so yes, the Dutch localization hasn't been updated, so new items are in English.
Yeah, when I booted up and saw it after install, I was thinking myself already that this has to do something with that ...
Not that it is a problem though, just mentioning it  ;)

dinovom

  • Guest
Re: AVAST 8 Program update! (8.0.1488)
« Reply #109 on: May 05, 2013, 01:01:28 AM »
I had mine automatically moved from the right side to the middle. After moving it back to the right side and restart it stays there.

Another Problem i had with WebRep: as some ppl reported already in 1486 Beta 3: need to refresh the page to get WebRep working on Google search. Further AdBlock isn't working and doesn't show icon. I had to disable AdBlock, restart and enable AdBlock to get AdBlock working again and WebRep to work on first load of a page.

Further as previously reported: neither with 1487 nor 1488 the "UpdatusUser" account is removed and the WebRep window poping up after clicking on the icon during a session to give rep. still can't be moved.

On the AdBlock-Topic: I have to test if un- and reinstall Avast helps as it helped some here: http://forum.chip.de/browser-add-ons/adblock-plus-mozilla-neustart-kaputt-1721779.html

Yet i want to report another bug: (after disable/enable adblock so icon is shown): Reproduceable, some sites don't fully show the WebRep icon (like on google.at firefox jetpack search - golem website see attach) - in Firefox/PaleMoon(added manually)/Chrome. IE doesn't show WebRep on google search at all, but the icon on top - same liek at http://forum.avast.com/index.php?topic=121006.0
« Last Edit: May 05, 2013, 01:05:19 AM by dinovom »

Offline RZPogi

  • Sr. Member
  • ****
  • Posts: 238
Re: AVAST 8 Program update! (8.0.1488)
« Reply #110 on: May 05, 2013, 06:47:45 PM »
The no internet because of webshield issue is gone for now. However, when I open the GUI the PC hangs for a minute or two then the PC operates smoothly again.

I recommend when updating to this version to do a clean uninstall.
DESKTOP: Win 8.1 Pro, Avast 20 Free, Windows firewall, Malwarebytes free, Mcshield

LAPTOP: Win 10, Windows Defender, Malwarebytes free, Windows Firewall, Mcshield

Offline MikeBCda

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2248
Re: AVAST 8 Program update! (8.0.1488)
« Reply #111 on: May 05, 2013, 10:54:36 PM »
I just updated thru the GUI with no problems.  While there's been no word yet (unless I missed it, of course) from the avast team, it would appear that either the GUI-update problem was quietly fixed in one of the most recent def/engine updates, or else the problem is/was related to certain specific hardware/OS/software combinations.
Intel Atom D2700, 2 gig RAM, Win 7 x64 SP1 & IE-11, Firefox 51.0
(default). 320 gig HD, 15Mb DSL, Win firewall, Avast 12.3.2280 free, SpywareBlaster, MBAM Prem., Crypto-Prevent

dinovom

  • Guest
Re: AVAST 8 Program update! (8.0.1488)
« Reply #112 on: May 06, 2013, 12:43:05 AM »
On the AdBlock-Topic: I have to test if un- and reinstall Avast helps as it helped some here: http://forum.chip.de/browser-add-ons/adblock-plus-mozilla-neustart-kaputt-1721779.html

Didn't work (used actual cleaning tool too if you wonder). Still have to Dis-/Enable the AddOn to have it working/been shown.

Offline Dwarden

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1793
  • Ideas, that's ocean without borders!
    • Bohemia Interactive
Re: AVAST 8 Program update! (8.0.1488)
« Reply #113 on: May 06, 2013, 01:27:16 PM »
i noticed slight detail about the Avast! Security Plugin in Opera 12.15, it's using the old WebRep design and not the new Online Security design
https://twitter.com/FoltynD , Tech. Community, Online Services & Distribution manager of Bohemia Interactive

Offline tdtv-bkt432

  • Jr. Member
  • **
  • Posts: 48
Re: AVAST 8 Program update! (8.0.1488)
« Reply #114 on: May 06, 2013, 02:25:09 PM »
It gave me downgrade vesion to 7.0.1487 :)). And now i'm using avast 7.0.1488 . Everything of avast 8 is gone. and now is fake avast 8 :))



[/URL]
« Last Edit: May 06, 2013, 02:28:02 PM by tdtv-bkt432 »

Offline SpeedyPC

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3360
  • Avast shall conquer the whole world
Re: AVAST 8 Program update! (8.0.1488)
« Reply #115 on: May 06, 2013, 03:00:21 PM »
Has the Avast fix the issue of the BSOD problem I was having on my W8 64bit with v8.0.1488 as I'm dieing to update this current version any feedback from Avast..........please :-\
ASUS G75VX-T4153H | Avast Premium v22.8.6030 | Avast SecureLine VPN | Avast Secure Browser | Avast Driver Updater | Avast BreachGuard | W8.1 64bit | Firefox 64bit | Thunderbird 64bit | MBAM Premium | Adguard Premium | CryptoPrevent Premium | CCleaner Portable | MCShield | Macrium Reflect | 7-Zip

Sgt.Schumann

  • Guest
Re: AVAST 8 Program update! (8.0.1488)
« Reply #116 on: May 06, 2013, 05:13:08 PM »
Quote
Has the Avast fix the issue of the BSOD problem I was having on my W8 64bit with v8.0.1488 as I'm dieing to update this current version any feedback from Avast..........please

This is really a good question. I am waiting now since some days with the execution of the update. Is it now safe to update or will a new version be published?

lord ami

  • Guest
Re: AVAST 8 Program update! (8.0.1488)
« Reply #117 on: May 06, 2013, 05:37:10 PM »
Well that's odd. I just upgraded from 1486 beta to 1488 and after restart I see something installed Google Chrome...

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7124
  • When you think you know, Think Again
Re: AVAST 8 Program update! (8.0.1488)
« Reply #118 on: May 06, 2013, 07:40:15 PM »
Has the Avast fix the issue of the BSOD problem I was having on my W8 64bit with v8.0.1488 as I'm dieing to update this current version any feedback from Avast..........please :-\

Don't hold your breath.
I also cannot get 8.1488 Pro to work on my Win8 64 Bit.
8.1483 worked just fine. My bet it's the added "STUFF"
***HP ENVY 15K LT W10 Pro 21H2 64Bit/250GB SSD/16GB Ram/ADU v.22.3b/VS/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 21H2 64Bit/1TB HD/8GB Ram/ADU v.22.3b/VS/SANDBOXIE/HotSpot Shield
 Avast Mobile Security (Android)
LAYERED SECURITY SOFTWARE

Offline solnaciente28

  • Newbie
  • *
  • Posts: 1
Re: AVAST 8 Program update! (8.0.1488)
« Reply #119 on: May 06, 2013, 10:25:08 PM »
I have avast pro 8.0.1488 in windows 8 media center 64 bit and I get the welcome message on the home screen of windows. in windows 8 pro 32 bit media center if I appeared the welcome screen on windows startup screen.