Author Topic: Secureline no internet connection?  (Read 16673 times)

0 Members and 1 Guest are viewing this topic.

Offline tommytinkroom

  • Full Member
  • ***
  • Posts: 150
  • The Dirty Boys
Re: Secureline no internet connection?
« Reply #30 on: May 11, 2013, 10:57:21 AM »
I just upgraded my Avast Free version 8 to the latest update about an hour ago. I can not get VPN to work either. I get the same exact error message that the OP is getting. "No internet connection." I am also using Windows 7 64 bit SP1. Avast has been my only antivirus installed on this computer. I am using Malwarebytes Free edition also. Something broken in Avast 8? That's what I believe.

Hi ram,At least i'm not alone.Your setup looks pretty much the same as mine so is the problem with Windows 7 or Avast.
Thing is if the bug was with Windows 7 i'd have thought there would have been a lot more people complaining about it.
Like i said in a previous post,i installed Avast8 free on a neighbours vista laptop and secureline is ok with option to activate it.
« Last Edit: May 11, 2013, 11:58:48 AM by tommytinkroom »
Widows 7 Home Premium SP1 64bit/i5 intel processor/8gb Ram/640 harddrive/Graphics intel HD3000/

Offline tommytinkroom

  • Full Member
  • ***
  • Posts: 150
  • The Dirty Boys
Re: Secureline no internet connection?
« Reply #31 on: May 12, 2013, 11:33:16 PM »
Thanks for the update,but i just installed it and it's made no difference.If you check back to my third post the screenshot
still looks the same after the update.
I installed Avast 8 free for my neighbour today who has Windows vista and the secureline has the activate option which is missing
from my Avast 8 IS.

Hi tommytinkroom, can you provide us with ProgramData\AVAST Software\Avast\log\SecureLine.log file?

Thanks!

Any feedback on the secureline logfile i sent you?
Widows 7 Home Premium SP1 64bit/i5 intel processor/8gb Ram/640 harddrive/Graphics intel HD3000/

Offline Hried

  • Avast team
  • Jr. Member
  • *
  • Posts: 41
Re: Secureline no internet connection?
« Reply #32 on: May 13, 2013, 10:56:00 AM »
Hi tommytinkroom,

From the log file it appears your computer was started with no active network adapters and they were re-enabled later after the boot process. This currently interferes with the way SecureLine sets up things but we have already filed the bug and are finalizing a solution. It should be deployed in a matter of days (no need to wait for program update, we'll just patch the servers).

Just to see if this is the same issue please try enabling your WiFi or at least one physical network adapter before you reboot and see if it changes anything. If you never have disabled anything, there is still a chance your adapters come up significantly later in the boot process compared to the usual machines. We'll investigate that if the patch doesn't help your case.
« Last Edit: May 13, 2013, 11:00:22 AM by Deirh »

Offline tommytinkroom

  • Full Member
  • ***
  • Posts: 150
  • The Dirty Boys
Re: Secureline no internet connection?
« Reply #33 on: May 13, 2013, 03:51:57 PM »
Thanks for your reply,Tried enabling wifi and page still shows the same "no internet connection".
My normal connection is wired (ethernet) So do i just wait till you've updated the servers?
Widows 7 Home Premium SP1 64bit/i5 intel processor/8gb Ram/640 harddrive/Graphics intel HD3000/

Offline Hried

  • Avast team
  • Jr. Member
  • *
  • Posts: 41
Re: Secureline no internet connection?
« Reply #34 on: May 13, 2013, 04:49:19 PM »
I'm afraid so. Will let you know once it's deployed.

To help things to speed up, could you post the ID of the avast support package that you submitted?

Offline tommytinkroom

  • Full Member
  • ***
  • Posts: 150
  • The Dirty Boys
Re: Secureline no internet connection?
« Reply #35 on: May 13, 2013, 08:09:40 PM »
I'm afraid so. Will let you know once it's deployed.

To help things to speed up, could you post the ID of the avast support package that you submitted?

Thanks for the info,here's the ticket id     UTI-937250
Widows 7 Home Premium SP1 64bit/i5 intel processor/8gb Ram/640 harddrive/Graphics intel HD3000/

Offline Ewelinaa

  • Avast team
  • Full Member
  • *
  • Posts: 102
Re: Secureline no internet connection?
« Reply #36 on: May 14, 2013, 05:34:32 PM »
Hi,

did you purchase a license for SecureLine?

Offline tommytinkroom

  • Full Member
  • ***
  • Posts: 150
  • The Dirty Boys
Re: Secureline no internet connection?
« Reply #37 on: May 14, 2013, 07:04:21 PM »
No i did'nt,but is'nt there a 24hr trial?
« Last Edit: May 14, 2013, 10:33:00 PM by tommytinkroom »
Widows 7 Home Premium SP1 64bit/i5 intel processor/8gb Ram/640 harddrive/Graphics intel HD3000/

Offline tommytinkroom

  • Full Member
  • ***
  • Posts: 150
  • The Dirty Boys
Re: Secureline no internet connection?
« Reply #38 on: May 14, 2013, 10:39:18 PM »
Yes looks like it's fixed,UI is giving me the option to activate and connect.
Can i try this out with Ipredator vpn on my laptop?(i was trying it out while i was waiting for the secureline fix)
Widows 7 Home Premium SP1 64bit/i5 intel processor/8gb Ram/640 harddrive/Graphics intel HD3000/

Offline ram1220

  • Full Member
  • ***
  • Posts: 114
Re: Secureline no internet connection?
« Reply #39 on: May 14, 2013, 10:51:59 PM »
 It's fixed for me also. Thanks.

Offline Hried

  • Avast team
  • Jr. Member
  • *
  • Posts: 41
Re: Secureline no internet connection?
« Reply #40 on: May 15, 2013, 10:28:39 AM »
Glad it helped. There should be no issues with other VPN solutions such as IPredator as long their OpenVPN drivers are up-to-date and don't conflict with ours. Let us know if it works out OK for you.

Offline NavneetNarang

  • Newbie
  • *
  • Posts: 1
Re: Secureline no internet connection?
« Reply #41 on: October 22, 2014, 08:05:35 PM »
Hey.. If avast shows No Internet Connection.. Just set your DNS to manual.. Use 4.2.2.2 & 8.8.8.8.. That helps.