Author Topic: No Avast message in incoming or outgoing e-mails  (Read 16554 times)

0 Members and 1 Guest are viewing this topic.

Offline Kamulko!

  • Advanced Poster
  • **
  • Posts: 988
  • "CENSORED"
Re: No Avast message in incoming or outgoing e-mails
« Reply #30 on: April 05, 2005, 12:15:00 AM »
Thanks for your fast reply :)!
Yes I understand this, but I ask because Avast! is so a rich software... and maybe it have this function and I don't knew it. In your opinion, it's possible to address webbased mails through the Mail Scan Control using my preferred mailer?
Sorry... only at this moment I read this as a out of thread topic!!! excuse me...

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 82545
  • No support PMs thanks
Re: No Avast message in incoming or outgoing e-mails
« Reply #31 on: April 05, 2005, 12:26:35 AM »
This is not possible, unless I misunderstand what you want. The email scanner can only monitor pop3, smtp and imap email protocols.

Unless what you are asking is can you download your hotmail using IncrediMail and as far as I'm aware that isn't possible in IncrediMail. Outlook Express and MS Outlook can download emails from hotmail rather than having to use your browser.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 19.8.2393 (build 19.8.4257.552) UI-1.0.440/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ WinPatrol+/

Offline Kamulko!

  • Advanced Poster
  • **
  • Posts: 988
  • "CENSORED"
Re: No Avast message in incoming or outgoing e-mails
« Reply #32 on: April 05, 2005, 12:34:07 AM »
You understood well. You first reply is that I ask for. Concerning IncrediMail, I know Microsoft says how it isn't possible to download hotmail and msn accounts: but I have 1 hotmail.com and 1 msn.com accounts and I use IncrediMail for more than 2 years to read and send this type of mail. I see it isn't possible for recent accounts only. Thanks for help. Ciao! ;)

Offline Nickster

  • Newbie
  • *
  • Posts: 17
Re: No Avast message in incoming or outgoing e-mails
« Reply #33 on: April 06, 2005, 06:47:32 PM »
Hi  :)

Not sure if i should have started a new topic for myself or add it here.
Similar problem.

In the e-mail header there is no x-Antivirus : Avast !(vps0xxx-x....)
inbound message and x-Antivirus-status:clean.
On the the Internet Mail Provider it say  0  even after receiving e-mail and
also sending one to myself, the Provider doesn't seem to be scanning my inbound messages.

My ISP has upgraded me to different platform and i need to use SSL. They are pushing their AV product and i told them I'm happy with Avast.I know Avast doesn't support SSL and I'll try to solve this problem later in another topic which i have seen.

I have tried the suggestions of putting a check mark where it says `insert note into the clean message` on Pop,STMP,IMAP tabs. I had to remove the 'scan of outbound messages ' in the Internet Mail Provider because of SSL. I have also reinstalled Avast...same results.

The AshWebSv.exe processor is running and has access to the Internet in my ZoneAlarm but not in the server tab...not sure if it had access their before.

My specs and settings

Using Avast 4.6.623
Internet explorer 6
Windows XP SP2 home Edition
ZoneAlarm 5.5.062.011
Outlook Express 6
Port 995 for Pop 3 server requires SSL is CHECKED
Port 25  for SMTP  server requires SSL is CHECKED

Thanks
Nickster

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 82545
  • No support PMs thanks
Re: No Avast message in incoming or outgoing e-mails
« Reply #34 on: April 06, 2005, 06:56:06 PM »
I think that you need to start a new thread for this as it is not the same problem as avast doesn't scan SSL emails so your scanned count will remain at zero.

A search of these forums should return some information on SSL and Stunnel (most likely in relation to Gmail, but the same would probably be true for you as well) so it is possible to scan emails with avast when using stunnel.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 19.8.2393 (build 19.8.4257.552) UI-1.0.440/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ WinPatrol+/

Offline Nickster

  • Newbie
  • *
  • Posts: 17
Re: No Avast message in incoming or outgoing e-mails
« Reply #35 on: April 06, 2005, 07:07:39 PM »
Thx DavidR

 I`ll search for SSL and Stunnel
thx for your help
Nickster

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67273
Re: No Avast message in incoming or outgoing e-mails
« Reply #36 on: April 06, 2005, 07:29:57 PM »
Hi  :)
I know Avast doesn't support SSL and I'll try to solve this problem later in another topic which i have seen.

Take a look here: http://forum.avast.com/index.php?topic=10428.0 to see how to set up secure email with avast!.
The best things in life are free.

Offline Nickster

  • Newbie
  • *
  • Posts: 17
Re: No Avast message in incoming or outgoing e-mails
« Reply #37 on: April 06, 2005, 07:54:43 PM »
Thx Technical  :)

Looks complicated, I'll give it a try
Hope Avast will support SSL one day  :)

 Nickster

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67273
Re: No Avast message in incoming or outgoing e-mails
« Reply #38 on: April 06, 2005, 08:27:55 PM »
Looks complicated, I'll give it a try. Hope Avast will support SSL one day  :)

Avast mail scanner doesn't support SSL (Secure Socket Layer) connections. I think it never will.
Since SSL/TLS e-mail is encrypted and decrypted in the client, external virus scanners (including avast!) can't read or scan it.

The solution is to pass e-mail in and out un-encrypted from your client (Outlook Express, Thunderbird, ...) to a proxy program (Stunnel) that does the actual ssl or tls encryption/decryption of the pop3/smtp e-mail and communicates directly with the ISP server on the appropriate ports. Another drivers (OpenSSL) are need as a library of encryption/decryption routines.
The best things in life are free.

Offline barryfs

  • Jr. Member
  • **
  • Posts: 34
Re: No Avast message in incoming or outgoing e-mails
« Reply #39 on: April 09, 2005, 11:11:40 PM »
All,

Many thanks for your help and patience over the past few weeks, whilst I have been struggling with my e-mail scanning.

I have now got it working, thanks to some excellent advice from both DavidR and Technical.

Just incase anyone else experiences the same problem:

- It appears that the Mail Protection Wizard was not making the  necessary changes to my OE settings.
- I have changed my POP and SMTP servers to 127.0.0.1 in OE.
- I also changed my account to firstname.lastname#pop.ispname.net.

I have now sent and received e-mails, and they have a small Avast message at the bottom.
 ;D  ;D

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67273
Re: No Avast message in incoming or outgoing e-mails
« Reply #40 on: April 09, 2005, 11:23:29 PM »
It appears that the Mail Protection Wizard was not making the  necessary changes to my OE settings.

Are you sure that you close Outlook Express before running the Mail Protection Wizard? If not, it could be the trick. If yes, well, maybe Alwil team should say something... I think it's not necessary to boot, but again, maybe, you should boot before to see the changes  ::)
The best things in life are free.

Offline barryfs

  • Jr. Member
  • **
  • Posts: 34
Re: No Avast message in incoming or outgoing e-mails
« Reply #41 on: April 11, 2005, 07:07:08 PM »
Hi Technical,

Yes OE was definitely down when I ran the wizard.
I also checked after rebooting the PC, and it still wasn't working.
As you said, the only people who would really know would be the Alwil team.

Thanks for all your help in getting this fixed.

Regards
Barry