Author Topic: Kerio 4 Same Problem as Sygate??  (Read 8745 times)

0 Members and 1 Guest are viewing this topic.

gate1975mlm

  • Guest
Kerio 4 Same Problem as Sygate??
« on: March 28, 2005, 03:33:51 AM »
I know that Sygate does not really work at its best when running with Avast. But what about Kerio 4?
« Last Edit: March 28, 2005, 03:37:30 AM by gate1975mlm »

Culpeper

  • Guest
Re: Kerio 4 Same Problem as Sygate??
« Reply #1 on: March 28, 2005, 03:43:43 AM »
Sygate works fine with Avast.  Don't know about Kerio.

gate1975mlm

  • Guest
Re: Kerio 4 Same Problem as Sygate??
« Reply #2 on: March 28, 2005, 03:50:19 AM »
I mean there is a known Problem when using Sygate and Avast Web Shield.

sded

  • Guest
Re: Kerio 4 Same Problem as Sygate??
« Reply #3 on: March 28, 2005, 05:44:47 AM »
Kerio 4 does not have the problem of lack of recognition of proxies.  So far, I have not found a problem that is accentuated by avast!  But the Sygate problem is also manageable if you are careful in your configuration and reasonably observant.  Try both, since they are free, and see which makes you more comfortable.  I plan to stick with Kerio unless I find something unusual-have only been trying it out for the past month or so.  If you have not done so yet, for Sygate information see the thread http://www.dslreports.com/forum/remark,13003405~mode=flat~days=9999 .
« Last Edit: March 28, 2005, 06:18:32 AM by sded »

Culpeper

  • Guest
Re: Kerio 4 Same Problem as Sygate??
« Reply #4 on: March 28, 2005, 06:39:46 AM »
I've tested Sygate both incoming and outgoing and there is not an issue that I can see.  In other words, Sygate passes the normal incoming tests and the outgoing LeakTest, which what Sygate was passing before I installed Avast and related Webshield. 

I don't think Avast coupled with Sygate is increasing security risk.  If someone needs to correct me or elaborate further than please do.  I may be incorrect. 

« Last Edit: March 28, 2005, 06:41:59 AM by Culpeper »

Offline FreewheelinFrank

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 4872
  • I'm a GNU
    • Don't Surf in the Nude!
Re: Kerio 4 Same Problem as Sygate??
« Reply #5 on: March 28, 2005, 09:00:06 AM »
I can confirm that there's no problem with Kerio 4.1.2. and WebShield.

Applications seeking to connect to the internet are not not allowed to do so until permission is given (assuming of course that your connection rule is 'ask'.)

Here's Kerio doing just that:


     Bambleweeny 57 sub-meson brain     Don't Surf in the Nude Blog

guipom

  • Guest
Re: Kerio 4 Same Problem as Sygate??
« Reply #6 on: March 28, 2005, 11:15:04 AM »
I confirm that too  ;)
« Last Edit: March 28, 2005, 03:04:09 PM by guipom »

Wight

  • Guest
Re: Kerio 4 Same Problem as Sygate??
« Reply #7 on: March 28, 2005, 12:36:23 PM »
I am using Kerio personal firewall 4 and avast! 4.6(4.6.623), never had any problems with these two software.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: Kerio 4 Same Problem as Sygate??
« Reply #8 on: March 28, 2005, 02:42:43 PM »
I know that Sygate does not really work at its best when running with Avast. But what about Kerio 4?

I can only see a problem with Sygate (free): the internal bug/problem of local proxy and outbound connections discussed a lot here.
Except this, Sygate is very stable and nice firewall working with avast.
Kerio always worked with avast too...  ;)
The best things in life are free.

Culpeper

  • Guest
Re: Kerio 4 Same Problem as Sygate??
« Reply #9 on: March 28, 2005, 04:24:07 PM »
I can confirm that there's no problem with Kerio 4.1.2. and WebShield.

Applications seeking to connect to the internet are not not allowed to do so until permission is given (assuming of course that your connection rule is 'ask'.)

Here's Kerio doing just that:




I see.  Well, I almost always keep Sygate's permission for the browsers not to ask so I would never get a warning regardless.  So, it's an outbound traffic problem with Sygate.  I understand.  Thanks to all who contributed.  To this subject.  Not the problem with Sygate.  Sygate should fix this.  I take it they are not or not in a big hurry.

« Last Edit: March 28, 2005, 04:33:58 PM by Culpeper »

Jarmo P

  • Guest
Re: Kerio 4 Same Problem as Sygate??
« Reply #10 on: March 28, 2005, 05:28:27 PM »
As has been replied already, WebShield works really nice with Sygate.

For other programs you do get asked if wanting guys.
It is very bad when a user like 'gate...' comes in here to say something of what
Mixing some heresay or other local proxy concerns when it is not so with WebShield.
He has obviously no own experience, or at least not cared to test.

Here are for the same program A2 antitrojan the guestions frim SPF:


Culpeper

  • Guest
Re: Kerio 4 Same Problem as Sygate??
« Reply #11 on: March 28, 2005, 09:27:52 PM »
Actually, if you set your browser to ask for permission with webshield on and Sygate running you won't get an alert from Sygate that the browser needs permission.  Yes, sygate will ask if other programs trying sending out, thus passing the LeakTest.  But not the browsers even if you set Sygate to ask permission for the browser programs.  I don't know how much of a security risk this is, if any.

As Technical mentioned above, it is known problem within SYGATE and not Avast.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: Kerio 4 Same Problem as Sygate??
« Reply #12 on: March 28, 2005, 09:48:39 PM »
Not the problem with Sygate.  Sygate should fix this.  I take it they are not or not in a big hurry.

Well, it's too much time for a repair... More than one year as I heard... Shame on Sygate...
The best things in life are free.

Jarmo P

  • Guest
Re: Kerio 4 Same Problem as Sygate??
« Reply #13 on: March 28, 2005, 09:49:39 PM »
Quote
Actually, if you set your browser to ask for permission with webshield on and Sygate running you won't get an alert from Sygate that the browser needs permission.

Most people would propably have an allow client access normally for their browser.
Also if you further set a manual proxy setting for the browser you normally surf with and blank the redirection port field in webshield, then no other browser even use the webShield.


gate1975mlm

  • Guest
Re: Kerio 4 Same Problem as Sygate??
« Reply #14 on: March 29, 2005, 12:24:24 AM »
Not the problem with Sygate.  Sygate should fix this.  I take it they are not or not in a big hurry.

Well, it's too much time for a repair... More than one year as I heard... Shame on Sygate...

Yes I agree! Could someone at Avast contact Sygate about this?