Author Topic: Kerio 4 Same Problem as Sygate??  (Read 8748 times)

0 Members and 1 Guest are viewing this topic.

Offline lukor

  • Administrator
  • Super Poster
  • ***
  • Posts: 1884
    • AVAST Software
Re: Kerio 4 Same Problem as Sygate??
« Reply #15 on: March 29, 2005, 12:45:22 AM »
Yes I agree! Could someone at Avast contact Sygate about this?

Unfortunately I don't believe that contacting any person from Sygate team would provide sufficient code changes in their firewall code....

Culpeper

  • Guest
Re: Kerio 4 Same Problem as Sygate??
« Reply #16 on: March 29, 2005, 02:28:38 AM »
Quote
Actually, if you set your browser to ask for permission with webshield on and Sygate running you won't get an alert from Sygate that the browser needs permission.

Most people would propably have an allow client access normally for their browser.
Also if you further set a manual proxy setting for the browser you normally surf with and blank the redirection port field in webshield, then no other browser even use the webShield.



If I understand you correctly than there shouldn't be a problem with Sygate not recognizing the browser client if Sygate is set not to ask permission for the browser. 

Also, the redirection port field in Webshield is not available on Win98. 

Jarmo P

  • Guest
Re: Kerio 4 Same Problem as Sygate??
« Reply #17 on: March 29, 2005, 11:01:26 AM »
I see no reason why you should not use WebShield with SPF, Culpeper?
All the browser HTTP 80 TCP connections still get logged as an ashWebSv.exe enties.

I am not using Win98, but I have understood that it works like the redirected port was already blanked. So you have to use a manual proxy, and this I think is s good thing.

Culpeper

  • Guest
Re: Kerio 4 Same Problem as Sygate??
« Reply #18 on: March 29, 2005, 04:22:13 PM »
I'm sticking with Sygate Pro.  I like the icon in the task bar.

Ant718

  • Guest
Re: Kerio 4 Same Problem as Sygate??
« Reply #19 on: March 29, 2005, 05:51:54 PM »
I see no reason why you should not use WebShield with SPF, Culpeper?
All the browser HTTP 80 TCP connections still get logged as an ashWebSv.exe enties.

I am not using Win98, but I have understood that it works like the redirected port was already blanked. So you have to use a manual proxy, and this I think is s good thing.

I use Sygate PFW Pro.
Not to beat a dead horse.....  :-X
So the fix is to remove the port 80 from Avasts webshield and set up a manual proxy on my FireFox web Browser?
Or just disable Webshield alltogether?

Culpeper

  • Guest
Re: Kerio 4 Same Problem as Sygate??
« Reply #20 on: March 30, 2005, 02:22:23 AM »
Just use Sygate with Webshield with the manual setup in the browser.  Don't worry about Webshield settings.