Author Topic: AIUTO non riesco assolutamente ad installare Avast free e nessun altro antivirus  (Read 37316 times)

0 Members and 1 Guest are viewing this topic.

Offline madeira

  • Newbie
  • *
  • Posts: 9
 Vi chiedo un aiuto sono disperata, ho provato e riprovato ma niente:
mi era scaduto avast free e così ho disinstallato quello vecchio (come faccio di solito), sono andata sul sito di avast e ho scaricato avast 8 free. Nel momento in cui clicco però sul file a sinistra, il file dell'installazione, appare l'icona che sembra avviare per pochi secondi l'installazione ma poi sparisce del tutto, senza nessun messaggio di errore. La stessa cosa è accaduta per almeno 10 volte...sono a pezzi, cosa devo fare? ho anche provato a seguire la procedura trovata qui sul topic DILETTANTE ALLO SBARAGLIO..cioè andando in modalità provvisoria ecc., ma niente!
Aiutatemi per favore...

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Ciao e benvenuta,
prova a scaricare il file direttamente da questo link
http://files.avast.com/iavs5x/avast_free_antivirus_setup.exe
Se non funziona prova ad eseguire una pulitura del disco con ccleaner http://download.piriform.com/ccsetup401.exe
Che sistema operativo hai?
Cosa vuol dire che non riesci assolutamente ad installare Avast free e nessun altro antivirus, quali hai provato?
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline madeira

  • Newbie
  • *
  • Posts: 9
Ti ringrazio molto per risposta e i suggerimenti, purtroppo ho riprovato a scaricare il programma dal tuo link ma ho lo stesso problema, e quanto pare anche il CCleaner non viene installato, cioè l'installazione non va avanti anche dopo un quarto d'ora.
Infatti, come dicevo, avevo provato a scaricare Avira  e nemmeno quello veniva installato..cosa posso fare? credo di avere un problema grosso al pc a questo punto...
 :'(

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Prima di tutto prova questo che non ha l'installer
http://www.piriform.com/ccleaner/download/portable//downloadfile,
poi se ancora non riesci ad installare avast ti consiglio di andare nello start->esegui, digita CMD e poi invio, a questo punto, digita nella schermata nera che si apre "chkdsk c: /f" ti chiederà se programmare all'avvio la scansione, tu digli S e poi invio
Poi se ancora non funziona ancora start->esegui e poi digita "SFC /SCANNOW"

ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline madeira

  • Newbie
  • *
  • Posts: 9
grazie ancora per l'aiuto, ti rispondo con ritardo perchè tra l'altro il pc a volte non si connette...cmq ho fatto come dicevi, ho eseguito la pulizia..solo che poi avast non si è installato comunque. Inoltre, digitando CDM mi dà un errore e cioè che è impossibile trovare il file..stessa cosa digitando l'altro nome..
c'è qualche altra cosa che posso tentare ancora?
grazie ancora per l'aiuto, sei molto gentile.
ciao

Offline madeira

  • Newbie
  • *
  • Posts: 9
ho trovato nel supposto microsoft un programma di correzione automatica..lo provo, è Fit...vediamo che succede

Offline madeira

  • Newbie
  • *
  • Posts: 9
Era Fix..ovviamente  :P
comunque come non detto, non riesco ancora ad installare.  :'(

Offline madeira

  • Newbie
  • *
  • Posts: 9
GIOGIO scusami, avevo digitato per errore CDM invece di CMD...ora ho fatto questa scansione all'avvio, ho riprovato ad installare ma NIENTE!

Offline madeira

  • Newbie
  • *
  • Posts: 9
RISOLTO!!! giogio...mentre scrivevo il post precedente, come per "magia", è apparsa la schermata di installazione di avast e ora è installato!!!!  ;D
GRAZIE MILLE, SENZA IL TUO AIUTO NON CREDO AVREI RISOLTO! EVVIVA QUESTO FORUM!!!!
BACI A TUTTI! (INTANTO SCANSIONO... :)

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Bene che hai risolto...ma quindi mentre cosa stavi provando,  si è messo ad andare, x curiosità? Ciao ;)
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline madeira

  • Newbie
  • *
  • Posts: 9
Te lo dico subito: ho inserito cmd come hai detto tu, poi schermata nera ecc., infine dopo diversi istanti che avevo cliccato sul file exe è partita la schermata, mentre di solito o spariva l'icona di avast che aveva iniziato a girare, oppure girava all'infinito!

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Bohh non è chiaro ma  comunque l'importante è che ora funzioni tutto.
Hai rilevato qualcosa con avast?
Ti suggerisco di eseguire anche il comando SFC /SCANNOW , serve per sistemare i file mancanti di windows (tieni a portata di mano il cd)
ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline madeira

  • Newbie
  • *
  • Posts: 9
Ho solo fatto quel che mi hai suggerito ed ha funzionato. Domani farò anche questo, grazie ancora. Notte

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Ok  ;)
Ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline alfy

  • Newbie
  • *
  • Posts: 2
ragazzi qualcuno mi aiuti!!!
avevo avg.. l'ho disistallato per installare Avast free ma mi esce la schermata di errore come se lui rileva ancora avg!!! come faccio??
per favore aiutatemi!!