Author Topic: System startet nicht (nur schwarzer Bildschirm und MouseCursor)  (Read 15844 times)

0 Members and 1 Guest are viewing this topic.

Offline EtienneAvast

  • Newbie
  • *
  • Posts: 10
Re: System startet nicht (nur schwarzer Bildschirm und MouseCursor)
« Reply #15 on: April 07, 2013, 09:40:21 PM »

  • Boot to Safe Mode.
    • Restart the computer.
    • As soon as BIOS is loaded begin tapping the F8 key until the Advanced Options menu appears.
    • Use the arrow keys to select the Safe mode with Networking menu item
    • Press Enter.
  • Run aswClear
  • In the Select Product to Uninstall dropdown choose the version of Avast that is on your system.

  • Press Uninstall
  • Once complete reboot your system to Normal Mode
  • Reinstall Avast
----------

I cannot try this anymore because I restored an image from October.
Safe mode wouldn't have helped because in every safe manner the behaviour was the same - there was no login possible.

Thanks anyways for your help.
At the moment I am running avira - maybe I will come back to avast sometimes.
The day yesterday (the Thunderbird-SSL-Prob in the morning and the corrupted Computer in the evening) - that was too much  :o

Greez
Etienne



Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40589
  • Dragons by Sasha
    • Malware fixes
Re: System startet nicht (nur schwarzer Bildschirm und MouseCursor)
« Reply #16 on: April 07, 2013, 09:44:54 PM »
I am sorry you had so many problems and we were unable to resolve them for you..  Maybe the next update will solve your problems

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40589
  • Dragons by Sasha
    • Malware fixes
Re: System startet nicht (nur schwarzer Bildschirm und MouseCursor)
« Reply #17 on: April 10, 2013, 06:33:00 PM »
Hi how many hard drives do you have ?  As I have just had one like this where a second hard drive was causing the problem

sefatih

  • Guest
Re: System startet nicht (nur schwarzer Bildschirm und MouseCursor)
« Reply #18 on: May 22, 2013, 05:51:56 PM »
Hallo zusammen
Ich hab das gleiche Problem beim Starten, das mit dem schwarzen Bildschirm.
Dieses Problem tritt bei mir nur bei Windows 8 auf
Ich habe festgestellt das AVAST irgendwie verhindert dass der Explorer gestartet werden  kann, und das der Bildschirm deswegen schwarz bleibt.
Als der Bildschirm schwarz war habe ich den Task Manager gestartet anschließend Explorer als eine Neue Task geöffnet und es war wieder hell.
Wenn man AVAST deinstallier oder deaktiviert  ist dieses Problem weg, und wenn man es Installiert oder Aktiviert ist das Problem wieder da.
Es ist eindeutig das dieses Problem AVAST verursacht
Ich habe zwar den Fehler gefunden aber ich weiß nicht wie ich es beseitigen soll.
Ich kann nur hoffe das hier weiter geholfen wird.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76039
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: System startet nicht (nur schwarzer Bildschirm und MouseCursor)
« Reply #19 on: May 24, 2013, 07:38:09 AM »
- Welches avast!..?? (Free/Pro/IS/Premier)
- Welche Version..??
- Betriebssystem..?? (32/64 Bit..? - welcher SP..?)
- Andere sicherheitsbezogene Software installiert..??
- Welches AV Programm hast du vorher verwendet..??

Willkommen im Forum,
Asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

sefatih

  • Guest
Re: System startet nicht (nur schwarzer Bildschirm und MouseCursor)
« Reply #20 on: May 25, 2013, 03:04:03 AM »
Hallo
Erst mal Danke für die schöne Begrüßung
Hier sind meine Daten

1. Welches avast!: avast! 8 Free
2. Betriebssystem: Windows 8 32 Bit
3. Keine andere sicherheitsbezogene Software installiert
4. Welches AV Programm: avast! Free

avast! 8 Free Läuft bei Vista 32 Bit ohne Problem, ich hab es auf dem zweiten Rechner installiert.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76039
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: System startet nicht (nur schwarzer Bildschirm und MouseCursor)
« Reply #21 on: May 25, 2013, 08:33:29 AM »
1. Welches avast!: avast! 8 Free

Welche Version..?? (8.0.xxxx)
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

sefatih

  • Guest
Re: System startet nicht (nur schwarzer Bildschirm und MouseCursor)
« Reply #22 on: May 26, 2013, 04:06:46 AM »
avast! Version 8.0.1489
Dieses Problem hatte ich schon vor Version 8.0.1489 gehabt, aber nur bei Windows 8
Solange avast läuft lest sich kein Explorer öffnen!

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76039
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: System startet nicht (nur schwarzer Bildschirm und MouseCursor)
« Reply #23 on: May 26, 2013, 08:45:40 AM »
1. Ist Windows Defender deaktiviert..??
2. Versuch (testweise) den Verhaltens-Schutz auszuschalten.

Schönen Sonntag,
Asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0