Author Topic: System Hangs - avast! on-access scanner window shows (Not Responding)  (Read 13367 times)

0 Members and 1 Guest are viewing this topic.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 84141
  • No support PMs thanks
Re: System Hangs - avast! on-access scanner window shows (Not Responding)
« Reply #45 on: October 13, 2006, 08:05:28 PM »
OK tested and the work around does the job. Paused standard shield, ran adaware, closed adaware, clicked continue, after a short period of time standard shield back running and no hang.

I didn't test it against any other on-demand scanner as the process I believe is the same regardless of the other on-demand scan.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.9.2437 (build 20.9.5758.0) UI-1.0.579/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: System Hangs - avast! on-access scanner window shows (Not Responding)
« Reply #46 on: October 13, 2006, 09:15:59 PM »
Very good.

Thank you.
If at first you don't succeed, then skydiving's not for you.

Offline t l s

  • Sr. Member
  • ****
  • Posts: 248
  • huh?
Re: System Hangs - avast! on-access scanner window shows (Not Responding)
« Reply #47 on: October 13, 2006, 10:51:02 PM »
Very interesting explanation, even though I have only half a clue (had to read it four times to get that much!).  The effort is certainly appreciated here, and I have already put the work-around to work. Thank you!

Terry

P.S.  I am thankful no more input from me was necessary to find the solution.  I unexpectedly had to work 12 hours yesterday and wasn't able to do anything with my computer.
Pentium Dual-Core 2.5 GHz, 250GB HDD, 2 GB RAM, WinXP Pro SP3, reasonable caution/adequate paranoia, Mozy, Firefox, IE8, CCleaner, Avast! Internet Security