Author Topic: SMTP time-out  (Read 15734 times)

0 Members and 1 Guest are viewing this topic.

Nickster

  • Guest
Re: SMTP time-out
« Reply #15 on: April 12, 2005, 11:20:49 PM »
Hi  :)

Sorry it took so long to reply to the suggestions.

I went over to my friends computer and changed the SMTP port # to 11025 and received an error " Connection to server failed POP3 server...SMTP port 11025 ,Secure SSL, No ,Socket Error 10060,error #0x800cccoE "

Is her Outlook Express using SSL?
She wasn't able to send out e-mails.So i reset it to not check outbound mail, which works.

Nickster

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: SMTP time-out
« Reply #16 on: April 13, 2005, 03:15:36 AM »
I went over to my friends computer and changed the SMTP port # to 11025 and received an error " Connection to server failed POP3 server...SMTP port 11025 ,Secure SSL, No ,Socket Error 10060,error #0x800cccoE "

Is her Outlook Express using SSL?
No, you wrote: Secure SSL, No above...

She wasn't able to send out e-mails.So i reset it to not check outbound mail, which works.
Does she use a firewall? Is OE allowed to connect the port 11025?
Did she set SMTP port number both into avast! settings and her email account advanced properties?
The best things in life are free.

Nickster

  • Guest
Re: SMTP time-out
« Reply #17 on: April 13, 2005, 07:15:05 AM »
Hi Technical

Quote
Is her Outlook Express using SSL?
Do i check this in her advance settings that says "This server requires a secure connection" ?
Quote
No, you wrote: Secure SSL, No above...
I didn't type the error message word for word but the Secure SSL and NO   were in her error message

Quote
Does she use a firewall? Is OE allowed to connect the port 11025?
Did she set SMTP port number both into avast! settings and her email account advanced properties?
She uses ZoneAlarm free 5.5.062.011. How does she check to see if she is allowed to connect to port 11025? I didn't change her port settings in Avast , does she need to? if so i will tell her to try it.

I will try to give you more info as soon as we can , if you need it.
Thanks you for your patience

Nickster



Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: SMTP time-out
« Reply #18 on: April 13, 2005, 01:47:44 PM »
Do i check this in her advance settings that says "This server requires a secure connection" ?
No, don't check. avast! does not support SSL connections.

She uses ZoneAlarm free 5.5.062.011. How does she check to see if she is allowed to connect to port 11025? I didn't change her port settings in Avast , does she need to? if so i will tell her to try it.
When ZA asks her about ashMaiSv.exe to connect, she must allow... ZA will interpret the port is being connected.
She must allow the connection, otherwise nothing will work.

You should change avast! settings to 11025: Program Settings > Internet Mail provider > Customize > Redirection tab > smtp
It should be:
25,11025
The best things in life are free.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89352
  • No support PMs thanks
Re: SMTP time-out
« Reply #19 on: April 13, 2005, 02:38:01 PM »
Quote
I went over to my friends computer and changed the SMTP port # to 11025 and received an error " Connection to server failed POP3 server...SMTP port 11025 ,Secure SSL, No ,Socket Error 10060,error #0x800cccoE "

As far as I'm aware OE doesn't allow for the changing (although it doesn't stop you trying) of the smtp or pop3 ports, I remember trying this some time ago with the same result.

The error message is like a template with fill the blanks, so the error is basically saying that it was not a Secure SSL connection.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Nickster

  • Guest
Re: SMTP time-out
« Reply #20 on: April 13, 2005, 04:47:10 PM »
Hi  :)
Quote
Quote from: Nickster on Today at 01:15:05 AM
Do i check this in her advance settings that says "This server requires a secure connection" ?
No, don't check. avast! does not support SSL connections.
I didn't place a check mark there, i just don't remember if there was one. I'm aware that Avast doesn't support SSL. I just wanted to know if looking in her advanced setting is the location to find out if OE is using SSL...sorry if i didn't explain myself properly.

Quote
When ZA asks her about ashMaiSv.exe to connect, she must allow... ZA will interpret the port is being connected.
She must allow the connection, otherwise nothing will work.
There was no ZA warning when she tried to connect , maybe because i didn't change the port settings in Avast.

Quote
You should change avast! settings to 11025: Program Settings > Internet Mail provider > Customize > Redirection tab > smtp
It should be:
25,11025
I know where the ...Redirect tab> smtp is , I hope i understand where to put the  " 25,11025 " is it where it says  POP:and i change it to 25  SMTP:and i change it to 11025 ?

Quote
The error message is like a template with fill the blanks, so the error is basically saying that it was not a Secure SSL connection.
Not sure if I understand...does it mean that Outlook Express is using SSL to send the message?I will see if this happens again after Technical 's reply.

If this problem was mine I would reply quicker ....just helping a friend.
Thank you Technical and DavidR  :)

Nickster

sded

  • Guest
Re: SMTP time-out
« Reply #21 on: April 13, 2005, 05:08:05 PM »
With a dialup account you are limited to 28Kb/sec or so.  Your large attachment might take ~1000 seconds to go out.  Don't know when the timer for avast! runs out, but might be end of message delivery.  Try setting the communications timeout in avast! to 1000 and see if it helps.  Also, in OE, go to tools/options/maintenance and ask for a log file of the mail server commands to see what is really happening.  The log will be in your documents and settings/name/local settings/identities/{xxxxx}/microsoft/outlook express folder and is a text file of the interchange between OE and the mail server.  Post the log for your smtp timeout.
« Last Edit: April 13, 2005, 08:38:59 PM by sded »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: SMTP time-out
« Reply #22 on: April 13, 2005, 05:16:29 PM »
Quote
You should change avast! settings to 11025: Program Settings > Internet Mail provider > Customize > Redirection tab > smtp
It should be:
25,11025
I know where the ...Redirect tab> smtp is , I hope i understand where to put the  " 25,11025 " is it where it says  POP:and i change it to 25  SMTP:and i change it to 11025 ?

Nickster, there is 4 boxes there: POP, SMTP, IMAP, NNTP
On the SMTP must be: 25,11025
Without quotes, without blank spaces
The best things in life are free.

Nickster

  • Guest
Re: SMTP time-out
« Reply #23 on: April 13, 2005, 05:45:43 PM »
Hi  :)
Quote
Try setting the communications timeout in avast! to 1000 and see if it helps.
Even after setting the timeout in Avast to 600 and OE to max. Min she had the timeout after 300... i will tell her to try it at 1000 or Avasts max.

Quote
Also, in OE, go to tools/options/maintenance and ask for a log file of the mail server commands to see what is really happening.  The log will be in your documents and settings/name/local settings/identities/{xxxxx}/microsoft/outlook express folder and is a text file of the interchange between OE and the mail server.  Post the log for your smtp timeout
I will see if she is able to find the log file and send it to me if not i have to go there to find it.
thx sded
Quote
Nickster, there is 4 boxes there: POP, SMTP, IMAP, NNTP
On the SMTP must be: 25,11025
Without quotes, without blank spaces
ok I will put those 2 digits in the SMTP box, sorry didn't think i could put more than 1 port there.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89352
  • No support PMs thanks
Re: SMTP time-out
« Reply #24 on: April 13, 2005, 06:08:17 PM »
Hi  :)
Quote
The error message is like a template with fill the blanks, so the error is basically saying that it was not a Secure SSL connection.
Not sure if I understand...does it mean that Outlook Express is using SSL to send the message?I will see if this happens again after Technical 's reply.

No it is saying SSL was not used 'Secure SSL, No ,' so there is no SSL/avast compatibility issue.

Unfortunately only using commas as seperators doen't make that clear. This would make it easier if they chose to use colons and commas, 'Secure SSL: No ,'

I did a search on google for '#0x800cccoE' without the quotes and it returns a lot of info, not all relevant, this is just one - http://www.inet7.com/support/?_a=knowledgebase&_j=questionprint&_i=87 this link is for a printable version so at first it will pop-up a window to print the document.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Nickster

  • Guest
Re: SMTP time-out
« Reply #25 on: April 13, 2005, 06:27:56 PM »
Hi
Quote
No it is saying SSL was not used 'Secure SSL, No ,' so there is no SSL/avast compatibility issue.

Unfortunately only using commas as seperators doen't make that clear. This would make it easier if they chose to use colons and commas, 'Secure SSL: No ,'
I should have been more careful when writing down the error message ...my fault. I will see if i get the same error after placing the port #'s in the right place.
I printed out the info from your link and i'll see what i can do.
Thank you DavidR  :)

Nickster