Author Topic: Identification problems with netcourrier and avst home 4.6  (Read 6342 times)

0 Members and 1 Guest are viewing this topic.

Offline the_beast

  • Newbie
  • *
  • Posts: 5
  • UT4EVER!
Identification problems with netcourrier and avst home 4.6
« on: March 25, 2005, 03:46:01 PM »
Hello,

I have been using Avast Home 4.x for several months but since only one week, I have a problem when I try to read my mails on Netcourrier. With Firefox and IE, I'm blocked at the identification page, I cannot go to my mailbox. To  read my mails, I have to turn Avast protection off! ??? ???

I also have a Yahoo mailbox and I don't have this problem. It only appears with Netcourrier when Avast is on.

What can I do to solve the problem? :-\ ???

Thanks  :) (and sorry for my pidgin English ;D ;D ;D ;D ;D)

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Identification problems with netcourrier and avst home 4.6
« Reply #1 on: March 25, 2005, 04:07:45 PM »
Please insert the line
Log=20
to file C:\Program Files\ALWIL Software\Avast4\Data\avast4.ini under [MailScanner] for detailed logging.
Then send one mail (or retrive mail if incoming mail is the problem), which will generate the log file. After that, post the last lines of the log file C:\Program Files\ALWIL Software\Avast4\Data\log\aswMaiSv.log. Thanks.
The best things in life are free.

Offline the_beast

  • Newbie
  • *
  • Posts: 5
  • UT4EVER!
Re: Identification problems with netcourrier and avst home 4.6
« Reply #2 on: March 25, 2005, 04:46:26 PM »
Thanks for the help :) :)

I added the line in avast4.ini then I turned off Avast to log in and send one mail.
Here is the file aswMaiSv.log (i don't know which lines are interesting ;D

03/25/05 13:52:53 00000528:   Started as service, Log = 1(0x00000001)
03/25/05 13:52:53 00000528:   Build 4.6.623
03/25/05 13:52:53 00000528:   Using WinSock 2.0
03/25/05 13:52:58 00000528:   AutoRedirect settings changed 1(0x00000001)
03/25/05 13:53:01 00000528:   IgnoreLocalhost settings changed 1(0x00000001)
03/25/05 13:53:01 00000528:   POP Start settings changed: 1
03/25/05 13:53:01 00000528:   POP Listen settings changed: 127.0.0.1 12110
03/25/05 13:53:02 00000528:   POP RedirectPort: 110
03/25/05 13:53:02 00000528:   SMTP Start settings changed: 1
03/25/05 13:53:02 00000528:   SMTP Listen settings changed: 127.0.0.1 12025
03/25/05 13:53:02 00000528:   SMTP RedirectPort: 25
03/25/05 13:53:02 00000528:   IMAP Start settings changed: 1
03/25/05 13:53:02 00000528:   IMAP Listen settings changed: 127.0.0.1 12143
03/25/05 13:53:02 00000528:   IMAP RedirectPort: 143
03/25/05 13:53:02 00000528:   NNTP Start settings changed: 1
03/25/05 13:53:02 00000528:   NNTP Listen settings changed: 127.0.0.1 12119
03/25/05 13:53:02 00000528:   NNTP RedirectPort: 119
03/25/05 16:39:31 00000528:   Log settings changed 20(0x00000014)
03/25/05 16:41:23 00000528:   POP Listening daemon stopping
03/25/05 16:41:23 00000528:   Redirect remove 110->0.0.0.0:0
03/25/05 16:41:23 00000528:   IgnoreLocalAddresses remove 110
03/25/05 16:41:23 00000528:   POP Listening daemon stopped
03/25/05 16:41:23 00000528:   SMTP Listening daemon stopping
03/25/05 16:41:23 00000528:   Redirect remove 25->0.0.0.0:0
03/25/05 16:41:23 00000528:   IgnoreLocalAddresses remove 25
03/25/05 16:41:24 00000528:   SMTP Listening daemon stopped
03/25/05 16:41:24 00000528:   IMAP Listening daemon stopping
03/25/05 16:41:24 00000528:   Redirect remove 143->0.0.0.0:0
03/25/05 16:41:24 00000528:   IgnoreLocalAddresses remove 143
03/25/05 16:41:25 00000528:   IMAP Listening daemon stopped
03/25/05 16:41:25 00000528:   NNTP Listening daemon stopping
03/25/05 16:41:25 00000528:   Redirect remove 119->0.0.0.0:0
03/25/05 16:41:25 00000528:   IgnoreLocalAddresses remove 119
03/25/05 16:41:25 00000528:   NNTP Listening daemon stopped
03/25/05 16:41:25 00000528:   IgnoreAddress remove
03/25/05 16:41:25 00000528:   Stopped


Thanks :)

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Identification problems with netcourrier and avst home 4.6
« Reply #3 on: March 25, 2005, 10:21:30 PM »
I'm asking for vojtech's help... Maybe only on Monday... Can you wait?
The best things in life are free.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Identification problems with netcourrier and avst home 4.6
« Reply #4 on: March 25, 2005, 10:24:29 PM »
There's no relevant data in the log - are you sure you didn't skip the "send/retrive a message" part? ;) :)
If at first you don't succeed, then skydiving's not for you.

Offline lukor

  • Avast team
  • Super Poster
  • *
  • Posts: 1885
    • AVAST Software
Re: Identification problems with netcourrier and avst home 4.6
« Reply #5 on: March 25, 2005, 10:39:14 PM »
Hmm I think from the original post that the_beast is using Web browser for accessing the mail, not POP3/SMTP protocols, so perhaps Internet Mail provider would not be involved at all.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Identification problems with netcourrier and avst home 4.6
« Reply #6 on: March 25, 2005, 10:43:25 PM »
Sorry, my fault. I misunderstand the first post... Web mail  :-[
The best things in life are free.

Offline the_beast

  • Newbie
  • *
  • Posts: 5
  • UT4EVER!
Re: Identification problems with netcourrier and avst home 4.6
« Reply #7 on: March 26, 2005, 12:22:43 PM »
Hmm I think from the original post that the_beast is using Web browser for accessing the mail, not POP3/SMTP protocols, so perhaps Internet Mail provider would not be involved at all.
Yes, I consult my mails by connecting directly to Netcourrier server with my web browser. I don't use outlook or thunderbird or... because this is impossible with Netcourrier. So what can I do? :'(
Thanhs :)

Offline the_beast

  • Newbie
  • *
  • Posts: 5
  • UT4EVER!
Re: Identification problems with netcourrier and avst home 4.6
« Reply #8 on: March 28, 2005, 05:22:59 PM »
Nobody knows? :'(

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Identification problems with netcourrier and avst home 4.6
« Reply #9 on: March 28, 2005, 10:02:21 PM »
I'm having the same problem with a provider of mine here.
If I use an email client, everything works, I can get and send mail.
If I try to logon into the webmail page (an http that, after writting the name and password, is redirected to a https) I can't...
Only disabling WebShield provider...
It's strange, all other sites can connect...
If I add the site address to the exclusion list (the http one) it does not help... The https could not be added, as far I know...  :'(
The best things in life are free.

Offline the_beast

  • Newbie
  • *
  • Posts: 5
  • UT4EVER!
Re: Identification problems with netcourrier and avst home 4.6
« Reply #10 on: March 28, 2005, 10:58:21 PM »
Arf! Ok, never mind. Thanks for the help :) That's really strange that this problem occured only 1 week ago for the first time. ??? Before updating Avast, I hadn't the problem ???

Ok, thanks for the help. ;)

Offline georga

  • Newbie
  • *
  • Posts: 1
Re: Identification problems with netcourrier and avst home 4.6
« Reply #11 on: March 31, 2005, 08:36:39 PM »
I have had the same problem after last update.

When connecting to my router, i get the main page, enter username and password and then nothing happens.
If i stop avast, the connection works as it used to do before updating.

The same thing happens vhen trying to connect to a privat worksite, i get the mainpage for entering username and password, and wait ------ just to get a timeout.

Stopping avast is the only sollution to enter the site.

My mail is working ok. Only in the above mentioned casses do the problem accure.